<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>WPPI special: Save $50 on Perfectly Clear Complete | Photofocus</title>

<meta name="google-site-verification" content="rCKT4N2079Goc3OvE6PUsENOq1OUZAUlGBF2sfowZ8o" />

<script src="/cdn-cgi/apps/head/ykUZWz0GzZ3zSEIyd3Cpqoqdotk.js"></script><link rel="canonical" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPPI special: Save $50 on Perfectly Clear Complete | Photofocus" />
<meta property="og:description" content="WPPI is taking place this week in Las Vegas. Many of the world&#8217;s best wedding and portrait photographers are gathering to learn, network and share how they make truly stunning work. Many of them use Perfectly Clear Complete to quickly enhance client proofs and for adding the finishing touches to the large prints they deliver&hellip;" />
<meta property="og:url" content="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/" />
<meta property="og:site_name" content="Photofocus" />
<meta property="article:publisher" content="https://www.facebook.com/1photofocus/" />
<meta property="article:tag" content="Perfectly Clear" />
<meta property="article:tag" content="WPPI" />
<meta property="article:section" content="Software" />
<meta property="article:published_time" content="2019-02-25T11:15:02+00:00" />
<meta property="article:modified_time" content="2019-02-25T04:11:51+00:00" />
<meta property="og:updated_time" content="2019-02-25T04:11:51+00:00" />
<meta property="og:image" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Perfectly Clear Addons bundle sale ends soon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WPPI is taking place this week in Las Vegas. Many of the world&#8217;s best wedding and portrait photographers are gathering to learn, network and share how they make truly stunning work. Many of them use Perfectly Clear Complete to quickly enhance client proofs and for adding the finishing touches to the large prints they deliver&hellip;" />
<meta name="twitter:title" content="WPPI special: Save $50 on Perfectly Clear Complete | Photofocus" />
<meta name="twitter:site" content="@photofocus" />
<meta name="twitter:image" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@photofocus" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Feed" href="https://photofocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Comments Feed" href="https://photofocus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; WPPI special: Save $50 on Perfectly Clear Complete Comments Feed" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47871119-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47871119-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension2', 'Kevin Ames');
		__gaTracker('set', 'dimension3', 'photography,software');
		__gaTracker('set', 'dimension4', 'Perfectly Clear,WPPI');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photofocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ggskin-style-css' href='https://photofocus.com/wp-content/plugins/ggpkg-import/include/ggskin.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jobair-ticker-css-css' href='https://photofocus.com/wp-content/plugins/verge-ticker/css/jquery.smarticker.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://photofocus.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='child-theme-css' href='https://photofocus.com/wp-content/themes/photofocus/style.css?ver=1488773666' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css' href='https://photofocus.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://photofocus.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Fira+Sans%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7COpen+Sans&#038;ver=1488773666' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css' href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2019M02D25&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css' href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2019M02D25&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://photofocus.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css' href='https://photofocus.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://photofocus.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://photofocus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='https://photofocus.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://photofocus.com/wp-content/plugins/9s-genesis-tabs-extended/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/verge-ticker/js/jquery.smarticker.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp4,psd,jpg","inbound_paths":"[]","home_url":"https:\/\/photofocus.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/photofocus/assets/js/development.js?ver=1488773666'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://photofocus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photofocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photofocus.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p74DnT-oqD' />
<link rel="alternate" type="application/json+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Fsoftware%2Fwppi-special-save-50-on-perfectly-clear-complete%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Fsoftware%2Fwppi-special-save-50-on-perfectly-clear-complete%2F&#038;format=xml" />

<link rel="author" href="https://plus.google.com/+KevinAmes" />
<meta property="article:author" content="http://facebook.com/KevinAmesPhotography" />

<link rel='stylesheet' id='frontend.css-css' href='https://photofocus.com/wp-content/plugins/starbox-pro//themes/fancy/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/starbox-pro//themes/fancy/js/frontend.js?ver=1.2.9'></script>
<link rel='stylesheet' id='hidedefault.css-css' href='https://photofocus.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.2.9' type='text/css' media='all' />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 69671 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-69671 { width:300px; min-width:300px; }


/** UberMenu Sticky CSS **/
.ubermenu.ubermenu-sticky, .ubermenu-responsive-toggle.ubermenu-sticky{ z-index:1000; margin-top:0; }.ubermenu-sticky.ubermenu-sticky-full-width{ left:0; width:100%; max-width:100%; }
.ubermenu-sticky-full-width.ubermenu-sticky .ubermenu-nav{ padding-left:1px; }
@media screen and (max-width: 959px){ 
  .ubermenu-responsive-toggle.ubermenu-sticky{ height:43px; left:0; width:100% !important; } 
  .ubermenu.ubermenu-responsive.ubermenu-sticky{ margin-top:43px; left:0; width:100% !important; } 
  /* Mobile Sticky */
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky { min-height:400px; max-height:600px; overflow-y:auto !important; -webkit-overflow-scrolling:touch; }
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky > .ubermenu-nav{ height:100%; }
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky .ubermenu-active > .ubermenu-submenu-drop{ max-height:none; }
}
/* Special Classes */ .ubermenu .ubermenu-item.um-sticky-only{ display:none !important; } .ubermenu.ubermenu-sticky .ubermenu-item-level-0.um-sticky-only{ display:inline-block !important; } .ubermenu.ubermenu-sticky .ubermenu-submenu .ubermenu-item.um-sticky-only{ display:block !important; } .ubermenu .ubermenu-item-level-0.um-unsticky-only{ display:inline-block !important; } .ubermenu .ubermenu-submenu .ubermenu-item.um-unsticky-only{ display:block !important; } .ubermenu.ubermenu-sticky .ubermenu-item.um-unsticky-only{ display:none !important; }
@media screen and (min-width:783px){ .admin-bar .ubermenu.ubermenu-sticky, .admin-bar .ubermenu-responsive-toggle.ubermenu-sticky{ margin-top:32px; } }
@media screen and (min-width:783px) and (max-width:){ .admin-bar .ubermenu.ubermenu-sticky{ margin-top:78px; } }
@media screen and (min-width:600px) and (max-width:782px){ .admin-bar .ubermenu.ubermenu-sticky, .admin-bar .ubermenu-responsive-toggle.ubermenu-sticky{ margin-top:46px; } .admin-bar .ubermenu.ubermenu-sticky{ margin-top:89px; } }

/* Status: Loaded from Transient */

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><div id="ttdUniversalPixelTagbcbf7d15136d43708b1c4aa931607c90" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
					universalPixelApi.init("ax523nj", ["g2pwfdt"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTagbcbf7d15136d43708b1c4aa931607c90");
				}
		})(this);
	</script>
</div>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1336609136431330'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1336609136431330&ev=PageView&noscript=1"/></noscript>
<link rel="icon" type="image/x-icon" href="https://photofocus.com/wp-content/uploads/2018/12/favicon.ico" /><style type="text/css">.site-title a { background: url(https://photofocus.com/wp-content/uploads/2017/06/cropped-photofocus_sm_w_retina_TT.png) no-repeat !important; }</style>
 <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://photofocus.com/?custom-css=b18beebd2f" />
</head>
<body class="post-template-default single single-post postid-93907 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to footer</a></li></ul><div id="top-bar" class="top-bar"><div class="top-bar-left widget-area"><section id="text-23" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><style>.smarticker1 ul {display: none;}</style>
<script type="text/javascript">
			jQuery(document).ready(function(){			
				jQuery(".smarticker1").smarticker({	
				theme: 1,
				speed: 1500,
				title: "REVIEWS: ",
				rounded: false,
				animation: "fade"
				});
			});
			</script>
<div class="smarticker1">
<ul>
<li><a href="https://photofocus.com/reviews/oben-ctm-2500-5-section-carbon-fiber-monopod/" data-wpel-link="internal" rel="noopener noreferrer">Oben CTM-2500 5-Section Carbon Fiber Monopod</a></li>
<li><a href="https://photofocus.com/reviews/datacolor-spyderx-elite-review-and-installation-guide/" data-wpel-link="internal" rel="noopener noreferrer">Datacolor SpyderX Elite review and installation guide</a></li>
<li><a href="https://photofocus.com/reviews/benq-sw271-monitor-offers-perfect-color-and-resolution/" data-wpel-link="internal" rel="noopener noreferrer">BenQ SW271 monitor offers perfect color and resolution</a></li>
<li><a href="https://photofocus.com/reviews/cecilia-humboldt-14l-backpack-offers-stylish-customizable-storage/" data-wpel-link="internal" rel="noopener noreferrer">Cecilia Humboldt 14L backpack offers stylish, customizable storage</a></li>
<li><a href="https://photofocus.com/reviews/stacking-up-prograde-digitals-sdxc-card-and-reader-with-sandisk/" data-wpel-link="internal" rel="noopener noreferrer">Stacking up ProGrade Digital&#8217;s SDXC card and reader with SanDisk</a></li>
</ul></div>
</div>
</div></section>
</div><div class="top-bar-right"><div class="social-media-icons alignright"><ul><li class="social-icon"><a href="/contact-us/" title="Contact Us" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><i class="fa fa-envelope"></i></a></li><li class="social-icon"><a href="https://twitter.com/photofocus" title="Twitter" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-twitter"></i></a></li><li class="social-icon"><a href="https://www.facebook.com/groups/Photofocus2/" title="Facebook" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-facebook"></i></a></li><li class="social-icon"><a href="https://www.youtube.com/c/PhotofocusTV" title="Youtube" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-youtube"></i></a></li><li class="social-icon"><a href="https://vimeo.com/photofocus/videos" title="Vimeo" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-vimeo"></i></a></li><li class="social-icon"><a href="https://www.instagram.com/photofocus/" title="Instagram" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-instagram"></i></a></li><li class="social-icon"><a href="https://www.flickr.com/groups/photofocus/" title="Flickr" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-flickr"></i></a></li><li class="social-icon"><a href="https://500px.com/groups/photofocus" title="500px" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-500px"></i></a></li><li class="social-icon"><a href="/podcasts" title="Podcasts" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li><li class="social-icon"><a href="http://feeds.feedburner.com/PhotofocusBlog" title="RSS" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-rss"></i></a></li></ul></div></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photofocus.com/" data-wpel-link="internal" rel="noopener noreferrer">Photofocus</a></p><p class="site-description" itemprop="description">Education and inspiration for visual storytellers</p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://skylum.com/iframe/trial/728/318621" style="width: 728px; height: 90px; overflow: hidden; border: 0;"></iframe>
<img height="0" width="0" src="https://macphun.evyy.net/i/318621/567722/3255" style="position:absolute;visibility:hidden;" border="0" /></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-160116679-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-160116679-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-160116679 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-160116679-primary" class="ubermenu-nav"><li id="menu-item-67824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-67824 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/blog/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-27656" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-27656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Photo</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27656 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27660" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27660 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/shooting-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Shooting</span></a></li><li id="menu-item-27657" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27657 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/gear-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-27658" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27658 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/lighting-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lighting</span></a></li><li id="menu-item-27659" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27659 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/reviews/reviews-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Reviews</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27647" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27651" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27651 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/shooting-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Shooting</span></a></li><li id="menu-item-27648" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27648 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/gear-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-27649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27649 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/lighting-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lighting</span></a></li><li id="menu-item-27650" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27650 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/reviews/reviews-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Reviews</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-61342" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-61342 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Learn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-61342 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-80346" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-80346 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/maximize-lightroom/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Maximize Lightroom</span></a></li><li id="menu-item-31262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31262 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/hdr-learning-center/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">HDR</span></a></li><li id="menu-item-57624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57624 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/video/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a></li><li id="menu-item-37251" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-37251 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/lightroom-learning-center/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lightroom</span></a></li><li id="menu-item-61329" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-61329 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/understanding-photoshop/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Photoshop</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-73574" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-73574 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/guides/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-73574 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-73575" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-73575 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/guides/gopro/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">The Ultimate GoPro Kit</span></a></li><li id="menu-item-91681" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-91681 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/2018/12/17/gear-guide-architectural-photography-kit/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Architectural Photography</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27646" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27646 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/business/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-88769" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-88769 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/drones/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Drones</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-88769 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-88772" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-88772 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/drones/stills/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Stills</span></a></li><li id="menu-item-88773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-88773 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/drones/video/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a></li><li id="menu-item-88770" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-88770 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/drones/gear/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-88771" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-88771 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/drones/post-processing/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Post-Processing</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27653" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27653 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/inspiration/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Inspiration</span></a></li><li id="menu-item-27654" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27654 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/news/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-27665" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-27665 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Software</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27665 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-87538" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-87538 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/adobe/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Adobe</span></a></li><li id="menu-item-87539" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-87539 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/apple/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Apple</span></a></li><li id="menu-item-87540" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-87540 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/mobile/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Mobile</span></a></li><li id="menu-item-87541" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-87541 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/skylum/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Skylum</span></a></li><li id="menu-item-87542" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-87542 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/windows/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Windows</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-69323" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-69323 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/podcasts/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-69323 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27662 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/podcasts/audio-podcast/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Audio Podcasts</span></a></li><li id="menu-item-27663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27663 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/podcasts/video-podcast/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video Podcasts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-67758" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-67758 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/contests/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Contests</span></a></li><li id="menu-item-67707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-67707 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right"><div class="ubermenu-content-block ubermenu-custom-content "> 
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="https://photofocus.com/">
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
</form>
</div>

</div></li></ul></nav>

</div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-93907 post type-post status-publish format-standard has-post-thumbnail category-photography category-software tag-perfectly-clear tag-wppi entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/" title="WPPI special: Save $50 on Perfectly Clear Complete" data-wpel-link="internal" rel="noopener noreferrer"><img width="1920" height="1080" src="https://photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg" class="post-image" alt="Perfectly Clear Addons bundle sale ends soon" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=125%2C70&amp;ssl=1 125w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=720%2C405&amp;ssl=1 720w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?resize=84%2C48&amp;ssl=1 84w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="91035" data-permalink="https://photofocus.com/software/last-chance-to-get-perfectly-clear-complete-and-the-addons-bundle/attachment/flash-girrrrrlllll/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="flash girrrrrlllll" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg?fit=740%2C416&amp;ssl=1" /></a><header class="entry-header"><h1 class="entry-title" itemprop="headline">WPPI special: Save $50 on Perfectly Clear Complete</h1>
<style type="text/css">
.get_avatar{display:inline-block}.get_avatar img.avatar.photo{display:block}.get_avatar.circle img.avatar.photo{border-radius:50%;-moz-border-radius:50%;-webkit-border-radius:50%}.get_avatar.rounded img.avatar.photo{border-radius:5%;-moz-border-radius:5%;-webkit-border-radius:5%}
</style>
<p class="entry-meta"><span class="get_avatar " style=""><img alt='' src='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://photofocus.com/author/kevinames/" class="entry-author-link" itemprop="url" rel="author noopener noreferrer" data-wpel-link="internal"><span class="entry-author-name" itemprop="name">Kevin Ames</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2019-02-25T06:15:02+00:00">02/25/2019</time><span class="alignright "> <span class="entry-comments-link"><a href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/#respond" data-wpel-link="internal" rel="noopener noreferrer"> 0</a></span></span></p></header><div class="entry-content" itemprop="text"><p>WPPI is taking place this week in Las Vegas. Many of the world&#8217;s best wedding and portrait photographers are gathering to learn, network and share how they make truly stunning work. Many of them use Perfectly Clear Complete to quickly enhance client proofs and for adding the finishing touches to the large prints they deliver for their clients to hang on their walls.</p>
<p>You can save $50.00 on <a href="https://photofocus.com/ads/perfectly-clear-essentials-medium/" data-wpel-link="internal" rel="noopener noreferrer">Perfectly Clear Complete during WPPI</a>. Use the promo code: PHOTO50. This offer is good until WPPI ends on March 1, 2019.</p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about" data-wpel-link="internal" rel="noopener noreferrer">About</a></li> <li class="abh_posts"><a href="#abh_posts" data-wpel-link="internal" rel="noopener noreferrer">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.kevinamesphotography.com" class="url" target="_blank" title="Kevin Ames" data-wpel-link="external" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=80&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=160&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> <div style="width:120px; margin: 0 0 0 auto;"><a href="http://facebook.com/KevinAmesPhotography" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://twitter.com/amesphoto" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://plus.google.com/+KevinAmes?rel=author" title="Google Plus" class="abh_google" rel="nofollow external" target="_blank" data-wpel-link="external"></a><a href="http://www.linkedin.com/in/kevinames" title="LinkedIn" class="abh_linkedin" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://instagram.com/amesphoto" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://kevinames.tumblr.com.tumblr.com/" title="Tumblr" class="abh_tumblr" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://vimeo.com/Kevin Ames" title="Vimeo" class="abh_vimeo" target="_blank" rel="nofollow external" data-wpel-link="external"></a></div></div><div class="abh_text"><h3 class="fn name"><a href="http://www.kevinamesphotography.com" class="url" target="_blank" data-wpel-link="external" rel="external">Kevin Ames</a></h3><div class="abh_job"><span class="title">Photographer, Educator, Author</span> at <span class="org"><a href="kevinamesphotography.com" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">Kevin Ames Photography</a></span></div><div class="description note abh_description">Photography is life. Kevin is living it to the fullest. His practice includes fashion, editorial, architectural and corporate photography. Most of all he loves making photographs! Read his blogs <a href="https://photofocus.com/author/kevinames" data-wpel-link="internal" rel="noopener noreferrer">here</a> and at <a href="www.kevinamesphotography.com" data-wpel-link="internal" rel="noopener noreferrer">www.kevinamesphotography.com</a>.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://www.kevinamesphotography.com" class="url" target="_blank" title="Kevin Ames" data-wpel-link="external" rel="external"><img alt='' src='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=80&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71522e88d7b5995b1686d00ed6f35bd0?s=160&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> <div style="width:120px; margin: 0 0 0 auto;"><a href="http://facebook.com/KevinAmesPhotography" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://twitter.com/amesphoto" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://plus.google.com/+KevinAmes?rel=author" title="Google Plus" class="abh_google" rel="nofollow external" target="_blank" data-wpel-link="external"></a><a href="http://www.linkedin.com/in/kevinames" title="LinkedIn" class="abh_linkedin" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://instagram.com/amesphoto" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://kevinames.tumblr.com.tumblr.com/" title="Tumblr" class="abh_tumblr" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="http://vimeo.com/Kevin Ames" title="Vimeo" class="abh_vimeo" target="_blank" rel="nofollow external" data-wpel-link="external"></a></div></div><div class="abh_text"><h4>Latest posts by Kevin Ames <span class="abh_allposts">(<a href="https://photofocus.com/author/kevinames/" data-wpel-link="internal" rel="noopener noreferrer">see all</a>)</span></h4><div class="abh_description note"><ul> <li> <a href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/" data-wpel-link="internal" rel="noopener noreferrer">WPPI special: Save $50 on Perfectly Clear Complete</a><span> - February 25, 2019</span> </li> <li> <a href="https://photofocus.com/humor/sunday-comics-with-apologies-to-julius-caesar/" data-wpel-link="internal" rel="noopener noreferrer">Sunday Comics: With apologies to Julius Caesar</a><span> - February 24, 2019</span> </li> <li> <a href="https://photofocus.com/inspiration/on-photography-abelardo-morell-1948-present/" data-wpel-link="internal" rel="noopener noreferrer">On Photography: Abelardo Morell, 1948-present</a><span> - February 24, 2019</span> </li></ul></div></div> </section></div> </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Categories: <a href="https://photofocus.com/category/photography/" rel="category tag noopener noreferrer" data-wpel-link="internal">Photography</a> <a href="https://photofocus.com/category/software/" rel="category tag noopener noreferrer" data-wpel-link="internal">Software</a></span> <span class="entry-tags">Tags: <a href="https://photofocus.com/tag/perfectly-clear/" rel="tag noopener noreferrer" data-wpel-link="internal">Perfectly Clear</a> <a href="https://photofocus.com/tag/wppi/" rel="tag noopener noreferrer" data-wpel-link="internal">WPPI</a></span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93907" class="share-facebook sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93907" class="share-twitter sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93907" class="share-linkedin sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93907" class="share-pinterest sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=pinterest" target="_blank" title="Click to share on Pinterest" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=reddit" target="_blank" title="Click to share on Reddit" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://photofocus.com/software/wppi-special-save-50-on-perfectly-clear-complete/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><table class="rw-rating-table rw-ltr rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-ui-container rw-class-blog-post rw-urid-939080" data-img="https://photofocus.com/wp-content/uploads/2018/11/flash-girrrrrlllll.jpg"></div></td></tr></table> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You May Also Like:</em></h3>
</div> <div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><strong>Please support our partners:</strong></p>
<p><a href="http://bit.ly/adobestockseller" target="_blank" data-wpel-link="external" rel="external"><strong>Adobe Stock</strong></a> – The marketplace where videographers and photographers make money with their video footage and still photographs. Become a contributor today!</p>
<p><a href="http://lumecube.myshopify.com?rfsn=1971116.67f7d" target="_blank" data-wpel-link="external" rel="external"><strong>Lume Cube</strong></a> – Proudly known as the World's Most Versatile Light™, Lume Cube represents the future of LED Lighting.</p>
<p><a href="https://photofocus.com/ads/acdsee-300x250-oct-2018/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>ACDSee</strong></a> – Experience ultimate creative freedom with the world's first digital asset manager and RAW editor with layers. ACDSee Photo Studio Ultimate 2019 is the answer to your creative graphic and photography needs.</p>
<p><a href="https://photofocus.tips/illuminatimeter" target="_blank" data-wpel-link="external" rel="external"><strong>Illuminati Instruments</strong></a> – Maker of the Illuminati meter that measures flash & ambient, color temperature and chromaticity in a compact case that links to a smartphone.</p>
<p><a href="https://bhpho.to/2Nv1NL7" target="_blank" data-wpel-link="external" rel="external"><strong>B&H</strong></a> – B&H is a world renowned supplier of all the gear photographers, videographers, and cinematographers need and want to create their very best work.</p>
<p><a href="https://photofocus.tips/luminar" target="_blank" data-wpel-link="external" rel="external"><strong>Skylum</strong></a> – Your photos, more beautiful in minutes. Makers of Luminar, Aurora and Photolemur, Skylum adapts to your style and skill level. Check out the new Luminar 3, now available.</p>
<p><a href="https://athentech.evyy.net/c/361102/357164/4470" target="_blank" data-wpel-link="external" rel="external"><strong>Perfectly Clear Complete</strong></a> – Built for precision. Made for beauty. Perfectly Clear has mastered the science of intelligent image correction - creating superior quality photos in record time, so you can get back to doing what you really love...in no time. Special Photofocus deal <a href="https://photofocus.com/ads/perfectly-clear-essentials-medium/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">here</a>.</p>
<p><a href="https://photofocus.com/ads/v-flat-world-300x600/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>V-Flat World</strong></a> – Lightweight and easy to transport, the Foldable V-Flat from V-Flat World makes it easy to travel, collapsing down to 40 x 40 x 2 inches. <a href="https://photofocus.com/ads/v-flat-world-300x600/" data-wpel-link="internal" rel="noopener noreferrer">Learn more at vflatworld.com.</a></p>
<p><a href="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>Adobe Creative Cloud</strong></a> – Creative Cloud gives you the world's best apps and services for video, design, photography and the web, whether you're a beginner or a pro! Plans start at $9.99/mo. at <a href="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/" data-wpel-link="internal" rel="noopener noreferrer">adobe.com</a>.</p>
<p><a href="https://photofocus.com/ads/viewbug-classes-300x250/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>Viewbug</strong></a> – Learn and improve your photography with over 500 videos. Trusted by millions around the world, join over 2 million photographers who already use Viewbug.</p>
<p><a href="http://photofocus.com/hdr-learning-center/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>HDR Learning Center</strong></a> – Check out new ways to use High Dynamic Range photography to make compelling images. Free tutorials and posts to get results. Produced in partnership with <a href="http://www.hdrsoft.com/" target="_blank" data-wpel-link="external" rel="external">HDRsoft</a>.</p>
<p><a href="http://ow.ly/4ndbnH" target="_blank" data-wpel-link="external" rel="external"><strong>ThinkTAP</strong></a> – New online education for photographers by working professionals. Be one of the first 50 people to buy our new time-lapse training for only $99 (that’s 60% off); <a href="http://ow.ly/4ndbnH" target="_blank" data-wpel-link="external" rel="external">use the code TL50</a>.</p></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2> <div class="comment-policy-box">
<p class="comment-policy"><strong>Comment Policy:</strong> Vigorous discussion is welcome. Please use your real names and respect one another.</p>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share your thoughts <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/software/wppi-special-save-50-on-perfectly-clear-complete/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&#038;postid=93907&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+your+thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=691195d02945adc68fdfa0d3cdd3aba5b9ea0ced#parent=https%3A%2F%2Fphotofocus.com%2Fsoftware%2Fwppi-special-save-50-on-perfectly-clear-complete%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adsanity-single-49" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-89253" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/acdsee-300x600-oct-2018/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?resize=250%2C500&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="89254" data-permalink="https://photofocus.com/ads/acdsee-300x600-oct-2018/attachment/300x600-v2/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;600-V2" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?fit=250%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/10/300x600-V2.jpg?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-27" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-78381" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/perfectly-clear-essentials-medium/" target="_blank" data-wpel-link="internal"><img width="600" height="500" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="90066" data-permalink="https://photofocus.com/ads/perfectly-clear-essentials-medium/attachment/ks_sale_ad/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KS_Sale_Ad" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-39" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-91712" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">
<a href="https://photofocus.tips/luminar" data-wpel-link="external" target="_blank" rel="external"><img src="//a.impactradius-go.com/display-ad/3255-559447" border="0" alt="" width="300" height="600" /></a><img height="0" width="0" src="//macphun.evyy.net/i/318621/559447/3255" style="position:absolute;visibility:hidden;" border="0" />
</div></div>
</div></section>
<section id="adsanity-single-54" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-90810" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/v-flat-world-300x600/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?resize=250%2C500&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="90811" data-permalink="https://photofocus.com/ads/v-flat-world-300x600/attachment/300x600-v-flat/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;600-V-Flat" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?fit=250%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/11/300x600-V-Flat.jpg?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-46" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-88676" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">
<a href="//photolemur.sjv.io/c/318621/535344/8584?subId1=AI" data-wpel-link="external" target="_blank" rel="external"><img src="//a.impactradius-go.com/display-ad/8584-535344" border="0" alt="" width="300" height="250" /></a><img height="0" width="0" src="//photolemur.sjv.io/i/318621/535344/8584?subId1=AI" style="position:absolute;visibility:hidden;" border="0" />
</div></div>
</div></section>
<section id="adsanity-single-21" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-87501" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/illuminati-vertical/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?w=300&amp;ssl=1 300w, https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?resize=250%2C500&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="87502" data-permalink="https://photofocus.com/ads/illuminati-vertical/attachment/illuminati_300x600_banner/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Illuminati_300x600_Banner" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?fit=250%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/07/Illuminati_300x600_Banner.png?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-44" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-91118" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">
<a href="//macphun.evyy.net/c/318621/534835/3255" data-wpel-link="external" target="_blank" rel="external"><img src="//a.impactradius-go.com/display-ad/3255-534835" border="0" alt="" width="300" height="250" /></a><img height="0" width="0" src="//macphun.evyy.net/i/318621/534835/3255" style="position:absolute;visibility:hidden;" border="0" />
</div></div>
</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe src="https://madmimi.com/signups/212223/iframe" scrolling="no" frameborder="0" style="max-width:100%; width: 100%; height: 464px;"></iframe></div>
</div></section>
<section id="adsanity-single-52" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-91236" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/viewbug-classes-300x600/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?resize=250%2C500&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="91237" data-permalink="https://photofocus.com/ads/viewbug-classes-300x600/attachment/classes300x600/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Classes300x600" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?fit=250%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2018/12/Classes300x600.jpg?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-48" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-89065" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/09/CCI_Burst_300x250_En.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="89066" data-permalink="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/attachment/cci_burst_300x250_en/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/09/CCI_Burst_300x250_En.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CCI_Burst_300x250_En" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/09/CCI_Burst_300x250_En.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/09/CCI_Burst_300x250_En.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div>
</div></section>
<section id="adsanity-single-10" class="widget adsanity-single"><div class="widget-wrap">
<div id="ad-88179" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">
<a href="https://photofocus.com/ads/bh-deal-zone-300x250-summer-2018-update/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><img src="https://www.bhphotovideo.com/images/affiliateimages/bh_dealzone-300x250.gif" border="0"></a><img src="https://affiliates.bhphotovideo.com/showban.asp?id=14533&img=bh_dealzone-300x250.gif" border="0">
</div></div>
</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our eBooks</h3>
<div class="textwidget"><ul>
<li>Develop Great Images in Adobe Photoshop Lightroom (<a href="http://www.scribd.com/doc/231595682/Develop-Great-Images-in-Adobe-Photoshop-Lightroom" target="_blank" data-wpel-link="external" rel="external">Scribd</a> | <a href="https://itunes.apple.com/us/book/develop-great-images-in-lightroom/id892895727?ls=1&amp;mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>The Basic Beginner’s Guide to Photography Light &amp; Exposure (<a href="https://itunes.apple.com/us/book/basic-beginners-guide-to-photography/id591660755?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>Secrets of HDR <a href="https://itunes.apple.com/us/book/secrets-of-hdr/id591622836?mt=11" target="_blank" data-wpel-link="external" rel="external">(iBooks)</a></li>
<li>72 Essays on Photography (<a href="https://itunes.apple.com/us/book/72-essays-on-photography/id816021495?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a> | <a href="http://www.amazon.com/72-Essays-Photography-Scott-Bourne-ebook/dp/B00IAPM9V0" target="_blank" data-wpel-link="external" rel="external">Amazon</a>)</li>
</ul></div>
</div></section>
<section id="adsanity-group-7" class="widget widget adsanity-group"><div class="widget-wrap"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-67364" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/connect-feedly/" target="_blank" data-wpel-link="internal"><img width="125" height="125" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="67366" data-permalink="https://photofocus.com/ads/connect-feedly/attachment/feedly-125x125/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feedly-125&#215;125" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" /></a>
</div></div>
<div id="ad-67367" class="ad-125x125 adsanity-125x125"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/connect-alltop/" target="_blank" data-wpel-link="internal"><img width="125" height="125" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="67365" data-permalink="https://photofocus.com/ads/connect-feedly/attachment/alltop-125x125/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alltop-125&#215;125" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" /></a>
</div></div>
</div></div></div></section>
</aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-17" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-content/uploads/2016/02/photofocus_sm_w.png" width="300" alt="Photofocus">
<p>Regardless of the type of photography you focus on, Photofocus is here as a helpful and educational resource for the aspiring and professional photographer. Our goal is to assist in your success as an artist.</p>
<a href="/advertise/" id="advertiseLink" class="button block" data-wpel-link="internal" rel="noopener noreferrer">Advertise on Photofocus</a></div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-19" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe style="height: 300px;" width="100%" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/47005584&amp;color=000000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div>
</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-22" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our eBooks</h3>
<div class="textwidget"><ul>
<li>Develop Great Images in Adobe Photoshop Lightroom (<a href="http://www.scribd.com/doc/231595682/Develop-Great-Images-in-Adobe-Photoshop-Lightroom" target="_blank" data-wpel-link="external" rel="external">Scribd</a> | <a href="https://itunes.apple.com/us/book/develop-great-images-in-lightroom/id892895727?ls=1&amp;mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>The Basic Beginner’s Guide to Photography Light &amp; Exposure (<a href="https://itunes.apple.com/us/book/basic-beginners-guide-to-photography/id591660755?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>Secrets of HDR <a href="https://itunes.apple.com/us/book/secrets-of-hdr/id591622836?mt=11" target="_blank" data-wpel-link="external" rel="external">(iBooks)</a></li>
<li>72 Essays on Photography (<a href="https://itunes.apple.com/us/book/72-essays-on-photography/id816021495?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a> | <a href="http://www.amazon.com/72-Essays-Photography-Scott-Bourne-ebook/dp/B00IAPM9V0" target="_blank" data-wpel-link="external" rel="external">Amazon</a>)</li>
</ul></div>
</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-21" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us On Twitter</h3>
<div class="textwidget"><a href="http://twitter.com/photofocus" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @photofocus</a><br />
<a href="http://twitter.com/rhedpixel" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @rhedpixel</a><br />
<a href="http://twitter.com/amesphoto" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @amesphoto</a><br />
<a href="http://twitter.com/bryanesler" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @bryanesler</a><br />
<a href="https://twitter.com/PhotoLevi" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @PhotoLevi</a><br />
<a href="https://twitter.com/vanelli" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @vanelli</a><br />
<a href="https://twitter.com/chamirastudios" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @chamirastudios</a><br />
<a href="https://twitter.com/HahnNaturePhoto" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @HahnNaturePhoto</a><br />
<a href="https://twitter.com/LauriNovakPhoto" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @LauriNovakPhoto</a><br />
<a href="http://twitter.com/lightroomers" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @lightroomers</a><br />
<a href="https://twitter.com/michaelmuraz" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @michaelmuraz</a><br />
<a href="http://twitter.com/MikeJHagen" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @MikeJHagen</a><br />
<a href="http://twitter.com/rodharlan" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @rodharlan</a><br />
<a href="https://twitter.com/scottwyden" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @scottwyden</a><br />
<a href="https://twitter.com/TracieJeanPhoto" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @TracieJeanPhoto</a><br />
<a href="http://twitter.com/Matthew_JordanS" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @Matthew_JordanS</a><br /></div>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-left"><span class="copyright">&copy; 2019 <a href="http://photofocus.com" data-wpel-link="internal" rel="noopener noreferrer">Photofocus</a> &middot; All Rights Reserved.</span></div><div class="footer-right"><nav class="nav-footer"><div class="footer_menu"><ul id="menu-footer-ubermenu" class="menu genesis-nav-menu menu-footer js-superfish"><li id="menu-item-68307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68307"><a href="https://photofocus.com/about/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">About</span></a></li>
<li id="menu-item-68308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68308"><a href="https://photofocus.com/advertise/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
<li id="menu-item-68310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68310"><a href="https://photofocus.com/advertise/marketing-kit/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Marketing Kit</span></a></li>
</ul>
</li>
<li id="menu-item-68316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68316"><a href="https://photofocus.com/authors-experts/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Authors</span></a>
<ul class="sub-menu">
<li id="menu-item-68314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68314"><a href="https://photofocus.com/authors-experts/the-publisher/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">The Publisher</span></a></li>
</ul>
</li>
<li id="menu-item-68748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68748"><a href="https://photofocus.com/contact-us/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-68312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68312"><a href="https://photofocus.com/legal/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Legal</span></a>
<ul class="sub-menu">
<li id="menu-item-68746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68746"><a href="https://photofocus.com/contests/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-68309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68309"><a href="https://photofocus.com/legal/ftc-disclosures/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">FTC Disclosures</span></a></li>
<li id="menu-item-68744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68744"><a href="https://photofocus.com/legal/review-guidelines/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Review Guidelines</span></a></li>
</ul>
</li>
</ul></div></nav></div></div></footer></div> 
<div class="rw-js-container">
<script type="text/javascript">
							var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "084d426cd94c34646156534f47985aa2", huid: "278847",
									source: "wordpress",
									options: {
																	},
								identifyBy: "laccount"
							});
														var options = {"rclass":"blog-post","theme":"star_oxygen1","isDummy":false,"type":"star","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"advanced":{"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"font":{"hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","size":"12px","type":"inherit"},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"oxygen1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};
														
							RW.initClass("blog-post", options);
							RW.initRating("939080", {title: "WPPI special: Save $50 on Perfectly Clear Complete", url: "https:\/\/photofocus.com\/software\/wppi-special-save-50-on-perfectly-clear-complete\/"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2019M02D25?wp=3.0.4";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}
						</script>
</div>


<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-47871119-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<style type="text/css" media="screen"></style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/photofocus.com\/software\/wppi-special-save-50-on-perfectly-clear-complete\/":93907};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/software/wppi-special-save-50-on-perfectly-clear-complete/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://photofocus.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow noopener noreferrer" href="#cancel" class="sharing_cancel" role="button" data-wpel-link="internal">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.3","configurations":["main"],"ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/photofocus.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://photofocus.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&postid=93907&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=691195d02945adc68fdfa0d3cdd3aba5b9ea0ced#parent=https%3A%2F%2Fphotofocus.com%2Fsoftware%2Fwppi-special-save-50-on-perfectly-clear-complete%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&postid=93907&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=691195d02945adc68fdfa0d3cdd3aba5b9ea0ced#parent=https%3A%2F%2Fphotofocus.com%2Fsoftware%2Fwppi-special-save-50-on-perfectly-clear-complete%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'104539061',post:'93907',tz:'-5',srv:'photofocus.com'} ]);
	_stq.push([ 'clickTrackerInit', '104539061', '93907' ]);
</script>
</body></html>
