<!DOCTYPE html><html lang="en-US"><head> <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Great back to school savings on Fuji, Sony and more from B&amp;H | Photofocus</title>

<script src="/cdn-cgi/apps/head/ykUZWz0GzZ3zSEIyd3Cpqoqdotk.js"></script><link rel="canonical" href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great back to school savings on Fuji, Sony and more from B&amp;H | Photofocus" />
<meta property="og:description" content="With kids going back to school, B&amp;H Photo Video is celebrating by having some great deals on camera gear and other equipment from Fuji, Sony, Panasonic, Apple and more. We’ve listed a few of our favorite deals below. Hurry — these deals won’t last long! Fuji specials Fuji is offering savings on three X-H1 kits: &hellip;" />
<meta property="og:url" content="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/" />
<meta property="og:site_name" content="Photofocus" />
<meta property="article:publisher" content="https://www.facebook.com/1photofocus/" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="B&amp;H" />
<meta property="article:tag" content="Fuji" />
<meta property="article:tag" content="Panasonic" />
<meta property="article:tag" content="Sony" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2019-08-18T13:00:33+00:00" />
<meta property="article:modified_time" content="2019-08-18T04:59:09+00:00" />
<meta property="og:updated_time" content="2019-08-18T04:59:09+00:00" />
<meta property="og:image" content="https://photofocus.com/wp-content/uploads/2019/08/bh-b2school-1280x720.jpg" />
<meta property="og:image:secure_url" content="https://photofocus.com/wp-content/uploads/2019/08/bh-b2school-1280x720.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With kids going back to school, B&amp;H Photo Video is celebrating by having some great deals on camera gear and other equipment from Fuji, Sony, Panasonic, Apple and more. We’ve listed a few of our favorite deals below. Hurry — these deals won’t last long! Fuji specials Fuji is offering savings on three X-H1 kits: [&hellip;]" />
<meta name="twitter:title" content="Great back to school savings on Fuji, Sony and more from B&amp;H | Photofocus" />
<meta name="twitter:site" content="@photofocus" />
<meta name="twitter:image" content="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=2560%2C1440&#038;ssl=1" />
<meta name="twitter:creator" content="@photofocus" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photofocus.com/#organization","name":"Photofocus","url":"https://photofocus.com/","sameAs":["https://www.facebook.com/1photofocus/","http://instagram.com/photofocus","https://www.linkedin.com/company/photofocus/","https://www.youtube.com/user/photofoustv","https://twitter.com/photofocus"],"logo":{"@type":"ImageObject","@id":"https://photofocus.com/#logo","url":"https://i2.wp.com/photofocus.com/wp-content/uploads/2017/06/PFTT.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Photofocus"},"image":{"@id":"https://photofocus.com/#logo"}},{"@type":"WebSite","@id":"https://photofocus.com/#website","url":"https://photofocus.com/","name":"Photofocus","publisher":{"@id":"https://photofocus.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://photofocus.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#primaryimage","url":"https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=2560%2C1440&ssl=1","width":2560,"height":1440},{"@type":"WebPage","@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#webpage","url":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/","inLanguage":"en-US","name":"Great back to school savings on Fuji, Sony and more from B&amp;H | Photofocus","isPartOf":{"@id":"https://photofocus.com/#website"},"primaryImageOfPage":{"@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#primaryimage"},"datePublished":"2019-08-18T13:00:33+00:00","dateModified":"2019-08-18T04:59:09+00:00"},{"@type":"Article","@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#article","isPartOf":{"@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#webpage"},"author":{"@id":"https://photofocus.com/#/schema/person/0f5a25a71a04252fcdee11fa8835201d"},"headline":"Great back to school savings on Fuji, Sony and more from B&#038;H","datePublished":"2019-08-18T13:00:33+00:00","dateModified":"2019-08-18T04:59:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#webpage"},"publisher":{"@id":"https://photofocus.com/#organization"},"image":{"@id":"https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#primaryimage"},"keywords":"Apple,B&amp;H,Fuji,Panasonic,Sony","articleSection":"Gear,Photo"},{"@type":["Person"],"@id":"https://photofocus.com/#/schema/person/0f5a25a71a04252fcdee11fa8835201d","name":"Photofocus Team","image":{"@type":"ImageObject","@id":"https://photofocus.com/#authorlogo","url":"https://photofocus.com/wp-content/uploads/2019/07/PFIcon.jpg","caption":"Photofocus Team"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Feed" href="https://photofocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Comments Feed" href="https://photofocus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Great back to school savings on Fuji, Sony and more from B&#038;H Comments Feed" href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47871119-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-47871119-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension3', 'gear-photography,photography');
		__gaTracker('set', 'dimension4', 'Apple,B&amp;H,Fuji,Panasonic,Sony');
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photofocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ggskin-style-css' href='https://photofocus.com/wp-content/plugins/ggpkg-import/include/ggskin.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://photofocus.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jupiterx_icons-css' href='https://photofocus.com/wp-content/themes/jupiterx/lib/admin/assets/css/icons-admin.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://photofocus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://photofocus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://photofocus.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-css' href='https://photofocus.com/wp-content/uploads/jupiterx/compiler/jupiterx/style.css?ver=7f46d3b' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://photofocus.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=1.15.16' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://photofocus.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=1.15.16' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-css' href='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=1.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-handler-css-css' href='https://photofocus.com/wp-content/plugins/jet-menu/cherry-framework/modules/cherry-handler/assets/css/cherry-handler-styles.min.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='jet-popup-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-popup/assets/css/jet-popup-frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://photofocus.com/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1565563350' type='text/css' media='all' />
<link rel='stylesheet' id='raven-frontend-css' href='https://photofocus.com/wp-content/plugins/raven/assets/css/frontend.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://photofocus.com/wp-content/uploads/elementor/css/custom-pro-frontend.min.css?ver=1565563350' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://photofocus.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jet-smart-filters-css' href='https://photofocus.com/wp-content/plugins/jet-smart-filters/assets/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://photofocus.com/wp-content/uploads/elementor/css/global.css?ver=1565563353' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97620-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97620.css?ver=1565563353' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97626-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97626.css?ver=1565563354' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97616-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97616.css?ver=1565574600' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/swfobject.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,mp4,psd,jpg","inbound_paths":"[]","home_url":"https:\/\/photofocus.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.7.0'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/jupiterx/lib/admin/assets/lib/webfont/webfont.min.js?ver=1.6.26'></script>
<script type='text/javascript'>
WebFont.load({
			typekit: {
				id:'qro4rgy'
			}
		});
</script>
<link rel='https://api.w.org/' href='https://photofocus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photofocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photofocus.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p74DnT-q4I' />
<link rel="alternate" type="application/json+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Fphotography%2Fgear-photography%2Fgreat-back-to-school-savings-on-fuji-sony-and-more-from-bh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Fphotography%2Fgear-photography%2Fgreat-back-to-school-savings-on-fuji-sony-and-more-from-bh%2F&#038;format=xml" />

<meta property="ia:markup_url" content="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/?ia_markup=1" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <link rel="pingback" href="https://photofocus.com/xmlrpc.php">
<style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
</head><body class="post-template-default single single-post postid-100236 single-format-standard no-js jupiterx elementor-default elementor-page-97616 jupiterx-post-template-3" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="jupiterx-site"><header class="jupiterx-header jupiterx-header-custom" data-jupiterx-settings="{&quot;breakpoint&quot;:&quot;767.98&quot;,&quot;template&quot;:&quot;97620&quot;}" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div data-elementor-type="header" data-elementor-id="97620" class="elementor elementor-97620 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-681b8ab elementor-section-height-min-height elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="681b8ab" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-765809db raven-column-flex-horizontal elementor-column elementor-col-50 elementor-top-column" data-id="765809db" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c22f5f9 elementor-widget elementor-widget-jet-blog-text-ticker" data-id="c22f5f9" data-element_type="widget" data-widget_type="jet-blog-text-ticker.default">
<div class="elementor-widget-container">
<div class="elementor-jet-blog-text-ticker jet-blog"><div class="jet-text-ticker">
<div class="jet-text-ticker__title">REVIEWS</div> <div class="jet-text-ticker__posts-wrap">
<div class="jet-text-ticker__posts" data-slider-atts='{"slidesToShow":1,"slidesToScroll":1,"fade":true,"arrows":false,"prevArrow":"<i class=\"fa fa-angle-left jet-arrow-prev jet-blog-arrow\"><\/i>","nextArrow":"<i class=\"fa fa-angle-left jet-arrow-next jet-blog-arrow\"><\/i>","autoplay":true,"autoplaySpeed":5000}' dir="ltr" data-typing="0"> <div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/adding-hard-drives-to-a-drobo-5d3/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Adding hard drives to a Drobo 5D3</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/logickeyboard-provides-quick-photoshop-shortcuts-at-your-fingertips/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Logickeyboard provides quick shortcuts at your fingertips</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/achieving-peace-of-mind-with-tough-memory-cards/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Achieving peace of mind with TOUGH memory cards</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/working-with-fractal-prism-filters/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Working with fractal prism filters</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/consolidating-4-external-backup-hard-drives-into-one-drobo-5c/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Consolidating four external backup hard drives into one Drobo 5C</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/gear-photography/trust-your-camera-to-a-douchebag-backpack/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Trust your camera to a Db Backpack</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/photography/make-your-own-extremely-fast-and-portable-ssd-hard-drive/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Make your own extremely fast and portable SSD hard drive</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/having-fun-with-the-canon-ivy-cliq-camera-and-printer/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Having fun with the Canon IVY Cliq+ camera and printer</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/lensbaby-edge-35-provides-creativity-sharpness-in-a-small-footprint/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Lensbaby Edge 35 provides creativity, sharpness in a small footprint</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/drones/gear/autel-evo-drone-how-easy-is-it-to-fly/" class="jet-text-ticker__item-typed" data-wpel-link="internal" rel="noopener noreferrer"><span class="jet-text-ticker__item-typed-inner">Autel Evo drone &#8211; How easy is it to fly?</span></a> </div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4778dbef elementor-column elementor-col-50 elementor-top-column" data-id="4778dbef" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7fe1fc6b elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="7fe1fc6b" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a href="https://www.facebook.com/groups/Photofocus2/" class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0ce7747" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c14a535" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
 <a href="https://www.instagram.com/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9292481" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
<a href="https://www.flickr.com/groups/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-936b237" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Flickr</span>
<i class="fa fa-flickr"></i>
</a>
<a href="https://500px.com/groups/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-500px elementor-repeater-item-87f5f49" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">500px</span>
<i class="fa fa-500px"></i>
</a>
<a href="https://www.youtube.com/c/PhotofocusTV" class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-e217ea8" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Youtube</span>
<i class="fa fa-youtube"></i>
</a>
<a href="https://photofocus.com/podcasts" class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-repeater-item-2fa6f5c" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-screen-only">Soundcloud</span>
<i class="fa fa-soundcloud"></i>
</a>
<a href="https://podcasts.apple.com/us/podcast/photofocus-podcast/id512223214" class="elementor-icon elementor-social-icon elementor-social-icon-apple elementor-repeater-item-ece797c" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Apple</span>
<i class="fa fa-apple"></i>
</a>
<a href="/contact-us/" class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-843cabe" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-screen-only">Envelope</span>
<i class="fa fa-envelope"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-1f4c552a elementor-section-height-min-height elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="1f4c552a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-55e6ea60 raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="55e6ea60" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-75439fca elementor-widget elementor-widget-raven-site-logo" data-id="75439fca" data-element_type="widget" data-widget_type="raven-site-logo.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper">
<div class="raven-site-logo">
<a class="raven-site-logo-link" href="https://photofocus.com" data-wpel-link="internal" rel="noopener noreferrer">
<img src="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png" alt="Photofocus" class="raven-site-logo-desktop raven-site-logo-tablet raven-site-logo-mobile" srcset="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png 1x, https://photofocus.com/wp-content/uploads/2019/07/pf-logo-2.png 2x" />
</a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-542c46e4 elementor-widget elementor-widget-raven-flex-spacer" data-id="542c46e4" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-59b5832 elementor-widget elementor-widget-wp-widget-adsanity-rotating-ads" data-id="59b5832" data-element_type="widget" data-widget_type="wp-widget-adsanity-rotating-ads.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_adsanity-rotating-ads"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="70424,99554,98369,99552,96176,91232,99555" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-70424" class="ad-728x90 adsanity-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/bh-728x90/" target="_blank" data-wpel-link="internal"><img width="728" height="90" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?fit=728%2C90&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?w=728&amp;ssl=1 728w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?resize=640%2C79&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?resize=720%2C90&amp;ssl=1 720w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="70544" data-permalink="https://photofocus.com/ads/bh-728x90/attachment/ad_bhphotovideo_728x90-01/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="ad_bhphotovideo_728x90-01" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?fit=640%2C79&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_728x90-01.jpg?fit=728%2C90&amp;ssl=1" /></a>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-734d8094 elementor-reverse-mobile elementor-hidden-desktop elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="734d8094" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-787e8313 raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="787e8313" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-af45ff5 elementor-widget elementor-widget-wp-widget-adsanity-rotating-ads" data-id="af45ff5" data-element_type="widget" data-widget_type="wp-widget-adsanity-rotating-ads.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_adsanity-rotating-ads"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="99554,91232,70424,96176,99552,99555,98369" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-99554" class="ad-728x90 adsanity-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/luminar-3-1-0-728x90/" target="_blank" data-wpel-link="internal"><img width="728" height="90" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-604333.gif?fit=728%2C90&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="98082" data-permalink="https://photofocus.com/ads/luminar-3-1-0-header/attachment/3255-604333/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-604333.gif?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="3255-604333" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-604333.gif?fit=640%2C79&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-604333.gif?fit=728%2C90&amp;ssl=1" /></a>
</div></div>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-45176691 elementor-reverse-mobile elementor-hidden-desktop elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="45176691" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-4915e947 raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="4915e947" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-69902bf8 elementor-align-right elementor-mobile-align-center elementor-widget-mobile__width-initial elementor-widget elementor-widget-raven-search-form" data-id="69902bf8" data-element_type="widget" data-settings="{&quot;_skin&quot;:&quot;classic&quot;}" data-widget_type="raven-search-form.classic">
<div class="elementor-widget-container">
<form class="raven-search-form raven-search-form-classic" method="get" action="https://photofocus.com" role="search">
<div class="raven-search-form-container">
<div class="raven-search-form-inner">
<input class="raven-search-form-input" type="search" name="s" placeholder="Search..." />
<button class="raven-search-form-button fa fa-search"></button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-789d3fbc elementor-section-height-min-height elementor-reverse-mobile elementor-hidden-desktop elementor-reverse-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="789d3fbc" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-13254b8f raven-column-flex-vertical elementor-column elementor-col-50 elementor-top-column" data-id="13254b8f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6a061898 raven-breakpoint-tablet raven-tablet-nav-menu-align-right raven-nav-menu-stretch raven-nav-menu-align-left elementor-widget elementor-widget-raven-nav-menu" data-id="6a061898" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;mobile_layout&quot;:&quot;dropdown&quot;,&quot;submenu_space_between&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;submenu_opening_position&quot;:&quot;bottom&quot;}" data-widget_type="raven-nav-menu.default">
<div class="elementor-widget-container">
<nav class="raven-nav-menu-main raven-nav-menu-horizontal">
<ul id="menu-6a061898" class="raven-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-100104"><a href="https://photofocus.com/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97668"><a href="https://photofocus.com/blog/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97736"><a href="https://photofocus.com/category/photography/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Photo</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97739"><a href="https://photofocus.com/category/photography/lighting-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97740"><a href="https://photofocus.com/category/photography/shooting-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97741"><a href="https://photofocus.com/category/photography/technique-tutorials/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97737"><a href="https://photofocus.com/category/photography/gear-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a>
<ul class="sub-menu raven-submenu">
 <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97738"><a href="https://photofocus.com/category/photography/gear-photography/reviews-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97748"><a href="https://photofocus.com/category/inspiration/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Inspiration</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97749"><a href="https://photofocus.com/category/inspiration/history/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97750"><a href="https://photofocus.com/category/inspiration/influential-photographers/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Influential Photographers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97751"><a href="https://photofocus.com/category/inspiration/photographer-of-the-day/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97752"><a href="https://photofocus.com/category/inspiration/photographer-of-the-week/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97742"><a href="https://photofocus.com/category/business/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97743"><a href="https://photofocus.com/category/drones/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Drones</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97745"><a href="https://photofocus.com/category/drones/drones-photo/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97744"><a href="https://photofocus.com/category/drones/gear/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97746"><a href="https://photofocus.com/category/drones/post-processing/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97753"><a href="https://photofocus.com/category/news/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97754"><a href="https://photofocus.com/category/opinion/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97747"><a href="https://photofocus.com/category/humor/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97755"><a href="https://photofocus.com/category/video/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Video</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97758"><a href="https://photofocus.com/category/video/lighting-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97759"><a href="https://photofocus.com/category/video/shooting-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97756"><a href="https://photofocus.com/category/video/tutorials/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97757"><a href="https://photofocus.com/category/video/gear-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97760"><a href="https://photofocus.com/category/video/gear-video/reviews-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97761"><a href="https://photofocus.com/category/drones/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Drones</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97765"><a href="https://photofocus.com/category/drones/drones-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97762"><a href="https://photofocus.com/category/drones/gear/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97763"><a href="https://photofocus.com/category/drones/post-processing/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97766"><a href="https://photofocus.com/category/software/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Software</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97768"><a href="https://photofocus.com/category/software/adobe/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Adobe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97773"><a href="https://photofocus.com/category/software/skylum/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Skylum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98148"><a href="https://photofocus.com/tag/perfectly-clear" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Perfectly Clear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98150"><a href="https://photofocus.com/tag/acdsee" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">ACDSee</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98149"><a href="https://photofocus.com/tag/photomatix" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photomatix</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97769"><a href="https://photofocus.com/category/software/apple/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97770"><a href="https://photofocus.com/category/software/mobile/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97774"><a href="https://photofocus.com/category/software/windows/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Windows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97775"><a href="https://photofocus.com/category/podcasts/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97776"><a href="https://photofocus.com/category/webinars/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98325"><a href="https://photofocus.com/shop/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Shop</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98356"><a href="https://photofocus.com/photofocus-ebooks/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photofocus eBooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98151"><a href="https://photofocus.com/about/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">About</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98152"><a href="https://photofocus.com/about/meet-our-team/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98153"><a href="https://photofocus.com/about/the-publisher/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98154"><a href="https://photofocus.com/advertise/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98155"><a href="https://photofocus.com/advertise/marketing-kit/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98156"><a href="https://photofocus.com/contact-us/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98157"><a href="https://photofocus.com/legal/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Legal</a></li>
</ul>
</li>
</ul> </nav>
<div class="raven-nav-menu-toggle">
<div class="raven-nav-menu-toggle-button">
<span class="fa fa-bars"></span>
</div>
</div>
<nav class="raven-nav-menu-mobile raven-nav-menu-dropdown">
<div class="raven-container">
<ul id="menu-6a061898" class="raven-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-100104"><a href="https://photofocus.com/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97668"><a href="https://photofocus.com/blog/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97736"><a href="https://photofocus.com/category/photography/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Photo</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97739"><a href="https://photofocus.com/category/photography/lighting-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97740"><a href="https://photofocus.com/category/photography/shooting-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97741"><a href="https://photofocus.com/category/photography/technique-tutorials/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-97737"><a href="https://photofocus.com/category/photography/gear-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97738"><a href="https://photofocus.com/category/photography/gear-photography/reviews-photography/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97748"><a href="https://photofocus.com/category/inspiration/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Inspiration</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97749"><a href="https://photofocus.com/category/inspiration/history/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97750"><a href="https://photofocus.com/category/inspiration/influential-photographers/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Influential Photographers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97751"><a href="https://photofocus.com/category/inspiration/photographer-of-the-day/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97752"><a href="https://photofocus.com/category/inspiration/photographer-of-the-week/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97742"><a href="https://photofocus.com/category/business/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97743"><a href="https://photofocus.com/category/drones/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Drones</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97745"><a href="https://photofocus.com/category/drones/drones-photo/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97744"><a href="https://photofocus.com/category/drones/gear/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97746"><a href="https://photofocus.com/category/drones/post-processing/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97753"><a href="https://photofocus.com/category/news/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97754"><a href="https://photofocus.com/category/opinion/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97747"><a href="https://photofocus.com/category/humor/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97755"><a href="https://photofocus.com/category/video/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Video</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97758"><a href="https://photofocus.com/category/video/lighting-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97759"><a href="https://photofocus.com/category/video/shooting-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97756"><a href="https://photofocus.com/category/video/tutorials/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97757"><a href="https://photofocus.com/category/video/gear-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97760"><a href="https://photofocus.com/category/video/gear-video/reviews-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97761"><a href="https://photofocus.com/category/drones/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Drones</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97765"><a href="https://photofocus.com/category/drones/drones-video/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97762"><a href="https://photofocus.com/category/drones/gear/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97763"><a href="https://photofocus.com/category/drones/post-processing/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97766"><a href="https://photofocus.com/category/software/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Software</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97768"><a href="https://photofocus.com/category/software/adobe/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Adobe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97773"><a href="https://photofocus.com/category/software/skylum/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Skylum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98148"><a href="https://photofocus.com/tag/perfectly-clear" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Perfectly Clear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98150"><a href="https://photofocus.com/tag/acdsee" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">ACDSee</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98149"><a href="https://photofocus.com/tag/photomatix" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photomatix</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97769"><a href="https://photofocus.com/category/software/apple/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97770"><a href="https://photofocus.com/category/software/mobile/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97774"><a href="https://photofocus.com/category/software/windows/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Windows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97775"><a href="https://photofocus.com/category/podcasts/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97776"><a href="https://photofocus.com/category/webinars/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98325"><a href="https://photofocus.com/shop/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">Shop</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98356"><a href="https://photofocus.com/photofocus-ebooks/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Photofocus eBooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98151"><a href="https://photofocus.com/about/" class="raven-menu-item" data-wpel-link="internal" rel="noopener noreferrer">About</a>
<ul class="sub-menu raven-submenu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98152"><a href="https://photofocus.com/about/meet-our-team/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98153"><a href="https://photofocus.com/about/the-publisher/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98154"><a href="https://photofocus.com/advertise/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98155"><a href="https://photofocus.com/advertise/marketing-kit/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98156"><a href="https://photofocus.com/contact-us/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98157"><a href="https://photofocus.com/legal/" class="raven-submenu-item" data-wpel-link="internal" rel="noopener noreferrer">Legal</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</div>
<div class="elementor-element elementor-element-4ef4e6c0 elementor-hidden-tablet elementor-widget elementor-widget-raven-flex-spacer" data-id="4ef4e6c0" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-313bbfe5 raven-column-flex-horizontal elementor-column elementor-col-50 elementor-top-column" data-id="313bbfe5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7eaa6114 elementor-widget elementor-widget-raven-site-logo" data-id="7eaa6114" data-element_type="widget" data-widget_type="raven-site-logo.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper">
<div class="raven-site-logo">
<a class="raven-site-logo-link" href="https://photofocus.com" data-wpel-link="internal" rel="noopener noreferrer">
<img src="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png" alt="Photofocus" class="raven-site-logo-desktop raven-site-logo-tablet raven-site-logo-mobile" srcset="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png 1x, https://photofocus.com/wp-content/uploads/2019/07/pf-logo-2.png 2x" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-216bdd88 elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="216bdd88" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-24fbb5f3 raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="24fbb5f3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6695c838 elementor-widget__width-auto elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-jet-mega-menu" data-id="6695c838" data-element_type="widget" data-widget_type="jet-mega-menu.default">
<div class="elementor-widget-container">
<div class="menu-main-menu-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu  jet-menu--animation-type-fade "><li id="jet-menu-item-100106" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-home jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-100106"><a href="https://photofocus.com/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-home" aria-hidden="true" style="font-size:1.4em;"></i><span> </span></div></div></a></li>
<li id="jet-menu-item-97667" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97667"><a href="https://photofocus.com/blog/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-rss" aria-hidden="true"></i><span>Feed</span></div></div></a></li>
<li id="jet-menu-item-97681" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-current-post-ancestor jet-current-menu-parent jet-current-post-parent jet-no-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-97681"><a href="https://photofocus.com/category/photography/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-camera" aria-hidden="true"></i><span>Photo</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu"> <div data-elementor-type="post" data-elementor-id="97686" class="elementor elementor-97686" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<nav class="elementor-element elementor-element-1c9a59a elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1c9a59a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7ba9dda0 elementor-column elementor-col-25 elementor-top-column" data-id="7ba9dda0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-6a66df74 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="6a66df74" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-41a47f2d elementor-column elementor-col-100 elementor-inner-column" data-id="41a47f2d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7e925ccf elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="7e925ccf" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/photography/" data-wpel-link="internal" rel="noopener noreferrer">Photography</a></h6><p><a href="https://photofocus.com/category/photography/lighting-photography/" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a><br /><a href="https://photofocus.com/category/photography/shooting-photography/" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a><br /><a href="https://photofocus.com/category/photography/technique-tutorials/" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-21d51ee1 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="21d51ee1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/photography/gear-photography/" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></h6><p><a href="https://photofocus.com/category/photography/gear-photography/reviews-photography/" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-34108c2b elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="34108c2b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/business/" data-wpel-link="internal" rel="noopener noreferrer">Business</a></h6></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-7c57d604 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="7c57d604" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5e6bf98 elementor-column elementor-col-100 elementor-inner-column" data-id="5e6bf98" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4fc6c0ee elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="4fc6c0ee" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6810e1af elementor-column elementor-col-25 elementor-top-column" data-id="6810e1af" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-43e6e94f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="43e6e94f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-280e9cdc elementor-column elementor-col-100 elementor-inner-column" data-id="280e9cdc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4da1a1c6 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="4da1a1c6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/inspiration/" data-wpel-link="internal" rel="noopener noreferrer">Inspiration</a></h6><p><a href="/category/inspiration/history/" data-wpel-link="internal" rel="noopener noreferrer">History</a><br /><a href="/category/inspiration/influential-photographers/" data-wpel-link="internal" rel="noopener noreferrer">Influential Photographers</a><br /><a href="/category/inspiration/photographer-of-the-day/" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Day</a><br /><a href="/category/inspiration/photographer-of-the-week/" data-wpel-link="internal" rel="noopener noreferrer">Photographer of the Week</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-18f0ab92 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="18f0ab92" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/drones/" data-wpel-link="internal" rel="noopener noreferrer">Drones</a></h6><p><a href="https://photofocus.com/category/drones/drones-photo/" data-wpel-link="internal" rel="noopener noreferrer">Photography</a><br /><a href="https://photofocus.com/category/drones/gear/" data-wpel-link="internal" rel="noopener noreferrer">Gear</a><br /><a href="https://photofocus.com/category/drones/post-processing/" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-57294bd4 raven-column-flex-start raven-column-flex-horizontal elementor-column elementor-col-25 elementor-top-column" data-id="57294bd4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-67ddd82c elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="67ddd82c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-51a15a24 elementor-column elementor-col-100 elementor-inner-column" data-id="51a15a24" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6627c709 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="6627c709" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>More</h6><p><a href="https://photofocus.com/category/quick-tips/" data-wpel-link="internal" rel="noopener noreferrer">Quick Tips</a><br /><a href="https://photofocus.com/category/news/" data-wpel-link="internal" rel="noopener noreferrer">News</a><br /><a href="https://photofocus.com/category/opinion/" data-wpel-link="internal" rel="noopener noreferrer">Opinion</a><br /><a href="https://photofocus.com/category/humor/" data-wpel-link="internal" rel="noopener noreferrer">Humor</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-12eb7db9 elementor-column elementor-col-25 elementor-top-column" data-id="12eb7db9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-6c52fa58 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="6c52fa58" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-f114cc2 elementor-column elementor-col-100 elementor-inner-column" data-id="f114cc2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-857d874 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="857d874" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Recent photography articles</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-42d0f00 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="42d0f00" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
<article class="elementor-post elementor-grid-item post-100236 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-photography category-photography tag-apple tag-bh tag-fuji tag-panasonic tag-sony">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="100237" data-permalink="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/attachment/bh-b2school/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bh-b2school" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/" data-wpel-link="internal" rel="noopener noreferrer">
Great back to school savings on Fuji, Sony and more from B&#038;H </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-99890 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-photography category-photography tag-backdrop tag-backgrounds">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/photography/using-what-you-have-on-hand-as-backgrounds/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="macro seashell" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="99898" data-permalink="https://photofocus.com/photography/using-what-you-have-on-hand-as-backgrounds/attachment/blue-shell-featured-image/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="blue-shell-featured-image" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/blue-shell-featured-image.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/photography/using-what-you-have-on-hand-as-backgrounds/" data-wpel-link="internal" rel="noopener noreferrer">
Using what you have on hand as backgrounds </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-99980 post type-post status-publish format-standard has-post-thumbnail hentry category-photography category-shooting-photography tag-children tag-family tag-kids tag-play tag-portrait tag-portrait_column tag-relationship">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/photography/portrait-tips-photograph-the-relationship/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=284%2C160&amp;ssl=1 284w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=125%2C70&amp;ssl=1 125w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=587%2C330&amp;ssl=1 587w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="99983" data-permalink="https://photofocus.com/photography/portrait-tips-photograph-the-relationship/attachment/relationship-levi-sim-1/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Levi Sim&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1281377554&quot;,&quot;copyright&quot;:&quot;Levi Sim, SDesigns Photography&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;EF35mm f\/1.4L USM&quot;}" data-image-title="Relationship Levi Sim-1" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/Relationship-Levi-Sim-1.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/photography/portrait-tips-photograph-the-relationship/" data-wpel-link="internal" rel="noopener noreferrer">
Portrait Tips: Photograph the relationship </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div></li>
<li id="jet-menu-item-97727" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-no-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-97727"><a href="https://photofocus.com/category/video/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before dashicons dashicons-editor-video" aria-hidden="true"></i><span>Video</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu"> <div data-elementor-type="post" data-elementor-id="97729" class="elementor elementor-97729" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<nav class="elementor-element elementor-element-236e5b62 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="236e5b62" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-59ba55a4 elementor-column elementor-col-33 elementor-top-column" data-id="59ba55a4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-706b6de6 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="706b6de6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6f0b8918 elementor-column elementor-col-100 elementor-inner-column" data-id="6f0b8918" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-70901fcc elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="70901fcc" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/video/" data-wpel-link="internal" rel="noopener noreferrer">Video</a></h6><p><a href="https://photofocus.com/category/video/lighting-video/" data-wpel-link="internal" rel="noopener noreferrer">Lighting</a><br /><a href="https://photofocus.com/category/video/shooting-video/" data-wpel-link="internal" rel="noopener noreferrer">Shooting</a><br /><a href="https://photofocus.com/category/video/tutorials/" data-wpel-link="internal" rel="noopener noreferrer">Tutorials</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-281dff2a elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="281dff2a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/video/gear-video/" data-wpel-link="internal" rel="noopener noreferrer">Gear</a></h6><p><a href="https://photofocus.com/category/video/gear-video/reviews-video/" data-wpel-link="internal" rel="noopener noreferrer">Reviews</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3b30f6a3 elementor-column elementor-col-33 elementor-top-column" data-id="3b30f6a3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-60c6477a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="60c6477a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<nav class="elementor-element elementor-element-184b62fb elementor-column elementor-col-100 elementor-inner-column" data-id="184b62fb" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-52c70977 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="52c70977" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/drones/" data-wpel-link="internal" rel="noopener noreferrer">Drones</a></h6><p><a href="https://photofocus.com/category/drones/drones-video/" data-wpel-link="internal" rel="noopener noreferrer">Video</a><br /><a href="https://photofocus.com/category/drones/gear/" data-wpel-link="internal" rel="noopener noreferrer">Gear</a><br /><a href="https://photofocus.com/category/drones/post-processing/" data-wpel-link="internal" rel="noopener noreferrer">Post-Processing</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-34a94be9 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="34a94be9" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-57fdf3d1 elementor-column elementor-col-33 elementor-top-column" data-id="57fdf3d1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-8b7826a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="8b7826a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2323212f elementor-column elementor-col-100 elementor-inner-column" data-id="2323212f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c92fbd7 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="c92fbd7" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Recent video articles</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-4ea145b9 elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="4ea145b9" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
<article class="elementor-post elementor-grid-item post-97541 post type-post status-publish format-video has-post-thumbnail hentry category-gear-video category-gear-photography category-photography category-video tag-drobo tag-hard-drive tag-storage post_format-post-format-video">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/photography/hard-drive-management-for-creative-pros-whats-in-a-hard-drive/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="98765" data-permalink="https://photofocus.com/photography/hard-drive-management-for-creative-pros-whats-in-a-hard-drive/attachment/jbod-2560/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="JBOD-2560" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/JBOD-2560.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/photography/hard-drive-management-for-creative-pros-whats-in-a-hard-drive/" data-wpel-link="internal" rel="noopener noreferrer">
Hard drive management for creative pros: What&#8217;s in a hard drive? </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-96433 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-video category-video tag-blackmagic-design tag-blackmagic-raw tag-video-camera">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/video/caging-the-illusive-blackmagic-pocket-cinema-camera-4k/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=125%2C70&amp;ssl=1 125w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=720%2C405&amp;ssl=1 720w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?resize=84%2C48&amp;ssl=1 84w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="97047" data-permalink="https://photofocus.com/video/caging-the-illusive-blackmagic-pocket-cinema-camera-4k/attachment/caging-the-blackmagic-pocket-cinema-camera-4k/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="Caging the Blackmagic Pocket Cinema Camera 4k" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?fit=640%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/06/Caging-the-Blackmagic-Pocket-Cinema-Camera-4k.jpeg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/video/caging-the-illusive-blackmagic-pocket-cinema-camera-4k/" data-wpel-link="internal" rel="noopener noreferrer">
Caging the illusive Blackmagic Pocket Cinema Camera 4K </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-86390 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-adobe-stock tag-search tag-stock-video tag-visual-search">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/video/finding-stock-video-with-visual-search-2/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=720%2C405&amp;ssl=1 720w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?resize=84%2C48&amp;ssl=1 84w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="94811" data-permalink="https://photofocus.com/video/finding-stock-video-with-visual-search-2/attachment/search-4/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="Search" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2018/06/Search.jpg?fit=1000%2C563&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/video/finding-stock-video-with-visual-search-2/" data-wpel-link="internal" rel="noopener noreferrer">
Finding stock video with visual search </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-94031 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-video category-video tag-audio tag-microphone tag-mobile tag-saramonic tag-wireless tag-wppi-2019">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/video/a-preview-of-whats-to-come-for-saramonic-pro-audio-equipment/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=720%2C405&amp;ssl=1 720w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?resize=84%2C48&amp;ssl=1 84w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="94387" data-permalink="https://photofocus.com/video/a-preview-of-whats-to-come-for-saramonic-pro-audio-equipment/attachment/saramonic/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="saramonic" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/03/saramonic.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/video/a-preview-of-whats-to-come-for-saramonic-pro-audio-equipment/" data-wpel-link="internal" rel="noopener noreferrer">
A preview of what&#8217;s to come for Saramonic Pro Audio Equipment </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div></li>
<li id="jet-menu-item-97644" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-no-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-97644"><a href="https://photofocus.com/category/software/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-crop" aria-hidden="true" style="font-size:1.3em;"></i><span>Software</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu"> <div data-elementor-type="post" data-elementor-id="97710" class="elementor elementor-97710" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<nav class="elementor-element elementor-element-37946ee0 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="37946ee0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-43ffaf97 elementor-column elementor-col-25 elementor-top-column" data-id="43ffaf97" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-6ef0e2cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="6ef0e2cd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-36fcfef0 elementor-column elementor-col-100 elementor-inner-column" data-id="36fcfef0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1e6776dc elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="1e6776dc" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/software/adobe/" data-wpel-link="internal" rel="noopener noreferrer">Adobe</a></h6><p><a href="https://photofocus.com/tag/lightroom-classic/" data-wpel-link="internal" rel="noopener noreferrer">Lightroom Classic</a><br /><a href="https://photofocus.com/tag/lightroom-cc/" data-wpel-link="internal" rel="noopener noreferrer">Lightroom</a><br /><a href="https://photofocus.com/tag/photoshop/" data-wpel-link="internal" rel="noopener noreferrer">Photoshop</a><br /><a href="https://photofocus.com/tag/premiere/" data-wpel-link="internal" rel="noopener noreferrer">Premiere Pro</a><br /><a href="https://photofocus.com/tag/adobe-stock/" data-wpel-link="internal" rel="noopener noreferrer">Adobe Stock</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-565d8e97 elementor-column elementor-col-25 elementor-top-column" data-id="565d8e97" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-579c0486 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="579c0486" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-524a4bee elementor-column elementor-col-100 elementor-inner-column" data-id="524a4bee" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1374cdbb elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="1374cdbb" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6><a href="https://photofocus.com/category/software/skylum/" data-wpel-link="internal" rel="noopener noreferrer">Skylum</a></h6><p><a href="https://photofocus.com/tag/luminar/" data-wpel-link="internal" rel="noopener noreferrer">Luminar</a><br /><a href="https://photofocus.com/tag/luminar-flex/" data-wpel-link="internal" rel="noopener noreferrer">Luminar FLEX</a><br /><a href="https://photofocus.com/tag/aurora-hdr/" data-wpel-link="internal" rel="noopener noreferrer">Aurora HDR</a><br /><a href="https://photofocus.com/tag/airmagic/" data-wpel-link="internal" rel="noopener noreferrer">AirMagic</a><br /><a href="https://photofocus.com/tag/photolemur/" data-wpel-link="internal" rel="noopener noreferrer">Photolemur</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-72cda4b4 elementor-column elementor-col-25 elementor-top-column" data-id="72cda4b4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-79785b2c elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="79785b2c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7ea789bd elementor-column elementor-col-100 elementor-inner-column" data-id="7ea789bd" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6ba9e4a7 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="6ba9e4a7" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>More</h6><p><a href="https://photofocus.com/tag/perfectly-clear/" data-wpel-link="internal" rel="noopener noreferrer">Perfectly Clear</a><br /><a href="https://photofocus.com/tag/acdsee/" data-wpel-link="internal" rel="noopener noreferrer">ACDSee</a><br /><a href="https://photofocus.com/tag/photomatix/" data-wpel-link="internal" rel="noopener noreferrer">Photomatix</a><br /><a href="https://photofocus.com/category/software/apple/" data-wpel-link="internal" rel="noopener noreferrer">Apple</a><br /><a href="https://photofocus.com/category/software/mobile/" data-wpel-link="internal" rel="noopener noreferrer">Mobile</a><br /><a href="https://photofocus.com/category/software/windows/" data-wpel-link="internal" rel="noopener noreferrer">Windows</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fa10ade elementor-column elementor-col-25 elementor-top-column" data-id="3fa10ade" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-26ca258f elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="26ca258f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-1fd4449a elementor-column elementor-col-100 elementor-inner-column" data-id="1fd4449a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-59ee2f31 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="59ee2f31" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Recent software articles</h6></div>
</div>
</div>
 <div class="elementor-element elementor-element-6b718c3a elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="6b718c3a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
<article class="elementor-post elementor-grid-item post-100149 post type-post status-publish format-standard has-post-thumbnail hentry category-skylum category-software tag-luminar tag-skylum tag-update">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/software/luminar-3-1-3-released-with-lost-edits-album-and-performance-enhancements/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="100150" data-permalink="https://photofocus.com/software/luminar-3-1-3-released-with-lost-edits-album-and-performance-enhancements/attachment/luminar-updates-2/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luminar-Updates" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Updates.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/software/luminar-3-1-3-released-with-lost-edits-album-and-performance-enhancements/" data-wpel-link="internal" rel="noopener noreferrer">
Luminar 3.1.3 released with Lost Edits album and performance enhancements </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-99871 post type-post status-publish format-standard has-post-thumbnail hentry category-skylum category-software tag-ai tag-luminar-flex tag-skylum">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/software/luminar-flex-boosts-your-photo-enhancement-superpowers/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="99887" data-permalink="https://photofocus.com/software/luminar-flex-boosts-your-photo-enhancement-superpowers/attachment/luminar-flex-video-fp/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="Luminar Flex video FP" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/Luminar-Flex-video-FP.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/software/luminar-flex-boosts-your-photo-enhancement-superpowers/" data-wpel-link="internal" rel="noopener noreferrer">
Luminar Flex boosts your photo enhancement superpowers </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-99839 post type-post status-publish format-standard has-post-thumbnail hentry category-software tag-ai tag-excire-search tag-lightroom-classic">
<a class="elementor-post__thumbnail__link" href="https://photofocus.com/software/excire-search-gets-a-boost-offers-a-summer-promotion/" data-wpel-link="internal" rel="noopener noreferrer">
<div class="elementor-post__thumbnail"><img width="640" height="360" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?fit=640%2C360&amp;ssl=1" class="attachment-medium size-medium" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=284%2C160&amp;ssl=1 284w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=125%2C70&amp;ssl=1 125w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=587%2C330&amp;ssl=1 587w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="99841" data-permalink="https://photofocus.com/software/excire-search-gets-a-boost-offers-a-summer-promotion/attachment/excire-promo-1/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="excire-promo-1" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/excire-promo-1.jpg?fit=1280%2C720&amp;ssl=1" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://photofocus.com/software/excire-search-gets-a-boost-offers-a-summer-promotion/" data-wpel-link="internal" rel="noopener noreferrer">
Excire Search gets a boost, offers a summer promotion </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div></li>
<li id="jet-menu-item-97643" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-no-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-97643"><a href="https://photofocus.com/category/podcasts/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcasts</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu"> <div data-elementor-type="post" data-elementor-id="97711" class="elementor elementor-97711" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<nav class="elementor-element elementor-element-767bf30 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="767bf30" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<nav class="elementor-element elementor-element-76ec2f5e elementor-column elementor-col-100 elementor-top-column" data-id="76ec2f5e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-76f455d5 elementor-widget elementor-widget-text-editor" data-id="76f455d5" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Our latest podcasts</h6></div>
</div>
</div>
<section class="elementor-element elementor-element-4397bd1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4397bd1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<nav class="elementor-element elementor-element-37979c54 elementor-column elementor-col-33 elementor-inner-column" data-id="37979c54" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3de0792 elementor-widget elementor-widget-image" data-id="3de0792" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/tag/infocus-interview-show/" data-elementor-open-lightbox="" data-wpel-link="internal" rel="noopener noreferrer">
<img width="1280" height="720" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="97693" data-permalink="https://photofocus.com/infocus-nav-jpg/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="infocus-nav.jpg" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/infocus-nav.jpg?fit=1280%2C720&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-74c36be elementor-widget elementor-widget-text-editor" data-id="74c36be" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>InFocus Interview Show</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-34c7f938 elementor-widget elementor-widget-raven-posts" data-id="34c7f938" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;query_posts_per_page&quot;:3,&quot;_skin&quot;:&quot;classic&quot;,&quot;classic_layout&quot;:&quot;grid&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;query_offset&quot;:0}" data-widget_type="raven-posts.classic">
<div class="elementor-widget-container">
<div class="raven-posts raven-grid raven-grid-1 raven-grid-tablet-2 raven-grid-mobile-1" data-post-id="97711">
<div class="raven-grid-item raven-post-item post-99775 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-podcast category-podcasts tag-infocus-interview-show tag-mike-kubeisy">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/podcasts/the-infocus-interview-show-with-mike-kubeisy-photofocus-podcast-august-1-2019/" data-wpel-link="internal" rel="noopener noreferrer">The InFocus Interview Show with Mike Kubeisy | Photofocus Podcast August 2, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-99586 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-podcast category-podcasts tag-business tag-clickcon tag-infocus-interview-show tag-skip-cohen">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/podcasts/the-infocus-interview-show-with-skip-cohen-photofocus-podcast-july-26-2019/" data-wpel-link="internal" rel="noopener noreferrer">The InFocus Interview Show with Skip Cohen | Photofocus Podcast July 26, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-97535 post type-post status-publish format-audio has-post-thumbnail hentry category-audio-podcast category-podcasts tag-infocus-interview-show tag-lighting tag-roberto-valenzuela post_format-post-format-audio">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/podcasts/the-infocus-interview-show-special-edition-with-roberto-valenzuela-photofocus-podcast-july-5-2019/" data-wpel-link="internal" rel="noopener noreferrer">The InFocus Interview Show Special Edition with Roberto Valenzuela | Photofocus Podcast July 5, 2019</a></h3> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav class="elementor-element elementor-element-ba5a44a elementor-column elementor-col-33 elementor-inner-column" data-id="ba5a44a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2b44ed1c elementor-widget elementor-widget-image" data-id="2b44ed1c" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/tag/mind-your-own-business/" data-elementor-open-lightbox="" data-wpel-link="internal" rel="noopener noreferrer">
<img width="1280" height="720" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="97694" data-permalink="https://photofocus.com/myob-nav-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="myob-nav.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/myob-nav.jpg?fit=1280%2C720&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-448b9745 elementor-widget elementor-widget-text-editor" data-id="448b9745" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Mind Your Own Business</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-2940719f elementor-widget elementor-widget-raven-posts" data-id="2940719f" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;query_posts_per_page&quot;:3,&quot;_skin&quot;:&quot;classic&quot;,&quot;classic_layout&quot;:&quot;grid&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;query_offset&quot;:0}" data-widget_type="raven-posts.classic">
<div class="elementor-widget-container">
<div class="raven-posts raven-grid raven-grid-1 raven-grid-tablet-2 raven-grid-mobile-1" data-post-id="97711">
<div class="raven-grid-item raven-post-item post-97235 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-podcast category-business category-podcasts tag-chamira-young tag-don tag-komarechka tag-mind-your-own-business tag-photofocus tag-photography tag-podcast tag-skip-cohen">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/business/the-mind-your-own-business-podcast-with-don-komarechka-photofocus-podcast-august-9-2019/" data-wpel-link="internal" rel="noopener noreferrer">The Mind Your Own Business Podcast with Don Komarechka | Photofocus Podcast August 9, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-96903 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-podcast category-business category-podcasts tag-chamira-young tag-education tag-mind-your-own-business tag-photofocus tag-podcast tag-portraits tag-reid-callanan tag-santa-fe tag-skip-cohen tag-workshops">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/business/mind-your-own-business-podcast-with-reid-callanan-photofocus-podcast-july-12-2019/" data-wpel-link="internal" rel="noopener noreferrer">Mind Your Own Business Podcast with Reid Callanan | Photofocus Podcast July 12, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-96942 post type-post status-publish format-audio has-post-thumbnail hentry category-audio-podcast category-business category-photography category-podcasts tag-chamira-young tag-marketing tag-mind-your-own-business tag-photofocus tag-photography tag-podcast tag-portraits tag-pricing tag-prints tag-sarah-petty tag-skip-cohen post_format-post-format-audio">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/photography/the-mind-your-own-business-podcast-with-sarah-petty-photofocus-podcast-june-14-2019/" data-wpel-link="internal" rel="noopener noreferrer">The Mind Your Own Business Podcast with Sarah Petty | Photofocus Podcast June 14, 2019</a></h3> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<nav class="elementor-element elementor-element-5f685419 elementor-column elementor-col-33 elementor-inner-column" data-id="5f685419" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6fe0ee2c elementor-widget elementor-widget-image" data-id="6fe0ee2c" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/tag/beyond-technique/" data-elementor-open-lightbox="" data-wpel-link="internal" rel="noopener noreferrer">
<img width="1280" height="720" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?fit=1280%2C720&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="97695" data-permalink="https://photofocus.com/beyond-technique-nav-jpg/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="beyond-technique-nav.jpg" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/beyond-technique-nav.jpg?fit=1280%2C720&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-76628514 elementor-widget elementor-widget-text-editor" data-id="76628514" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Beyond Technique</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-4e7cce5 elementor-widget elementor-widget-raven-posts" data-id="4e7cce5" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;query_posts_per_page&quot;:3,&quot;_skin&quot;:&quot;classic&quot;,&quot;classic_layout&quot;:&quot;grid&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;query_offset&quot;:0}" data-widget_type="raven-posts.classic">
<div class="elementor-widget-container">
<div class="raven-posts raven-grid raven-grid-1 raven-grid-tablet-2 raven-grid-mobile-1" data-post-id="97711">
<div class="raven-grid-item raven-post-item post-98380 post type-post status-publish format-standard has-post-thumbnail hentry category-audio-podcast category-business category-podcasts tag-beyond-technique tag-business tag-chamira-young tag-focus tag-gareth-rockliffe tag-life tag-podcast tag-shutter tag-skip-cohen">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/business/beyond-technique-with-gareth-rockliffe-photofocus-podcast-july-17-2019/" data-wpel-link="internal" rel="noopener noreferrer">Beyond Technique with Gareth Rockliffe | Photofocus Podcast July 17, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-92605 post type-post status-publish format-audio has-post-thumbnail hentry category-audio-podcast category-business category-photography category-podcasts tag-beyond-technique tag-chamira tag-cohen tag-dall tag-jakob tag-people tag-photoshelter tag-photofocus tag-photography tag-photojournalism tag-photojournalist tag-podcast tag-portraits tag-skip tag-website tag-young post_format-post-format-audio">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/photography/beyond-technique-podcast-with-jakob-dall-photofocus-podcast-march-20-2019/" data-wpel-link="internal" rel="noopener noreferrer">Beyond Technique Podcast with Jakob Dall | Photofocus Podcast March 20, 2019</a></h3> </div>
</div>
</div>
<div class="raven-grid-item raven-post-item post-92557 post type-post status-publish format-audio has-post-thumbnail hentry category-business category-podcasts tag-beyond-technique tag-photoshelter tag-photography tag-podcast tag-portraits post_format-post-format-audio">
<div class="raven-post">
<div class="raven-post-content">
<h3 class="raven-post-title"><a class="raven-post-title-link" href="https://photofocus.com/podcasts/beyond-technique-podcast-with-sally-blood-photofocus-podcast-february-20-2019/" data-wpel-link="internal" rel="noopener noreferrer">Beyond Technique Podcast with Sally Blood | Photofocus Podcast February 20, 2019</a></h3> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</section>
</div>
</div>
</nav>
</div>
</div>
</nav>
</div>
</div>
</div>
</div></li>
<li id="jet-menu-item-97646" class="jet-menu-item jet-menu-item-type-taxonomy jet-menu-item-object-category jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97646"><a href="https://photofocus.com/category/webinars/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before dashicons dashicons-video-alt3" aria-hidden="true"></i><span>Webinars</span></div></div></a></li>
<li id="jet-menu-item-97656" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-no-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-97656"><a href="https://photofocus.com/shop/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before fa fa-shopping-cart" aria-hidden="true" style="font-size:1.3em;"></i><span>Shop</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu"> <div data-elementor-type="post" data-elementor-id="97716" class="elementor elementor-97716" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-267101ff elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="267101ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9edf98d raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="9edf98d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-695a1d9b elementor-widget elementor-widget-text-editor" data-id="695a1d9b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Featured gear</h6></div>
</div>
</div>
<div class="elementor-element elementor-element-61202f85 elementor-widget elementor-widget-raven-flex-spacer" data-id="61202f85" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-3c2fd6e9 elementor-align-right elementor-widget elementor-widget-button" data-id="3c2fd6e9" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://photofocus.com/photofocus-ebooks/" class="elementor-button-link elementor-button elementor-size-xs" role="button" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Check out our Photofocus eBooks!</span>
</span>
</a>
</div>
</div>
</div>
<section class="elementor-element elementor-element-440090fb elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="440090fb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-441fdc9e elementor-column elementor-col-33 elementor-inner-column" data-id="441fdc9e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3adb5e6a elementor-widget elementor-widget-image" data-id="3adb5e6a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/lumecube" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="800" height="300" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?fit=800%2C300&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?resize=640%2C240&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="97697" data-permalink="https://photofocus.com/lc-menu-ad-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?fit=800%2C300&amp;ssl=1" data-orig-size="800,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="lc-menu-ad.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?fit=640%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/lc-menu-ad.jpg?fit=800%2C300&amp;ssl=1" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-60806ba0 elementor-column elementor-col-33 elementor-inner-column" data-id="60806ba0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-350a03a9 elementor-widget elementor-widget-image" data-id="350a03a9" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/drobo" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="800" height="300" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?fit=800%2C300&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?resize=640%2C240&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="97698" data-permalink="https://photofocus.com/menu-ad-drobo-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?fit=800%2C300&amp;ssl=1" data-orig-size="800,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="menu-ad-drobo.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?fit=640%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/menu-ad-drobo.jpg?fit=800%2C300&amp;ssl=1" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-618b5dbc elementor-column elementor-col-33 elementor-inner-column" data-id="618b5dbc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-24272d1a elementor-widget elementor-widget-image" data-id="24272d1a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/ads/bh-deal-zone-300x250-summer-2018-update/" data-elementor-open-lightbox="" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<img width="800" height="300" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?fit=800%2C300&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?resize=640%2C240&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="97699" data-permalink="https://photofocus.com/bh-menu-ad-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?fit=800%2C300&amp;ssl=1" data-orig-size="800,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="bh-menu-ad.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?fit=640%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/bh-menu-ad.jpg?fit=800%2C300&amp;ssl=1" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-226cae16 elementor-widget elementor-widget-text-editor" data-id="226cae16" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><h6>Software deals from our partners</h6></div>
</div>
</div>
<section class="elementor-element elementor-element-568c239d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="568c239d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-4655c345 elementor-column elementor-col-12 elementor-inner-column" data-id="4655c345" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-561e436 elementor-widget elementor-widget-image" data-id="561e436" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/luminar-flex" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-flex.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97700" data-permalink="https://photofocus.com/box-flex-jpg/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-flex.jpg" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-flex.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-391e51d4 elementor-widget elementor-widget-text-editor" data-id="391e51d4" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://macphun.evyy.net/c/318621/594624/3255" data-wpel-link="external" target="_blank" rel="external">Luminar Flex</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3333cecb elementor-column elementor-col-12 elementor-inner-column" data-id="3333cecb" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-55b95401 elementor-widget elementor-widget-image" data-id="55b95401" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/luminar" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97701" data-permalink="https://photofocus.com/box-luminar-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-luminar.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-luminar.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-444428d6 elementor-widget elementor-widget-text-editor" data-id="444428d6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://macphun.evyy.net/c/318621/603830/3255" data-wpel-link="external" target="_blank" rel="external">Luminar 3</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-14b1c5bf elementor-column elementor-col-12 elementor-inner-column" data-id="14b1c5bf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-605b292d elementor-widget elementor-widget-image" data-id="605b292d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://macphun.evyy.net/c/318621/534835/3255" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97702" data-permalink="https://photofocus.com/box-aurora-jpg/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-aurora.jpg" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-aurora.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-cdb88bf elementor-widget elementor-widget-text-editor" data-id="cdb88bf" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://macphun.evyy.net/c/318621/534835/3255" data-wpel-link="external" target="_blank" rel="external">Aurora HDR 2019</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-668b8bb6 elementor-column elementor-col-12 elementor-inner-column" data-id="668b8bb6" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cafef5 elementor-widget elementor-widget-image" data-id="cafef5" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/sherkpc" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97703" data-permalink="https://photofocus.com/box-pcc-1-jpg/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-pcc-1.jpg" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/07/box-pcc-1.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-557f6056 elementor-widget elementor-widget-text-editor" data-id="557f6056" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://macphun.evyy.net/c/318621/603830/3255" data-wpel-link="external" target="_blank" rel="external">Perfectly Clear Complete</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a058c36 elementor-column elementor-col-12 elementor-inner-column" data-id="a058c36" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-79096fe6 elementor-widget elementor-widget-image" data-id="79096fe6" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/" data-elementor-open-lightbox="" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-cc.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97704" data-permalink="https://photofocus.com/box-cc-jpg/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-cc.jpg" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-cc.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5cda82c1 elementor-widget elementor-widget-text-editor" data-id="5cda82c1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photofocus.com/ads/adobe-creative-cloud-300x250-sept-2018/" data-wpel-link="internal" rel="noopener noreferrer">Adobe Creative Cloud</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6b21dd9f elementor-column elementor-col-12 elementor-inner-column" data-id="6b21dd9f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44ffa067 elementor-widget elementor-widget-image" data-id="44ffa067" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.com/ads/acdsee-300x250-oct-2018/" data-elementor-open-lightbox="" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97705" data-permalink="https://photofocus.com/box-acdsee-jpg/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-acdsee.jpg" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/box-acdsee.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-172af49b elementor-widget elementor-widget-text-editor" data-id="172af49b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photofocus.com/ads/acdsee-300x600-oct-2018/" data-wpel-link="internal" rel="noopener noreferrer">ACDSee Photo Studio Ultimate 2019</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-415e533 elementor-column elementor-col-12 elementor-inner-column" data-id="415e533" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-23459e14 elementor-widget elementor-widget-image" data-id="23459e14" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://photofocus.tips/buy-airmagic" data-elementor-open-lightbox="" target="_blank" data-wpel-link="external" rel="external">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97706" data-permalink="https://photofocus.com/box-airmagic-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-airmagic.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-airmagic.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-68af7db2 elementor-widget elementor-widget-text-editor" data-id="68af7db2" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://macphun.evyy.net/c/318621/589761/3255" data-wpel-link="external" target="_blank" rel="external">AirMagic</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7ec988de elementor-column elementor-col-12 elementor-inner-column" data-id="7ec988de" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4ea88f3a elementor-widget elementor-widget-image" data-id="4ea88f3a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="photolemur.sjv.io/QWyZz" data-elementor-open-lightbox="" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<img width="700" height="700" src="https://photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="97707" data-permalink="https://photofocus.com/box-photolemur-jpg/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="box-photolemur.jpg" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/box-photolemur.jpg?fit=700%2C700&amp;ssl=1" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-11083de0 elementor-widget elementor-widget-text-editor" data-id="11083de0" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photolemur.sjv.io/QWyZz" data-wpel-link="external" target="_blank" rel="external">Photolemur 3</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></li>
<li id="jet-menu-item-97688" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-has-children jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97688"><a href="https://photofocus.com/about/" class="top-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title"><i class="_mi _before dashicons dashicons-info" aria-hidden="true"></i><span>About</span></div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul class="jet-sub-menu">
<li id="jet-menu-item-98011" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-98011 jet-sub-menu-item"><a href="https://photofocus.com/about/meet-our-team/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Meet Our Team</div></div></a></li>
<li id="jet-menu-item-97722" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97722 jet-sub-menu-item"><a href="https://photofocus.com/about/the-publisher/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">The Publisher</div></div></a></li>
<li id="jet-menu-item-97718" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97718 jet-sub-menu-item"><a href="https://photofocus.com/advertise/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Advertise</div></div></a></li>
<li id="jet-menu-item-97719" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97719 jet-sub-menu-item"><a href="https://photofocus.com/advertise/marketing-kit/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Marketing Kit</div></div></a></li>
<li id="jet-menu-item-97723" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97723 jet-sub-menu-item"><a href="https://photofocus.com/contact-us/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Contact Us</div></div></a></li>
<li id="jet-menu-item-97724" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-no-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-97724 jet-sub-menu-item"><a href="https://photofocus.com/legal/" class="sub-level-link" data-wpel-link="internal" rel="noopener noreferrer"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Legal</div></div></a></li>
</ul>
</li>
</ul></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-597e94e4 elementor-widget elementor-widget-raven-flex-spacer" data-id="597e94e4" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-493e1d16 elementor-widget elementor-widget-shortcode" data-id="493e1d16" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="97633" class="is-search-form is-form-style is-form-style-3 is-form-id-97633 is-ajax-search" action="https://photofocus.com/" method="get" role="search"><label><input type="text" name="s" value="" class="is-search-input" placeholder="Search..." autocomplete="off" /><img class="is-loader-image" style="display: none;" src="https://photofocus.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif" /></label><button type="submit" class="is-search-submit"><span class="is-search-icon"><svg focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button><input type="hidden" name="id" value="97633" /><input type="hidden" name="post_type" value="post" /></form></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header><main class="jupiterx-main"><div class="jupiterx-main-content"><div class="jupiterx-post-image"><div class="container"><picture><source media="(max-width: 480px)" srcset="https://photofocus.com/wp-content/uploads/jupiterx/images/bh-b2school-2978a33.jpg" /><source media="(max-width: 800px)" srcset="https://photofocus.com/wp-content/uploads/jupiterx/images/bh-b2school-8b38574.jpg" /><img width="2560" height="1440" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-b2school.jpg?fit=2560%2C1440&#038;ssl=1" alt="" itemprop="image" /></picture></div></div><div class="container"><div class="row"><div class="jupiterx-primary col-lg-9"><div class="jupiterx-content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"> <div data-elementor-type="single" data-elementor-id="97616" class="elementor elementor-97616 elementor-location-single post-100236 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-photography category-photography tag-apple tag-bh tag-fuji tag-panasonic tag-sony" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-76a8e682 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="76a8e682" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="jet-sticky-column elementor-element elementor-element-58aad64e elementor-hidden-tablet elementor-column elementor-col-33 elementor-top-column" data-settings="{&quot;id&quot;:&quot;58aad64e&quot;,&quot;sticky&quot;:true,&quot;topSpacing&quot;:100,&quot;bottomSpacing&quot;:50,&quot;stickyOn&quot;:[&quot;desktop&quot;]}" data-id="58aad64e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-60cdba25 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="60cdba25" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:80,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-5a9d20bf elementor-column elementor-col-100 elementor-inner-column" data-id="5a9d20bf" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-76e15da6 elementor-align-left elementor-widget elementor-widget-post-info" data-id="76e15da6" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-251aa87" itemprop="commentCount">
<a href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#respond" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-icon-list-icon">
<i class="fa fa-commenting-o" aria-hidden="true"></i>
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
Leave a Comment </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-6a78254">
<span class="elementor-icon-list-icon">
<i class="fa fa-pencil-square-o" aria-hidden="true"></i>
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
Categories: <a href="https://photofocus.com/category/photography/gear-photography/" rel="tag noopener noreferrer" data-wpel-link="internal">Gear</a>, <a href="https://photofocus.com/category/photography/" rel="tag noopener noreferrer" data-wpel-link="internal">Photo</a> </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-ba81b56 elementor-hidden-phone elementor-widget elementor-widget-spacer" data-id="ba81b56" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-56ec2ea8 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-heading" data-id="56ec2ea8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h6 class="elementor-heading-title elementor-size-default">Share this post with your friends:</h6> </div>
</div>
<div class="elementor-element elementor-element-78981d3d elementor-share-buttons--skin-boxed elementor-share-buttons--shape-rounded elementor-share-buttons--align-left elementor-hidden-phone elementor-hidden-tablet elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="78981d3d" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fa fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Facebook </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fa fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Twitter </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fa fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
LinkedIn </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Email </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-ee46686 elementor-share-buttons--skin-boxed elementor-share-buttons--shape-rounded elementor-hidden-phone elementor-share-buttons--view-icon elementor-grid-2 elementor-hidden-tablet elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="ee46686" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fa fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fa fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fa fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-909d8d4 elementor-hidden-phone elementor-widget elementor-widget-spacer" data-id="909d8d4" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3dc98a93 elementor-column elementor-col-66 elementor-top-column" data-id="3dc98a93" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-620ee7cb elementor-align-left elementor-hidden-desktop elementor-widget elementor-widget-post-info" data-id="620ee7cb" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-251aa87" itemprop="commentCount">
<a href="https://photofocus.com/photography/gear-photography/great-back-to-school-savings-on-fuji-sony-and-more-from-bh/#respond" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-icon-list-icon">
<i class="fa fa-commenting-o" aria-hidden="true"></i>
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
Leave a Comment </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-6a78254">
<span class="elementor-icon-list-icon">
<i class="fa fa-pencil-square-o" aria-hidden="true"></i>
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
Categories: <a href="https://photofocus.com/category/photography/gear-photography/" rel="tag noopener noreferrer" data-wpel-link="internal">Gear</a>, <a href="https://photofocus.com/category/photography/" rel="tag noopener noreferrer" data-wpel-link="internal">Photo</a> </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-44a1e628 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="44a1e628" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Great back to school savings on Fuji, Sony and more from B&#038;H</h1> </div>
</div>
<section class="elementor-element elementor-element-302b307b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="302b307b" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-54dc1fc9 elementor-column elementor-col-100 elementor-inner-column" data-id="54dc1fc9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5e1b7c67 elementor-align-left elementor-widget elementor-widget-post-info" data-id="5e1b7c67" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-558c67c elementor-inline-item" itemprop="author">
<a href="https://photofocus.com/author/photofocusadmin/" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://photofocus.com/wp-content/uploads/2019/07/PFIcon.jpg" alt="Photofocus Team">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">&nbsp;by </span>
Photofocus Team </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-71987136 post-content elementor-widget elementor-widget-theme-post-content" data-id="71987136" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>With kids going back to school, B&amp;H Photo Video is celebrating by having some great deals on camera gear and other equipment from Fuji, Sony, Panasonic, Apple and more. We’ve listed a few of our favorite deals below. Hurry — these deals won’t last long!</p>
<h2>Fuji specials</h2>
<p>Fuji is offering savings on three X-H1 kits:</p>
<ul>
<li><a href="https://www.bhphotovideo.com/c/product/1411875-REG/fujifilm_x_h1_mirrorless_digital_camera.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">X-H1 Body with Vertical Power Booster Grip Kit, Black:</a> $999.95; save $300</li>
<li><a href="https://www.bhphotovideo.com/c/product/1411888-REG/fujifilm_x_h1_mirrorless_digital_camera.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">X-H1 Body with Vertical Power Booster Grip Kit, Black and XF 16-55mm f/2.8 R LM WR lens:</a> $1699.90; save $800</li>
<li><a href="https://www.bhphotovideo.com/c/product/1500596-REG/fujifilm_x_h1_mirrorless_digital_camera.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">X-H1 Body with Vertical Power Booster Grip Kit, Black and XF 8-16mm f/2.8 R LM WR lens:</a> $2299.90; save $1000</li>
</ul>
<h2>Sony savings</h2>
<p>Save up to $1000 on cameras, up to $200 lenses and up to $100 on accessories. and get a free USB dock and filter with select lenses. <a href="https://www.bhphotovideo.com/sony-savings/deals?&amp;BI=20241&amp;KBID=14533" target="_blank" rel="external noopener noreferrer" data-wpel-link="external">Click here to see all the Sony deals.</a></p>
<ul>
<li><a href="https://bhpho.to/30ni2jX" data-wpel-link="external" target="_blank" rel="external">a7R III Mirrorless Digital Camera with Accessories Kit:</a> $2498; save $500</li>
<li><a href="https://bhpho.to/30dzFlV" data-wpel-link="external" target="_blank" rel="external">a7R III Mirrorless Digital Camera with 24-70mm lens:</a> $4696; save $500</li>
<li><a href="https://bhpho.to/308Ft05" data-wpel-link="external" target="_blank" rel="external">a7R II Mirrorless Digital Camera with 28-70mm lens and Accessories Kit:</a> $998; save $600</li>
<li><a href="https://bhpho.to/30k1B80" data-wpel-link="external" target="_blank" rel="external">Alpha a6300 Mirrorless Digital Camera with 18-135mm lens and Accessories Kit:</a> $1148; save $150</li>
<li><a href="https://bhpho.to/30dzHu3" data-wpel-link="external" target="_blank" rel="external">a9 Mirrorless Digital Camera with External Hard Drive and Shoulder Bag Kit:</a> $3498; save $500</li>
</ul>
<h2>Panasonic deals</h2>
<p>Save up to $700 on Panasonic Lumix camera bodies. <a href="https://www.bhphotovideo.com/c/buy/panasonic-cameras/ci/35818?&amp;BI=20241&amp;KBID=14533" data-wpel-link="external" target="_blank" rel="external">Click here to see all the Panasonic savings.</a></p>
<ul>
<li><a href="https://bhpho.to/30fiikC" data-wpel-link="external" target="_blank" rel="external">DC-S1R Mirrorless Digital Camera with 24-105mm f/4 lens:</a> $3897.99; save $700</li>
<li><a href="https://bhpho.to/30erkP5" data-wpel-link="external" target="_blank" rel="external">DC-S1 Mirrorless Digital Camera with 24-105mm f/4 lens:</a> $3097.99; save $700</li>
<li><a href="https://bhpho.to/30erpST" data-wpel-link="external" target="_blank" rel="external">GH5S Mirrorless Micro Four-Thirds Digital Camera with Microphone Kit:</a> $1197; save $500</li>
<li><a href="https://bhpho.to/30eul1M" data-wpel-link="external" target="_blank" rel="external">DMC-ZS100 Digital Camera with Memory Card Kit:</a> $447.99; save $250</li>
</ul>
<h2>Apple specials</h2>
<p>Save on MacBook Pros, Mac Minis and iMacs! <a href="https://www.bhphotovideo.com/c/buy/great-deals-on-apple/IPP/100/ci/43573/N/great-deals-on-apple/view/GRID/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">Click here to see all the Apple deals.</a></p>
<ul>
<li><a href="https://bhpho.to/30eHRCn" data-wpel-link="external" target="_blank" rel="external">13.3&#8243; MacBook Pro with Touch Bar (Mid 2019):</a> Starting at $1599</li>
<li><a href="https://bhpho.to/30fP70S" data-wpel-link="external" target="_blank" rel="external">15.4&#8243; MacBook Pro with Touch Bar (Mid 2019):</a> Starting at $2099</li>
<li><a href="https://bhpho.to/30k2f5q" data-wpel-link="external" target="_blank" rel="external">Mac Mini (Late 2018):</a> Starting at $999</li>
<li><a href="https://bhpho.to/30k32mU" data-wpel-link="external" target="_blank" rel="external">21.5&#8243; iMac with Retina 4K Display (Early 2019):</a> Starting at $1199</li>
<li><a href="https://bhpho.to/30cWfel" data-wpel-link="external" target="_blank" rel="external">27&#8243; iMac with Retina 5K Display (Early 2019):</a> Starting at $1599</li>
</ul>
<h2>Other gear</h2>
<p>In addition to the deals mentioned above, check out these other savings that B&amp;H is offering:</p>
<ul>
<li><a href="https://www.bhphotovideo.com/c/product/1275065-REG/rokinon_io14af_e_af_14mm_f2_8_full.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">Rokinon AF 14mm f/2.8 FE lens for Sony E:</a> $579; save $270</li>
<li><a href="https://www.bhphotovideo.com/c/product/1291106-REG/manfrotto_mvmxproa5us_aluminum_xpro_video.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">Manfrotto MVMXPROA5US Aluminum XPRO Video Monopod+:</a> $159.99; save $60</li>
<li><a href="https://www.bhphotovideo.com/c/product/1192343-REG/peak_design_clc_n_1_nikon_f_capturelens.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">Peak Design Nikon F CaptureLENS:</a> $74.95; save $15</li>
<li><a href="https://www.bhphotovideo.com/c/product/1192345-REG/peak_design_clc_s_1_sony_e_fe_capturelens.html/BI/20241/KBID/14533" data-wpel-link="external" target="_blank" rel="external">Peak Design Sony E/FE CaptureLENS:</a> $68.99; save $20</li>
</ul>
<p><em>Lead photo by <a href="https://unsplash.com/@aaronburden?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" data-wpel-link="external" target="_blank" rel="external">Aaron Burden</a> on <a href="https://unsplash.com/?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" data-wpel-link="external" target="_blank" rel="external">Unsplash</a></em></p>
</div>
</div>
<div class="elementor-element elementor-element-243e8a39 elementor-widget elementor-widget-divider" data-id="243e8a39" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3a584afa elementor-hidden-desktop elementor-widget elementor-widget-heading" data-id="3a584afa" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h6 class="elementor-heading-title elementor-size-default">Share this post with your friends:</h6> </div>
</div>
<div class="elementor-element elementor-element-11308 elementor-share-buttons--skin-boxed elementor-share-buttons--shape-rounded elementor-share-buttons--align-left elementor-share-buttons--view-icon elementor-grid-mobile-4 elementor-grid-tablet-4 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="11308" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fa fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fa fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fa fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fa fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5dee3ac elementor-widget elementor-widget-divider" data-id="5dee3ac" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4553110f elementor-widget elementor-widget-shortcode" data-id="4553110f" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/PFIcon.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Photofocus Team" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://photofocus.com/author/photofocusadmin/" class="vcard author" rel="author noopener noreferrer" itemprop="url" data-wpel-link="internal"><span class="fn" itemprop="name">Photofocus Team</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="saboxplugin-web "><a href="http://photofocus.com" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="internal">http://photofocus.com</a></div><div class="clearfix"></div></div></div>
</div>
</div>
<section class="elementor-element elementor-element-33128859 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="33128859" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-5b7289d5 elementor-column elementor-col-100 elementor-inner-column" data-id="5b7289d5" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5a365784 elementor-widget elementor-widget-divider" data-id="5a365784" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-ab8c88d elementor-widget elementor-widget-post-info" data-id="ab8c88d" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-0f9bf4a elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-icon">
<i class="fa fa-tags" aria-hidden="true"></i>
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__item-prefix">Tags:</span>
<span class="elementor-post-info__terms-list">
<a href="https://photofocus.com/tag/apple/" class="elementor-post-info__terms-list-item" data-wpel-link="internal" rel="noopener noreferrer">Apple</a>, <a href="https://photofocus.com/tag/bh/" class="elementor-post-info__terms-list-item" data-wpel-link="internal" rel="noopener noreferrer">B&amp;H</a>, <a href="https://photofocus.com/tag/fuji/" class="elementor-post-info__terms-list-item" data-wpel-link="internal" rel="noopener noreferrer">Fuji</a>, <a href="https://photofocus.com/tag/panasonic/" class="elementor-post-info__terms-list-item" data-wpel-link="internal" rel="noopener noreferrer">Panasonic</a>, <a href="https://photofocus.com/tag/sony/" class="elementor-post-info__terms-list-item" data-wpel-link="internal" rel="noopener noreferrer">Sony</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-11b18a2 elementor-widget elementor-widget-divider" data-id="11b18a2" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7248146f elementor-widget elementor-widget-heading" data-id="7248146f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">You might also like:</h3> </div>
</div>
<div class="elementor-element elementor-element-296775ea elementor-widget elementor-widget-jet-posts" data-id="296775ea" data-element_type="widget" data-widget_type="jet-posts.default">
<div class="elementor-widget-container">
<div class="elementor-jet-posts jet-elements"><div class="jet-posts col-row "><div class="jet-posts__item col-desk-3 col-tab-3 col-mob-1">
<div class="jet-posts__inner-box"><div class="post-thumbnail"><a href="https://photofocus.com/photography/achieving-peace-of-mind-with-tough-memory-cards/" class="post-thumbnail__link" data-wpel-link="internal" rel="noopener noreferrer"><img class="post-thumbnail__img wp-post-image" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/sonytough-featured.jpg?fit=640%2C360&#038;ssl=1" alt="Achieving peace of mind with TOUGH memory cards" width="640" height="360"></a></div><div class="jet-posts__inner-content"><h4 class="entry-title"><a href="https://photofocus.com/photography/achieving-peace-of-mind-with-tough-memory-cards/" data-wpel-link="internal" rel="noopener noreferrer">Achieving peace of mind with TOUGH memory cards</a></h4></div></div>
</div><div class="jet-posts__item col-desk-3 col-tab-3 col-mob-1">
<div class="jet-posts__inner-box"><div class="post-thumbnail"><a href="https://photofocus.com/photography/olympus-sigma-and-more-august-savings-from-bh/" class="post-thumbnail__link" data-wpel-link="internal" rel="noopener noreferrer"><img class="post-thumbnail__img wp-post-image" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2019/08/bh-aug-savings2.jpg?fit=640%2C360&#038;ssl=1" alt="Olympus, Sigma and more savings in August from B&amp;H" width="640" height="360"></a></div><div class="jet-posts__inner-content"><h4 class="entry-title"><a href="https://photofocus.com/photography/olympus-sigma-and-more-august-savings-from-bh/" data-wpel-link="internal" rel="noopener noreferrer">Olympus, Sigma and more savings in August from B&H</a></h4></div></div>
</div><div class="jet-posts__item col-desk-3 col-tab-3 col-mob-1">
<div class="jet-posts__inner-box"><div class="post-thumbnail"><a href="https://photofocus.com/photofocus-com/the-weekly-wrap-up-july-14-20-2019/" class="post-thumbnail__link" data-wpel-link="internal" rel="noopener noreferrer"><img class="post-thumbnail__img wp-post-image" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/2019-007-14-weekly-wrapup.jpg?fit=640%2C360&#038;ssl=1" alt="The Weekly Wrap-Up: July 14-20, 2019" width="640" height="360"></a></div><div class="jet-posts__inner-content"><h4 class="entry-title"><a href="https://photofocus.com/photofocus-com/the-weekly-wrap-up-july-14-20-2019/" data-wpel-link="internal" rel="noopener noreferrer">The Weekly Wrap-Up: July 14-20, 2019</a></h4></div></div>
</div></div>
</div> </div>
</div>
<div class="elementor-element elementor-element-2ac5b374 elementor-widget elementor-widget-menu-anchor" data-id="2ac5b374" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="comments" class="elementor-menu-anchor"></div>
</div>
</div>
<div class="elementor-element elementor-element-a2c30bc elementor-widget elementor-widget-menu-anchor" data-id="a2c30bc" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="respond" class="elementor-menu-anchor"></div>
</div>
</div>
<div class="elementor-element elementor-element-3f0ae566 elementor-widget elementor-widget-divider" data-id="3f0ae566" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-8998855 elementor-widget elementor-widget-post-comments" data-id="8998855" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<div id="disqus_thread"></div>
</div>
</div>
<div class="elementor-element elementor-element-2aac070a elementor-widget elementor-widget-divider" data-id="2aac070a" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator"></span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-791d7d3f elementor-widget elementor-widget-heading" data-id="791d7d3f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h5 class="elementor-heading-title elementor-size-default">Thanks to our partners who make Photofocus possible:</h5> </div>
</div>
<div class="elementor-element elementor-element-2994c4da elementor-widget elementor-widget-wp-widget-text" data-id="2994c4da" data-element_type="widget" data-widget_type="wp-widget-text.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_text"><div class="jupiterx-widget-content"> <div class="textwidget"><p><a href="https://photofocus.tips/drobo" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Drobo</strong></a> – Drobo is the smartest storage solution in the world. Drobo is storage that protects data — photos, videos and everything else — from hard drive failure. Drobo is peace of mind for the working pro or serious amateur who have a lot of external drives cluttering up the desktop. Save 10% with the coupon code PHOTOFOCUS.</p>
<p><a href="http://lumecube.myshopify.com/?rfsn=1971116.67f7d" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Lume Cube</strong></a> – Proudly known as the World&#8217;s Most Versatile Light™, Lume Cube represents the future of LED Lighting. <a href="https://lumecube.idevaffiliate.com/idevaffiliate.php?id=253&amp;url=93" rel="noopener noreferrer external" target="_blank" data-wpel-link="external">Check out the new Lume Cube STROBE</a>, offering anti-collison lighting for drones!</p>
<p><a href="https://photofocus.tips/backblaze" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Backblaze</strong></a> &#8211; Get peace of mind knowing your files are backed up securely in the cloud. Back up your Mac or PC just $6/month.</p>
<p><a href="https://bhpho.to/2Nv1NL7" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>B&amp;H</strong></a> – B&amp;H is a world renowned supplier of all the gear photographers, videographers, and cinematographers need and want to create their very best work.</p>
<p><a href="https://photofocus.tips/luminar" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Skylum</strong></a> – Your photos, more beautiful in minutes. Makers of Luminar, Aurora and Photolemur, Skylum adapts to your style and skill level. Check out the new Luminar 3, now available.</p>
<p><a href="https://athentech.evyy.net/c/361102/357164/4470" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Perfectly Clear Complete</strong></a> – Built for precision. Made for beauty. Perfectly Clear has mastered the science of intelligent image correction &#8211; creating superior quality photos in record time, so you can get back to doing what you really love&#8230;in no time. Special Photofocus deal <a href="https://photofocus.com/ads/perfectly-clear-essentials-medium/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">here</a>.</p>
<p><a href="https://photofocus.com/ads/viewbug-classes-300x250/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>Viewbug</strong></a> – Learn and improve your photography with over 500 videos. Trusted by millions around the world, join over 2 million photographers who already use Viewbug.</p>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></div><aside class="jupiterx-sidebar jupiterx-secondary col-lg-3" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="jupiterx-widget widget_adsanity-rotating-ads adsanity-rotating-ads-8 adsanity-rotating-ad-widget"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="99545,99543,99547" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-99545" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/perfectly-clear-sherk-medium-new/" target="_blank" data-wpel-link="internal"><img width="600" height="500" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="90066" data-permalink="https://photofocus.com/ads/perfectly-clear-essentials-medium/attachment/ks_sale_ad/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="KS_Sale_Ad" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/07/KS_Sale_Ad.jpg?fit=600%2C500&amp;ssl=1" /></a>
</div></div>
</div></div></div><span class="jupiterx-widget-divider"></span><div class="jupiterx-widget widget_jupiterx_posts jupiterx_posts-4 widget_jupiterx_posts"><h3 class="card-title">Quick Tips</h3><div class="jupiterx-widget-content"><div class="jupiterx-widget-posts-wrapper"><div class="jupiterx-widget-posts-item no-thumbnail"><div class="jupiterx-widget-posts-main"><h4 class="jupiterx-widget-posts-post-title entry-title"><a title="Infrared photography extends your options" href="https://photofocus.com/quick-tips/infrared-photography-extends-your-options/" data-wpel-link="internal" rel="noopener noreferrer">Infrared photography extends your options</a></h4></div></div><div class="jupiterx-widget-posts-item no-thumbnail"><div class="jupiterx-widget-posts-main"><h4 class="jupiterx-widget-posts-post-title entry-title"><a title="Prevent shadows in outdoor photographs" href="https://photofocus.com/quick-tips/prevent-shadows-in-outdoor-photographs/" data-wpel-link="internal" rel="noopener noreferrer">Prevent shadows in outdoor photographs</a></h4></div></div><div class="jupiterx-widget-posts-item no-thumbnail"><div class="jupiterx-widget-posts-main"><h4 class="jupiterx-widget-posts-post-title entry-title"><a title="Photographic composition techniques help tell a story" href="https://photofocus.com/quick-tips/photographic-composition-techniques-help-tell-a-story/" data-wpel-link="internal" rel="noopener noreferrer">Photographic composition techniques help tell a story</a></h4></div></div><div class="jupiterx-widget-posts-item no-thumbnail"><div class="jupiterx-widget-posts-main"><h4 class="jupiterx-widget-posts-post-title entry-title"><a title="Stitching panoramic photos" href="https://photofocus.com/quick-tips/stitching-panoramic-photos/" data-wpel-link="internal" rel="noopener noreferrer">Stitching panoramic photos</a></h4></div></div><div class="jupiterx-widget-posts-item no-thumbnail"><div class="jupiterx-widget-posts-main"><h4 class="jupiterx-widget-posts-post-title entry-title"><a title="Achieve ideal sharpness in your viewfinder" href="https://photofocus.com/quick-tips/quick-tip-achieve-ideal-sharpness-in-your-viewfinder/" data-wpel-link="internal" rel="noopener noreferrer">Achieve ideal sharpness in your viewfinder</a></h4></div></div></div></div></div><span class="jupiterx-widget-divider"></span><div class="jupiterx-widget widget_adsanity-rotating-ads adsanity-rotating-ads-9 adsanity-rotating-ad-widget"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="99548,98093,90646" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-99548" class="ad-300x600 adsanity-300x600 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/luminar-flex-300x600-new/" data-wpel-link="internal"><img width="300" height="600" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?w=300&amp;ssl=1 300w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?resize=250%2C500&amp;ssl=1 250w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?resize=80%2C160&amp;ssl=1 80w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?resize=35%2C70&amp;ssl=1 35w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?resize=172%2C343&amp;ssl=1 172w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="98078" data-permalink="https://photofocus.com/ads/luminar-flex-300x600/attachment/3255-638713/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="3255-638713" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?fit=250%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/04/3255-638713.png?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></div></div><span class="jupiterx-widget-divider"></span><div class="jupiterx-widget widget_adsanity-rotating-ads adsanity-rotating-ads-10 adsanity-rotating-ad-widget"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="99544,99546,96172" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-99544" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/bh-deal-zone-300x250-new/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/08/bh_dealzone-300x250.gif?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="98085" data-permalink="https://photofocus.com/ads/bh-deal-zone-300x250-summer-2018-update/attachment/bh_dealzone-300x250/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/08/bh_dealzone-300x250.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="bh_dealzone-300&#215;250" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/08/bh_dealzone-300x250.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2018/08/bh_dealzone-300x250.gif?fit=300%2C250&amp;ssl=1" /></a>
</div></div>
</div></div></div><span class="jupiterx-widget-divider"></span><div class="jupiterx-widget widget_adsanity-rotating-ads adsanity-rotating-ads-11 adsanity-rotating-ad-widget"><div class="jupiterx-widget-content"><div class="adsanity-rotating-ads" data-ids="99551,99549" data-timer="10" data-align="alignnone" data-max-width="0">
<div id="ad-99551" class="ad-300x600 adsanity-300x600 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/airmagic-300x600-new/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?resize=250%2C500&amp;ssl=1 250w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?resize=80%2C160&amp;ssl=1 80w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?resize=35%2C70&amp;ssl=1 35w, https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?resize=172%2C343&amp;ssl=1 172w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="98087" data-permalink="https://photofocus.com/ads/airmagic-300x600/attachment/3255-591057/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="3255-591057" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?fit=250%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/03/3255-591057.png?fit=300%2C600&amp;ssl=1" /></a>
</div></div>
</div></div></div><span class="jupiterx-widget-divider"></span></aside></div></div></div></main><footer class="jupiterx-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div data-elementor-type="footer" data-elementor-id="97626" class="elementor elementor-97626 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-399eb394 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="399eb394" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-63028f74 elementor-column elementor-col-100 elementor-top-column" data-id="63028f74" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-6577e0cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6577e0cd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-1adae41b elementor-column elementor-col-25 elementor-top-column" data-id="1adae41b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-18ea27fa elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="18ea27fa" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="760" height="126" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?w=760&amp;ssl=1 760w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?resize=640%2C106&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-attachment-id="97600" data-permalink="https://photofocus.com/photofocus-white-png/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" data-orig-size="760,126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="photofocus-white.png" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=640%2C106&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-15de24b4 elementor-hidden-desktop elementor-widget elementor-widget-image" data-id="15de24b4" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="760" height="126" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?w=760&amp;ssl=1 760w, https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?resize=640%2C106&amp;ssl=1 640w" sizes="(max-width: 760px) 100vw, 760px" data-attachment-id="97600" data-permalink="https://photofocus.com/photofocus-white-png/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" data-orig-size="760,126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;lens&quot;:&quot;&quot;}" data-image-title="photofocus-white.png" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=640%2C106&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2019/07/photofocus-white-2.png?fit=760%2C126&amp;ssl=1" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-7d2efb0f elementor-widget elementor-widget-text-editor" data-id="7d2efb0f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Regardless of the type of photography you focus on, Photofocus is here as a helpful and educational resource for the aspiring and professional photographer. Our goal is to assist in your success as an artist.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-37ed50b6 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="37ed50b6" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="/advertise/" class="elementor-button-link elementor-button elementor-size-xs" role="button" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Advertise on Photofocus</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-10a06277 elementor-column elementor-col-25 elementor-top-column" data-id="10a06277" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4fba23ab elementor-mobile-align-center elementor-align-left elementor-widget elementor-widget-raven-heading" data-id="4fba23ab" data-element_type="widget" data-widget_type="raven-heading.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper"><h2 class="raven-heading raven-heading-h2"><span class="raven-heading-title">Connect with us</span></h2></div>
</div>
</div>
<div class="elementor-element elementor-element-4d4a1f elementor-hidden-tablet elementor-hidden-phone elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="4d4a1f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a href="https://www.facebook.com/groups/Photofocus2/" class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0ce7747" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c14a535" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.instagram.com/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9292481" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
<a href="https://www.flickr.com/groups/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-936b237" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Flickr</span>
<i class="fa fa-flickr"></i>
</a>
<a href="https://500px.com/groups/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-500px elementor-repeater-item-6ec39d5" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">500px</span>
<i class="fa fa-500px"></i>
</a>
<a href="https://www.youtube.com/c/PhotofocusTV" class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-e217ea8" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Youtube</span>
<i class="fa fa-youtube"></i>
</a>
<a href="https://photofocus.com/podcasts" class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-repeater-item-2fa6f5c" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-screen-only">Soundcloud</span>
<i class="fa fa-soundcloud"></i>
</a>
<a href="https://podcasts.apple.com/us/podcast/photofocus-podcast/id512223214" class="elementor-icon elementor-social-icon elementor-social-icon-apple elementor-repeater-item-a7d445a" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Apple</span>
<i class="fa fa-apple"></i>
</a>
<a href="https://photofocustest.wpengine.com/contact-us/" class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-67d67c9" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Envelope</span>
<i class="fa fa-envelope"></i>
</a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d50b69d elementor-hidden-desktop elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="d50b69d" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a href="https://www.facebook.com/groups/Photofocus2/" class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0ce7747" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c14a535" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
<a href="https://www.instagram.com/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9292481" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Instagram</span>
<i class="fa fa-instagram"></i>
</a>
<a href="https://www.flickr.com/groups/photofocus/" class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-936b237" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Flickr</span>
<i class="fa fa-flickr"></i>
</a>
<a href="https://500px.com/groups/photofocus" class="elementor-icon elementor-social-icon elementor-social-icon-500px elementor-repeater-item-6ec39d5" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">500px</span>
<i class="fa fa-500px"></i>
</a>
<a href="https://www.youtube.com/c/PhotofocusTV" class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-e217ea8" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Youtube</span>
<i class="fa fa-youtube"></i>
</a>
<a href="https://photofocus.com/podcasts" class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-repeater-item-2fa6f5c" target="_blank" data-wpel-link="internal" rel="noopener noreferrer">
<span class="elementor-screen-only">Soundcloud</span>
<i class="fa fa-soundcloud"></i>
</a>
<a href="https://podcasts.apple.com/us/podcast/photofocus-podcast/id512223214" class="elementor-icon elementor-social-icon elementor-social-icon-apple elementor-repeater-item-a7d445a" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Apple</span>
<i class="fa fa-apple"></i>
</a>
<a href="https://photofocustest.wpengine.com/contact-us/" class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-67d67c9" target="_blank" data-wpel-link="external" rel="external">
<span class="elementor-screen-only">Envelope</span>
<i class="fa fa-envelope"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3b77ef67 elementor-column elementor-col-25 elementor-top-column" data-id="3b77ef67" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4e7cf35 elementor-mobile-align-center elementor-align-left elementor-widget elementor-widget-raven-heading" data-id="4e7cf35" data-element_type="widget" data-widget_type="raven-heading.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper"><h2 class="raven-heading raven-heading-h2"><span class="raven-heading-title">Other links</span></h2></div>
</div>
</div>
<div class="elementor-element elementor-element-38637ea3 elementor-widget elementor-widget-wp-widget-nav_menu" data-id="38637ea3" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_nav_menu"><div class="jupiterx-widget-content"><div class="menu-other-links-container"><ul id="menu-other-links" class="menu"><li id="menu-item-98027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98027"><a href="https://photofocus.com/about/" data-wpel-link="internal" rel="noopener noreferrer">About Photofocus</a></li>
<li id="menu-item-98028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98028"><a href="https://photofocus.com/about/meet-our-team/" data-wpel-link="internal" rel="noopener noreferrer">Meet Our Team</a></li>
<li id="menu-item-98030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98030"><a href="https://photofocus.com/advertise/" data-wpel-link="internal" rel="noopener noreferrer">Advertise</a></li>
<li id="menu-item-98029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98029"><a href="https://photofocus.com/photofocus-ebooks/" data-wpel-link="internal" rel="noopener noreferrer">eBooks</a></li>
<li id="menu-item-98033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98033"><a href="https://photofocus.com/advertise/marketing-kit/" data-wpel-link="internal" rel="noopener noreferrer">Marketing Kit</a></li>
<li id="menu-item-98031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98031"><a href="https://photofocus.com/contact-us/" data-wpel-link="internal" rel="noopener noreferrer">Contact Us</a></li>
<li id="menu-item-98032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98032"><a href="https://photofocus.com/legal/" data-wpel-link="internal" rel="noopener noreferrer">Legal</a></li>
</ul></div></div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-9c8efb4 elementor-column elementor-col-25 elementor-top-column" data-id="9c8efb4" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-52ca72cb elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="52ca72cb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-72fe0b7 raven-column-flex-horizontal elementor-column elementor-col-100 elementor-top-column" data-id="72fe0b7" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-28e16e9e elementor-mobile-align-center elementor-align-left elementor-widget elementor-widget-raven-heading" data-id="28e16e9e" data-element_type="widget" data-widget_type="raven-heading.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper"><h2 class="raven-heading raven-heading-h2"><span class="raven-heading-title">© 2019 Photofocus. All rights reserved.</span></h2></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer><div class="jupiterx-corner-buttons" data-jupiterx-scroll="{&quot;offset&quot;:1000}"><button class="jupiterx-scroll-top jupiterx-icon-angle-up" data-jupiterx-scroll-target="0"></button></div></div><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<style type="text/css">.saboxplugin-wrap{ border-width:0px !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script type="text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>

<script type="text/javascript">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</script>

<style type="text/css">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</style><link rel='stylesheet' id='elementor-post-97686-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97686.css?ver=1565563355' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97729-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97729.css?ver=1565563355' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97710-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97710.css?ver=1565563355' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97711-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97711.css?ver=1565563355' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97716-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97716.css?ver=1565563356' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css' href='https://photofocus.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.3.1' type='text/css' media='all' />
<style id='ivory-search-styles-inline-css' type='text/css'>
			#is-ajax-search-result-97633 .is-ajax-search-post,                        
                        #is-ajax-search-result-97633 .is-show-more-results,
                        #is-ajax-search-details-97633 .mCSB_container > div {
				background-color: #333333 !important;
			}
                        			#is-ajax-search-result-97633,
                        #is-ajax-search-details-97633 {
				color: #dddddd !important;
			}
                        			#is-ajax-search-result-97633 a,
                        #is-ajax-search-details-97633 a:not(.button) {
				color: #ffffff !important;
			}
                        #is-ajax-search-details-97633 .is-ajax-woocommerce-actions a.button {
                            background-color: #ffffff !important;
                        }
                        			.is-form-id-97633 .is-search-submit:focus,
			.is-form-id-97633 .is-search-submit:hover,
			.is-form-id-97633 .is-search-submit,
                        .is-form-id-97633 .is-search-icon {
				color: #dddddd !important;                                background-color: #333333 !important;			}
                        
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = {"0":"wp-mediaelement.css","1":"ggskin-style.css","2":"adsanity-default-css.css","3":"jupiterx_icons.css","4":"dashicons.css","5":"font-awesome.css","6":"menu-icons-extra.css","9":"twenty20-style.css","10":"jupiterx.css","11":"jet-elements.css","12":"jet-elements-skin.css","13":"jet-menu-public.css","14":"cherry-handler-css.css","15":"jet-popup-frontend.css","16":"elementor-icons.css","17":"elementor-animations.css","18":"elementor-frontend.css","19":"raven-frontend.css","20":"elementor-pro.css","21":"jet-blog.css","22":"jet-engine-frontend.css","23":"jet-smart-filters.css","24":"jet-tabs-frontend.css","25":"jet-tricks-frontend.css","26":"flatpickr.css","27":"elementor-global.css","28":"elementor-post-97620.css","29":"elementor-post-97626.css","30":"elementor-post-97616.css","31":"jetpack_css.css"};
var wp_load_script = ["wp-mediaelement.js","swfobject.js","cherry-js-core.js","comment-reply.js","jetpack-photon.js","monsterinsights-frontend-script.js","ivory-search-scripts.js","adsanity_raw.js","cf_clickpop.js","disqus_embed.js","devicepx.js","twenty20-style.js","twenty20-eventmove-style.js","jupiterx-webfont.js","jupiterx.js","jet-menu-public.js","cherry-handler-js.js"];
var cherry_ajax = "07cdc5cb81";
var ui_init_object = {"auto_init":"false","targets":[]};
var CherryCollectedCSS = {"type":"text\/css","title":"cherry-collected-dynamic-style","css":".jet-menu .jet-menu-item .sub-level-link {font-family:0; }.jet-menu div.jet-sub-mega-menu {background-color:#333333; background-position:top center; padding-top:30px; padding-right:30px; padding-bottom:30px; padding-left:30px; margin-top:35px; margin-right:0px; margin-bottom:0px; margin-left:0px; border-top-left-radius:3px; border-top-right-radius:3px; border-bottom-right-radius:3px; border-bottom-left-radius:3px; }.jet-menu .jet-menu-item .top-level-link .jet-menu-icon {align-self:center; order:-1; }.jet-menu .jet-menu-item .sub-level-link .jet-menu-icon {align-self:center; order:-1; }.jet-menu .jet-menu-item .top-level-link .jet-menu-badge {flex:0 0 100%; width:0; order:-2; text-align:right; }.jet-menu .jet-menu-item .sub-level-link .jet-menu-badge {flex:0 0 100%; width:0; order:-2; text-align:right; }.jet-menu .jet-menu-item .top-level-link .jet-dropdown-arrow {align-self:center; order:2; }.jet-menu .jet-menu-item .sub-level-link .jet-dropdown-arrow {align-self:center; order:2; margin-left:auto !important; }.jet-menu  {justify-content:flex-end !important; }.jet-menu ul.jet-sub-menu {min-width:200px; }.jet-menu li.jet-sub-menu-item .sub-level-link {color:#ffffff; }.jet-menu .jet-menu-badge {display:block; }"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-menu/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.5.11'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/photofocus.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"100236 https:\/\/photofocus.com\/?p=100236","disqusShortname":"photofocuscom","disqusTitle":"Great back to school savings on Fuji, Sony and more from B&H","disqusUrl":"https:\/\/photofocus.com\/photography\/gear-photography\/great-back-to-school-savings-on-fuji-sony-and-more-from-bh\/","postId":"100236"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/uploads/jupiterx/compiler/jupiterx/script.js?ver=8121868'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-plugin.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"menuSettings":{"jetMenuRollUp":"false","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"selector","jetMenuMegaWidthSelector":".elementor-col-100","jetMenuMegaOpenSubType":"hover","jetMenuMobileBreakpoint":"812"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jet_menu_save_options_ajax = {"action":"jet_menu_save_options_ajax","nonce":"6308dd53eb","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
var jet_menu_restore_options_ajax = {"action":"jet_menu_restore_options_ajax","nonce":"e9955961d4","type":"POST","data_type":"json","is_public":"false","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"","wait_processing":"Please wait, processing the previous request"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-menu/cherry-framework/modules/cherry-handler/assets/js/min/cherry-handler.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/raven/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/raven/assets/lib/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/raven/assets/lib/savvior/savvior.min.js?ver=0.6.0'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/raven/assets/lib/object-fit/object-fit.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d6038303cc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-tricks/assets/js/lib/resize-sensor/ResizeSensor.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-tricks/assets/js/lib/sticky-sidebar/sticky-sidebar.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","nonce":"77007f2563","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":767,"lg":1024,"xl":1440,"xxl":1600},"version":"2.6.8","urls":{"assets":"https:\/\/photofocus.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_stretched_section_container":"container"}},"post":{"id":100236,"title":"Great back to school savings on Fuji, Sony and more from B&H","excerpt":""}};
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=1.15.16'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=1.5.14'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-elements/assets/js/lib/anime-js/anime.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetPopupData = {"elements_data":{"sections":[],"columns":[],"widgets":[]},"version":"1.2.8","ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-popup/assets/js/jet-popup-frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetSmartFilterSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","selectors":{"epro-archive-products":{"selector":".elementor-widget-wc-archive-products .elementor-widget-container","action":"replace","inDepth":false,"idPrefix":"#"},"epro-archive":{"selector":".elementor-widget-archive-posts .elementor-widget-container","action":"replace","inDepth":false,"idPrefix":"#"},"epro-posts":{"selector":".elementor-widget-posts .elementor-widget-container","action":"replace","inDepth":false,"idPrefix":"#"},"epro-products":{"selector":".elementor-widget-woocommerce-products .elementor-widget-container","action":"replace","inDepth":false,"idPrefix":"#"},"jet-engine-calendar":{"selector":".elementor-widget-jet-listing-calendar > .elementor-widget-container","action":"insert","inDepth":false,"idPrefix":"#"},"jet-engine":{"selector":".elementor-widget-jet-listing-grid > .elementor-widget-container","action":"insert","inDepth":false,"idPrefix":"#"}},"queries":[],"settings":{"epro-posts":{"default":{"_skin":"classic","classic_show_excerpt":"","classic_meta_separator":"\/\/\/","classic_read_more_text":"Read More \u00bb","cards_meta_separator":"\u2022","cards_read_more_text":"Read More \u00bb","classic_columns":"3","classic_columns_tablet":"2","classic_columns_mobile":"1","classic_posts_per_page":3,"classic_thumbnail":"top","classic_masonry":"","classic_thumbnail_size_size":"medium","classic_item_ratio":{"unit":"px","size":0.58,"sizes":[]},"classic_item_ratio_tablet":{"unit":"px","size":"","sizes":[]},"classic_item_ratio_mobile":{"unit":"px","size":0.5,"sizes":[]},"classic_image_width":{"unit":"%","size":100,"sizes":[]},"classic_image_width_tablet":{"unit":"%","size":"","sizes":[]},"classic_image_width_mobile":{"unit":"%","size":100,"sizes":[]},"classic_show_title":"yes","classic_title_tag":"h3","classic_excerpt_length":25,"classic_meta_data":[],"classic_show_read_more":"","cards_columns":"3","cards_columns_tablet":"2","cards_columns_mobile":"1","cards_posts_per_page":6,"cards_thumbnail":"top","cards_masonry":"","cards_thumbnail_size_size":"medium","cards_item_ratio":{"unit":"px","size":0.66,"sizes":[]},"cards_item_ratio_tablet":{"unit":"px","size":"","sizes":[]},"cards_item_ratio_mobile":{"unit":"px","size":0.5,"sizes":[]},"cards_show_title":"yes","cards_title_tag":"h3","cards_show_excerpt":"yes","cards_excerpt_length":25,"cards_meta_data":["date","comments"],"cards_show_read_more":"yes","cards_show_badge":"yes","cards_badge_taxonomy":"category","cards_show_avatar":"show-avatar","pagination_type":"","pagination_numbers_shorten":"","pagination_page_limit":"5","pagination_prev_label":"&laquo; Previous","pagination_next_label":"Next &raquo;","nothing_found_message":"","posts_post_type":"post","posts_posts_ids":"","posts_include_term_ids":["1970"],"posts_include_authors":[],"posts_related_taxonomies":"","posts_include":["terms"],"posts_exclude":["terms"],"posts_exclude_ids":"","posts_exclude_term_ids":["31540"],"posts_exclude_authors":"","posts_avoid_duplicates":"","posts_authors":"","posts_category_ids":"","posts_post_tag_ids":"","posts_post_format_ids":"","orderby":"","order":"","offset":"","exclude":"","exclude_ids":"","avoid_duplicates":"","posts_query_id":"","posts_offset":0,"posts_related_fallback":"fallback_none","posts_fallback_ids":"","posts_select_date":"anytime","posts_date_before":"","posts_date_after":"","posts_orderby":"post_date","posts_order":"desc","posts_ignore_sticky_posts":"yes","custom_skin_template":"","_el_widget_id":"42d0f00"}}},"filters":[],"datePickerData":{"closeText":"Done","prevText":"Prev","nextText":"Next","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"weekHeader":"Wk"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-smart-filters/assets/js/public.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/photofocus.com\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"681b8ab":{"view_more":false,"particles":"false","particles_json":""},"1f4c552a":{"view_more":false,"particles":"false","particles_json":""},"734d8094":{"view_more":false,"particles":"false","particles_json":""},"45176691":{"view_more":false,"particles":"false","particles_json":""},"789d3fbc":{"view_more":false,"particles":"false","particles_json":""},"216bdd88":{"view_more":false,"particles":"false","particles_json":""},"1c9a59a":{"view_more":false,"particles":"false","particles_json":""},"6a66df74":{"view_more":false,"particles":"false","particles_json":""},"7c57d604":{"view_more":false,"particles":"false","particles_json":""},"43e6e94f":{"view_more":false,"particles":"false","particles_json":""},"67ddd82c":{"view_more":false,"particles":"false","particles_json":""},"6c52fa58":{"view_more":false,"particles":"false","particles_json":""},"236e5b62":{"view_more":false,"particles":"false","particles_json":""},"706b6de6":{"view_more":false,"particles":"false","particles_json":""},"60c6477a":{"view_more":false,"particles":"false","particles_json":""},"8b7826a":{"view_more":false,"particles":"false","particles_json":""},"37946ee0":{"view_more":false,"particles":"false","particles_json":""},"6ef0e2cd":{"view_more":false,"particles":"false","particles_json":""},"579c0486":{"view_more":false,"particles":"false","particles_json":""},"79785b2c":{"view_more":false,"particles":"false","particles_json":""},"26ca258f":{"view_more":false,"particles":"false","particles_json":""},"767bf30":{"view_more":false,"particles":"false","particles_json":""},"4397bd1":{"view_more":false,"particles":"false","particles_json":""},"267101ff":{"view_more":false,"particles":"false","particles_json":""},"440090fb":{"view_more":false,"particles":"false","particles_json":""},"568c239d":{"view_more":false,"particles":"false","particles_json":""},"76a8e682":{"view_more":false,"particles":"false","particles_json":""},"60cdba25":{"view_more":false,"particles":"false","particles_json":""},"302b307b":{"view_more":false,"particles":"false","particles_json":""},"33128859":{"view_more":false,"particles":"false","particles_json":""},"399eb394":{"view_more":false,"particles":"false","particles_json":""},"6577e0cd":{"view_more":false,"particles":"false","particles_json":""},"52ca72cb":{"view_more":false,"particles":"false","particles_json":""}},"columns":{"58aad64e":{"id":"58aad64e","sticky":true,"topSpacing":100,"bottomSpacing":50,"stickyOn":["desktop"]}},"widgets":{"c22f5f9":[],"7fe1fc6b":[],"75439fca":[],"542c46e4":[],"59b5832":[],"af45ff5":[],"69902bf8":[],"6a061898":[],"4ef4e6c0":[],"7eaa6114":[],"6695c838":[],"7e925ccf":[],"21d51ee1":[],"34108c2b":[],"4fc6c0ee":[],"4da1a1c6":[],"18f0ab92":[],"6627c709":[],"857d874":[],"42d0f00":[],"70901fcc":[],"281dff2a":[],"52c70977":[],"34a94be9":[],"c92fbd7":[],"4ea145b9":[],"1e6776dc":[],"1374cdbb":[],"6ba9e4a7":[],"59ee2f31":[],"6b718c3a":[],"76f455d5":[],"3de0792":[],"74c36be":[],"34c7f938":[],"2b44ed1c":[],"448b9745":[],"2940719f":[],"6fe0ee2c":[],"76628514":[],"4e7cce5":[],"695a1d9b":[],"61202f85":[],"3c2fd6e9":[],"3adb5e6a":[],"350a03a9":[],"24272d1a":[],"226cae16":[],"561e436":[],"391e51d4":[],"55b95401":[],"444428d6":[],"605b292d":[],"cdb88bf":[],"cafef5":[],"557f6056":[],"79096fe6":[],"5cda82c1":[],"44ffa067":[],"172af49b":[],"23459e14":[],"68af7db2":[],"4ea88f3a":[],"11083de0":[],"597e94e4":[],"493e1d16":[],"76e15da6":[],"ba81b56":[],"56ec2ea8":[],"78981d3d":[],"ee46686":[],"909d8d4":[],"620ee7cb":[],"3fed0a3f":[],"44a1e628":[],"5e1b7c67":[],"71987136":[],"243e8a39":[],"3a584afa":[],"11308":[],"5dee3ac":[],"4553110f":[],"5a365784":[],"ab8c88d":[],"11b18a2":[],"7248146f":[],"296775ea":[],"2ac5b374":[],"a2c30bc":[],"3f0ae566":[],"8998855":[],"2aac070a":[],"791d7d3f":[],"2994c4da":[],"18ea27fa":[],"15de24b4":[],"7d2efb0f":[],"37ed50b6":[],"4fba23ab":[],"4d4a1f":[],"d50b69d":[],"4e7cf35":[],"38637ea3":[],"28e16e9e":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/raven/assets/js/frontend.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.1.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetEngineSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.js?ver=4.1.4'></script>

<script type="text/javascript">
var postBadge = document.getElementsByClassName('jet-title-fields__item-value');

for (var i = 0; i < postBadge.length; i++) {
  	if (postBadge[i].innerHTML === '') {
    	postBadge[i].style.display = 'none';
    }
}
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'104539061',post:'100236',tz:'-4',srv:'photofocus.com'} ]);
	_stq.push([ 'clickTrackerInit', '104539061', '100236' ]);
</script>
</body></html>