<!DOCTYPE html><html lang="en-US"><head>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLJSBDP');</script>
<meta name="google-site-verification" content="M9UBvrM4yQnCj6DusWaH6zhv026XvCzZgJbyQcTf4Uw" />
 <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="7f5bca8cc4a31bae3979c452-text/javascript">window._wca = window._wca || [];</script>

<title>Which photography gear purchases do you regret? | Photofocus</title>
<meta name="description" content="Before getting your hands on some new photography gear, you might want to get some ideas on what can be a &quot;bad investment&quot; in the long run!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Which photography gear purchases do you regret? | Photofocus" />
<meta property="og:description" content="Before getting your hands on some new photography gear, you might want to get some ideas on what can be a &quot;bad investment&quot; in the long run!" />
<meta property="og:url" content="https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/" />
<meta property="og:site_name" content="Photofocus" />
<meta property="article:publisher" content="https://www.facebook.com/1photofocus/" />
<meta property="article:published_time" content="2021-02-01T19:00:12+00:00" />
<meta property="article:modified_time" content="2021-01-31T23:18:35+00:00" />
<meta property="og:image" content="https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/GEAR-I-REGRET-bad-investments.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@photofocus" />
<meta name="twitter:site" content="@photofocus" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Joy Celine Asto">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://photofocus.com/#organization","name":"Photofocus","url":"https://photofocus.com/","sameAs":["https://www.facebook.com/1photofocus/","http://instagram.com/photofocus","https://www.linkedin.com/company/photofocus/","https://www.youtube.com/user/photofoustv","https://twitter.com/photofocus"],"logo":{"@type":"ImageObject","@id":"https://photofocus.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/photofocus.com/wp-content/uploads/2017/06/PFTT.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"Photofocus"},"image":{"@id":"https://photofocus.com/#logo"}},{"@type":"WebSite","@id":"https://photofocus.com/#website","url":"https://photofocus.com/","name":"Photofocus","description":"Education and inspiration for visual storytellers","publisher":{"@id":"https://photofocus.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://photofocus.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/GEAR-I-REGRET-bad-investments.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#webpage","url":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/","name":"Which photography gear purchases do you regret? | Photofocus","isPartOf":{"@id":"https://photofocus.com/#website"},"primaryImageOfPage":{"@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#primaryimage"},"datePublished":"2021-02-01T19:00:12+00:00","dateModified":"2021-01-31T23:18:35+00:00","description":"Before getting your hands on some new photography gear, you might want to get some ideas on what can be a \"bad investment\" in the long run!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#article","isPartOf":{"@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#webpage"},"author":{"@id":"https://photofocus.com/#/schema/person/8b861b75c4b35cfe891e8125b515d008"},"headline":"Which photography gear purchases do you regret?","datePublished":"2021-02-01T19:00:12+00:00","dateModified":"2021-01-31T23:18:35+00:00","mainEntityOfPage":{"@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#webpage"},"commentCount":0,"publisher":{"@id":"https://photofocus.com/#organization"},"image":{"@id":"https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#primaryimage"},"keywords":"photo gear,Photography Gear","articleSection":"Found","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://photofocus.com/#organization"}},{"@type":"Person","@id":"https://photofocus.com/#/schema/person/8b861b75c4b35cfe891e8125b515d008","name":"Joy Celine Asto","image":{"@type":"ImageObject","@id":"https://photofocus.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/037fbf29694b898784d2b6b3d3bb1ce2?s=96&d=mm&r=pg","caption":"Joy Celine Asto"},"description":"Joy is a film photographer, writer, and visual storyteller based in Manila, Philippines. She is drawn to conceptual portraits and surreal imagery, which she also strives to flesh out in her own work. Her photos have been featured on Flickr and several independent film photography blogs and magazines.","sameAs":["http://joycelineasto.com"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Feed" href="https://photofocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Comments Feed" href="https://photofocus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Which photography gear purchases do you regret? Comments Feed" href="https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/feed/" />
<script data-wpfc-render="false" type="7f5bca8cc4a31bae3979c452-text/javascript">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='stylesheet' id='ggskin-style-css' href='https://photofocus.com/wp-content/plugins/ggpkg-import/include/ggskin.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ruigehond006_stylesheet-css' href='https://photofocus.com/wp-content/plugins/wp-reading-progress/wp-reading-progress.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx_icons-css' href='https://photofocus.com/wp-content/themes/jupiterx/lib/assets/dist/css/icons-admin.css?ver=1.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://photofocus.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://photofocus.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://c0.wp.com/p/woocommerce/4.9.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://c0.wp.com/p/woocommerce/4.9.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://photofocus.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mgl-css-css' href='https://photofocus.com/wp-content/plugins/meow-gallery//app/style.min.css?ver=1609390096' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css-css' href='https://photofocus.com/wp-content/plugins/meow-lightbox/app/style.min.css?ver=1608442045' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://photofocus.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://photofocus.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://photofocus.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://photofocus.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css' href='https://photofocus.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://photofocus.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-css' href='https://photofocus.com/wp-content/uploads/jupiterx/compiler/jupiterx/style.css?ver=5e1e2c2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-all-css' href='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css' href='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-css' href='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jet-popup-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-popup/assets/css/jet-popup-frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-woo-builder-css' href='https://photofocus.com/wp-content/plugins/jet-woo-builder/assets/css/jet-woo-builder.css?ver=1.7.4' type='text/css' media='all' />
<style id='jet-woo-builder-inline-css' type='text/css'>
@font-face {
			font-family: "WooCommerce";
			src: url("https://photofocus.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot");
			src: url("https://photofocus.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?#iefix") format("embedded-opentype"),
				url("https://photofocus.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff") format("woff"),
				url("https://photofocus.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.ttf") format("truetype"),
				url("https://photofocus.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.svg#WooCommerce") format("svg");
			font-weight: normal;
			font-style: normal;
			}
</style>
<link rel='stylesheet' id='jet-woo-builder-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-woo-builder/assets/css/lib/jetwoobuilder-frontend-font/css/jetwoobuilder-frontend-font.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://photofocus.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://photofocus.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://photofocus.com/wp-content/uploads/elementor/css/custom-frontend.min.css?ver=1611619422' type='text/css' media='all' />
<link rel='stylesheet' id='jupiterx-core-raven-frontend-css' href='https://photofocus.com/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/css/frontend.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-109897-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-109897.css?ver=1611619422' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://photofocus.com/wp-content/uploads/elementor/css/custom-pro-frontend.min.css?ver=1611619422' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://photofocus.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-chosen-css' href='https://photofocus.com/wp-content/plugins/jet-search/assets/lib/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-search-css' href='https://photofocus.com/wp-content/plugins/jet-search/assets/css/jet-search.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css' href='https://photofocus.com/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='flatpickr-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-118849-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-118849.css?ver=1611722212' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-118956-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-118956.css?ver=1611619423' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-97616-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-97616.css?ver=1611759917' type='text/css' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojIWmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjo0oSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjovoSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoUoOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoa4Omb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDIOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/robotoslab/v13/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoJYOmb2Rm.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='ruigehond006_javascript-js-extra'>
/* <![CDATA[ */
var ruigehond006_c = {"bar_attach":"bottom","bar_color":"#fb4e06","bar_height":".6vh","post_types":["post"],"post_identifier":".post-119784.post.type-post.status-publish.format-standard.has-post-thumbnail.hentry.category-found.tag-photo-gear.tag-photography-gear","post_id":"119784"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/wp-reading-progress/wp-reading-progress.min.js?ver=1.3.5' id='ruigehond006_javascript-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","nonce":"680358ff56","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='mgl-js-js-extra'>
/* <![CDATA[ */
var mgl_settings = {"disable_right_click":"1"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/meow-gallery//app/galleries.js?ver=1609390096' id='mgl-js-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='mwl-build-js-js-extra'>
/* <![CDATA[ */
var mwl = {"plugin_url":"https:\/\/photofocus.com\/wp-content\/plugins\/meow-lightbox\/classes\/","settings":{"theme":"dark","orientation":"auto","selector":".entry-content, .gallery, .mwl-gallery, .wp-block-gallery, .post-content","deep_linking":false,"low_res_placeholder":false,"right_click_protection":true,"anti_selector":".blog, .archive, .emoji, .attachment-post-image, .no-lightbox","preloading":"","download_link":"","caption_source":"caption","animation":"zoomIn","exif":{"title":"","caption":"1","camera":"1","date":false,"lens":"1","shutter_speed":"1","aperture":"1","focal_length":"1","iso":"1"},"slideshow":{"enabled":false,"timer":"3000"},"map":{"enabled":""}}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/meow-lightbox/app/lightbox.js?ver=1608442045' id='mwl-build-js-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.6' id='awpa-custom-bg-scripts-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/uploads/4/287/public/assets/js/10.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/photofocus.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":119784,"token":"7f109a2a7d","lang":0,"debug":0}
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/uploads/4/66/assets/172.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script defer type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://stats.wp.com/s-202105.js' id='woocommerce-analytics-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/themes/jupiterx/lib/admin/assets/lib/webfont/webfont.min.js?ver=1.6.26' id='jupiterx-webfont-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jupiterx-webfont-js-after'>
WebFont.load({
			typekit: {
				id:'qro4rgy'
			}
		});
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/themes/jupiterx/lib/assets/dist/js/utils.min.js?ver=1.22.0' id='jupiterx-utils-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.16' id='font-awesome-4-shim-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/uploads/4/66/842/371/9/451.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://photofocus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://photofocus.com/wp-json/wp/v2/posts/119784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photofocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://photofocus.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.9.2" />
<link rel='shortlink' href='https://wp.me/p74DnT-va0' />
<link rel="alternate" type="application/json+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Ffound%2Fwhich-photography-gear-purchases-do-you-regret%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2Ffound%2Fwhich-photography-gear-purchases-do-you-regret%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://photofocus.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">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</style><link rel="icon" href="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2019/07/cropped-PFIcon-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">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</style>
</head><body class="post-template-default single single-post postid-119784 single-format-standard no-js theme-jupiterx cookies-not-set woocommerce-no-js jet-desktop-menu-active elementor-default elementor-template-full-width elementor-kit-109897 aa-prefix-photo- elementor-page-97616 jupiterx-post-template-custom" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLJSBDP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<a class="jupiterx-a11y jupiterx-a11y-skip-navigation-link" href="#jupiterx-primary">Skip to content</a><div class="jupiterx-site"><header class="jupiterx-header jupiterx-header-custom" data-jupiterx-settings="{&quot;breakpoint&quot;:&quot;767.98&quot;,&quot;template&quot;:&quot;97620&quot;}" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div data-elementor-type="header" data-elementor-id="118849" class="elementor elementor-118849 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2e148cc elementor-section-full_width elementor-section-content-middle elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="2e148cc" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b23388d" data-id="b23388d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-ac75777 elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ac75777" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4d86c14" data-id="4d86c14" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6e820b4b elementor-widget elementor-widget-jet-blog-text-ticker" data-id="6e820b4b" data-element_type="widget" data-widget_type="jet-blog-text-ticker.default">
<div class="elementor-widget-container">
<div class="elementor-jet-blog-text-ticker jet-blog"><div class="jet-text-ticker">
<div class="jet-text-ticker__title">REVIEWS</div> <div class="jet-text-ticker__posts-wrap">
<div class="jet-text-ticker__posts" data-slider-atts='{"slidesToShow":1,"slidesToScroll":1,"fade":true,"arrows":false,"prevArrow":"<i class=\"fas fa-angle-left jet-arrow-prev jet-blog-arrow\"><\/i>","nextArrow":"<i class=\"fas fa-angle-left jet-arrow-next jet-blog-arrow\"><\/i>","autoplay":true,"autoplaySpeed":5000}' dir="ltr" data-typing="0"> <div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/a-new-standard-in-ultra-wide-lenses-the-nikon-14-24mm-for-z-mount/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">A new standard in ultra-wide lenses: The Nikon 14-24mm for Z mount</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/epson-surecolor-p900-builds-upon-legacy-offering-speed-and-pro-grade-quality/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Epson SureColor P900 builds upon legacy, offering speed and pro-grade quality</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/mobile-monday-the-rode-you-should-take/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Mobile Monday: The Rode you should take</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/a-look-at-cory-richs-the-stories-behind-the-images-lessons-from-a-life-in-adventure-photography/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">A look at Corey Rich&#8217;s &#8220;The Stories Behind the Images: Lessons from a Life in Adventure Photography&#8221;</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/in-search-of-a-perfect-filter-system-part-one/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">In search of a perfect filter system, part one</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/mobile-mondays-night-photography-with-an-iphone-12-pro/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Mobile Mondays: Night photography with an iPhone 12 Pro</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/canon-r6-offers-solid-still-performance-in-a-compact-body/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Canon R6 offers solid still performance in a compact body</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/the-xf-8-16mm-has-me-rethinking-fuji-cameras-for-my-professional-work/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">The XF 8-16mm has me rethinking Fuji cameras for my professional work</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/sony-a7c-a-great-option-for-on-the-go-photographers/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Sony a7C a great option for on-the-go photographers</span></a> </div>
</div>
</div>
<div class="jet-text-ticker__item">
<div class="jet-text-ticker__item-content">
<div class="jet-text-ticker__item-typed-wrap">
<a href="https://photofocus.com/reviews/why-i-went-with-the-iphone-12-pro-max/" class="jet-text-ticker__item-typed" data-wpel-link="internal"><span class="jet-text-ticker__item-typed-inner">Why I went with the iPhone 12 Pro Max</span></a> </div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0824ea4" data-id="0824ea4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3630000 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="3630000" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>A ThinkTAP company</p></div>
</div>
</div>
<div class="elementor-element elementor-element-756789ec elementor-widget__width-auto elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="756789ec" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0ce7747" href="https://www.facebook.com/groups/Photofocus2/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c14a535" href="https://twitter.com/photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-9292481" href="https://www.instagram.com/photofocus/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-936b237" href="https://www.flickr.com/groups/photofocus/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Flickr</span>
<i class="fab fa-flickr"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-500px elementor-repeater-item-87f5f49" href="https://500px.com/groups/photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">500px</span>
<i class="fab fa-500px"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-e217ea8" href="https://www.youtube.com/c/PhotofocusTV" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-flipboard elementor-repeater-item-8597bf6" href="https://flipboard.com/@Photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Flipboard</span>
<i class="fab fa-flipboard"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-repeater-item-2fa6f5c" href="https://photofocus.com/podcasts/" target="_blank" data-wpel-link="internal">
<span class="elementor-screen-only">Soundcloud</span>
<i class="fab fa-soundcloud"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-apple elementor-repeater-item-ece797c" href="https://podcasts.apple.com/us/podcast/photofocus-podcast/id512223214" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Apple</span>
<i class="fab fa-apple"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-843cabe" href="/contact-us/" data-wpel-link="internal">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-9c62731 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9c62731" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-ceed52b" data-id="ceed52b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ff015ed elementor-widget__width-auto elementor-view-default elementor-widget elementor-widget-icon" data-id="ff015ed" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjExODg3MiIsInRvZ2dsZSI6ZmFsc2V9">
<i aria-hidden="true" class="fas fa-bars"></i> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-1e5acac6 elementor-widget__width-auto elementor-widget elementor-widget-raven-site-logo" data-id="1e5acac6" data-element_type="widget" data-widget_type="raven-site-logo.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper">
<div class="raven-site-logo">
<a class="raven-site-logo-link" href="https://photofocus.com" data-wpel-link="internal">
<img src="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png" alt="Photofocus" class="raven-site-logo-desktop raven-site-logo-tablet raven-site-logo-mobile" data-no-lazy="1" srcset="https://photofocus.com/wp-content/uploads/2019/07/pf-logo.png 1x, https://photofocus.com/wp-content/uploads/2019/07/pf-logo-2.png 2x" />
</a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-48b8503 elementor-nav-menu--dropdown-mobile elementor-hidden-phone elementor-widget__width-auto elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="48b8503" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-48b8503" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118851"><a href="https://photofocus.com/category/photography/" class="elementor-item" data-wpel-link="internal">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118852"><a href="https://photofocus.com/category/video/" class="elementor-item" data-wpel-link="internal">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118853"><a href="https://photofocus.com/category/software/" class="elementor-item" data-wpel-link="internal">Software</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118861"><a href="https://photofocus.com/category/reviews/" class="elementor-item" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118857"><a href="https://community.photofocus.com" class="elementor-item" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Community</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-48b8503" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118851"><a href="https://photofocus.com/category/photography/" class="elementor-item" data-wpel-link="internal">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118852"><a href="https://photofocus.com/category/video/" class="elementor-item" data-wpel-link="internal">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118853"><a href="https://photofocus.com/category/software/" class="elementor-item" data-wpel-link="internal">Software</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118861"><a href="https://photofocus.com/category/reviews/" class="elementor-item" data-wpel-link="internal">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118857"><a href="https://community.photofocus.com" class="elementor-item" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Community</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-8d348b0 elementor-hidden-phone elementor-widget elementor-widget-raven-flex-spacer" data-id="8d348b0" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-10661e3 elementor-widget__width-auto elementor-hidden-phone elementor-widget elementor-widget-jet-ajax-search" data-id="10661e3" data-element_type="widget" data-widget_type="jet-ajax-search.default">
<div class="elementor-widget-container">
<div class="elementor-jet-ajax-search jet-search">
<div class="jet-ajax-search" data-settings="{&quot;search_source&quot;:[&quot;post&quot;],&quot;search_taxonomy&quot;:&quot;&quot;,&quot;include_terms_ids&quot;:&quot;&quot;,&quot;exclude_terms_ids&quot;:&quot;&quot;,&quot;exclude_posts_ids&quot;:&quot;&quot;,&quot;custom_fields_source&quot;:&quot;&quot;,&quot;limit_query&quot;:5,&quot;limit_query_tablet&quot;:&quot;&quot;,&quot;limit_query_mobile&quot;:&quot;&quot;,&quot;limit_query_in_result_area&quot;:99,&quot;results_order_by&quot;:&quot;relevance&quot;,&quot;results_order&quot;:&quot;desc&quot;,&quot;sentence&quot;:&quot;yes&quot;,&quot;results_area_width_by&quot;:&quot;custom&quot;,&quot;thumbnail_visible&quot;:&quot;yes&quot;,&quot;thumbnail_size&quot;:&quot;thumbnail&quot;,&quot;thumbnail_placeholder&quot;:{&quot;url&quot;:&quot;https:\/\/photofocus.com\/wp-content\/plugins\/elementor\/assets\/images\/placeholder.png&quot;,&quot;id&quot;:&quot;&quot;},&quot;post_content_source&quot;:&quot;content&quot;,&quot;post_content_custom_field_key&quot;:&quot;&quot;,&quot;post_content_length&quot;:0,&quot;show_product_price&quot;:&quot;&quot;,&quot;show_product_rating&quot;:&quot;&quot;,&quot;bullet_pagination&quot;:&quot;&quot;,&quot;number_pagination&quot;:&quot;&quot;,&quot;navigation_arrows&quot;:&quot;in_footer&quot;,&quot;navigation_arrows_type&quot;:&quot;fa fa-angle-left&quot;,&quot;show_title_related_meta&quot;:&quot;&quot;,&quot;meta_title_related_position&quot;:&quot;&quot;,&quot;title_related_meta&quot;:&quot;&quot;,&quot;show_content_related_meta&quot;:&quot;&quot;,&quot;meta_content_related_position&quot;:&quot;&quot;,&quot;content_related_meta&quot;:&quot;&quot;,&quot;negative_search&quot;:&quot;Sorry, but nothing matched your search terms.&quot;,&quot;server_error&quot;:&quot;Sorry, but we cannot handle your search query now. Please, try again later!&quot;}">
<form class="jet-ajax-search__form" method="get" action="https://photofocus.com/" role="search">
<div class="jet-ajax-search__fields-holder">
<div class="jet-ajax-search__field-wrapper">
<span class="jet-ajax-search__field-icon jet-ajax-search-icon"><i aria-hidden="true" class="fas fa-search"></i></span> <input class="jet-ajax-search__field" type="search" placeholder="Search by keyword" value="" name="s" autocomplete="off" />
<input type="hidden" value="{&quot;search_source&quot;:&quot;post&quot;,&quot;results_order_by&quot;:&quot;relevance&quot;,&quot;results_order&quot;:&quot;desc&quot;,&quot;sentence&quot;:&quot;yes&quot;}" name="jet_ajax_search_settings" />
<input type="hidden" value="post" name="post_type" />
</div>
</div>
</form>
<div class="jet-ajax-search__results-area">
<div class="jet-ajax-search__results-holder">
<div class="jet-ajax-search__results-header">
<div class="jet-ajax-search__navigation-holder"></div>
</div>
<div class="jet-ajax-search__results-list">
<div class="jet-ajax-search__results-list-inner"></div>
</div>
<div class="jet-ajax-search__results-footer">
<button class="jet-ajax-search__full-results">See all results</button> <div class="jet-ajax-search__navigation-holder"></div>
</div>
</div>
<div class="jet-ajax-search__message"></div>
<div class="jet-ajax-search__spinner-holder">
<div class="jet-ajax-search__spinner">
<div class="rect rect-1"></div>
<div class="rect rect-2"></div>
<div class="rect rect-3"></div>
<div class="rect rect-4"></div>
<div class="rect rect-5"></div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="elementor-element elementor-element-259d7706 elementor-hidden-phone elementor-widget elementor-widget-raven-flex-spacer" data-id="259d7706" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-e12c31b elementor-icon-list--layout-inline elementor-hidden-phone elementor-widget__width-auto elementor-hidden-tablet elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e12c31b" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://photofocus.com/category/deals/" data-wpel-link="internal"> <span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-shopping-cart"></i> </span>
<span class="elementor-icon-list-text">DEALS</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://feeds.feedburner.com/photofocus/pf" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"> <span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-rss"></i> </span>
<span class="elementor-icon-list-text">RSS</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="/subscribe/" data-wpel-link="internal"> <span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-envelope"></i> </span>
<span class="elementor-icon-list-text">GET NEWS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</header><main class="jupiterx-main"><div class="jupiterx-main-content"><div class="container"><div class="row"><div id="jupiterx-primary" class="jupiterx-primary col-lg-12"> <div data-elementor-type="single" data-elementor-id="97616" class="elementor elementor-97616 elementor-location-single post-119784 post type-post status-publish format-standard has-post-thumbnail hentry category-found tag-photo-gear tag-photography-gear" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b0c69c7 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b0c69c7" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4adcb70" data-id="4adcb70" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-32828d6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32828d6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4e3e62f" data-id="4e3e62f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a10bdca elementor-widget elementor-widget-post-info" data-id="a10bdca" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-eb0b7b7 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://photofocus.com/category/found/" class="elementor-post-info__terms-list-item" data-wpel-link="internal">Found</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-f4b3281 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="f4b3281" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Which photography gear purchases do you regret?</h1> </div>
</div>
<div class="elementor-element elementor-element-993239d elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="993239d" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-a8298bb elementor-inline-item" itemprop="author">
<a href="https://photofocus.com/author/joyasto/" data-wpel-link="internal">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/037fbf29694b898784d2b6b3d3bb1ce2?s=96&amp;d=mm&amp;r=pg" alt="Joy Celine Asto">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Joy Celine Asto </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-6fddff9 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="6fddff9" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-59d74c9 elementor-inline-item" itemprop="commentCount">
<a href="https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#respond" data-wpel-link="internal">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-comment-alt"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
0 </span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-907baf5 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="907baf5" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="cvwp-video-player" style="width: 100%; height:720px; max-width:1280px" data-source="youtube" data-video_id="pJTnepneDes" data-duration="623" data-width="1280" data-aspect="16x9" data-volume="100" data-fullscreen="1" data-loop="0" data-image="https://i.ytimg.com/vi/pJTnepneDes/maxresdefault.jpg" data-size_ratio="0" data-title="0" data-byline="0" data-portrait="0" data-color="" data-controls="1" data-autohide="1" data-iv_load_policy="3" data-modestbranding="1" data-nocookie="0" data-dm_info="0" data-dm_logo="0" data-dm_related="0" data-ssl="1" data-height="720"></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-76a8e682 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="76a8e682" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="jet-sticky-column elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-58aad64e elementor-hidden-tablet" data-jet-settings="{&quot;id&quot;:&quot;58aad64e&quot;,&quot;sticky&quot;:true,&quot;topSpacing&quot;:225,&quot;bottomSpacing&quot;:50,&quot;stickyOn&quot;:[&quot;desktop&quot;]}" data-id="58aad64e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-56ec2ea8 elementor-hidden-phone elementor-hidden-tablet elementor-widget elementor-widget-heading" data-id="56ec2ea8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h6 class="elementor-heading-title elementor-size-default">Share with<br />
your friends:</h6> </div>
</div>
<div class="elementor-element elementor-element-6fac9f2 elementor-widget elementor-widget-html" data-id="6fac9f2" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<script type="7f5bca8cc4a31bae3979c452-text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f3d31b2f6e87aea"></script>

<div class="addthis_inline_share_toolbox_k2ui"></div>
</div>
</div>
<div class="elementor-element elementor-element-909d8d4 elementor-hidden-phone elementor-widget elementor-widget-spacer" data-id="909d8d4" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2390442 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="2390442" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-59d74c9 elementor-inline-item" itemprop="commentCount">
<a href="https://photofocus.com/found/which-photography-gear-purchases-do-you-regret/#respond" data-wpel-link="internal">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-comment-alt"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
<span class="elementor-post-info__item-prefix">Leave a comment</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3dc98a93" data-id="3dc98a93" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6d451f6 elementor-hidden-desktop elementor-widget elementor-widget-html" data-id="6d451f6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<script type="7f5bca8cc4a31bae3979c452-text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f3d31b2f6e87aea"></script>

<div class="addthis_inline_share_toolbox_k2ui"></div>
</div>
</div>
<div class="elementor-element elementor-element-71987136 post-content elementor-widget elementor-widget-theme-post-content" data-id="71987136" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>New year, new gear? Or is it time for you to evaluate the <a href="https://photofocus.com/tag/photography-gear/" data-wpel-link="internal">photography gear</a> purchases you&#8217;ve made in the previous years? Whether you&#8217;re looking to upgrade soon or just sticking to your setup for now, it&#8217;s always worth taking a step back to assess the tools at your disposal. Which of them still serve you well? Which of them ended up being bad investments and taught you a thing or two about buying gear more wisely?</p>
<p>In the video above, Atlanta-based landscape photographer <a href="https://www.youtube.com/channel/UCtDd1HxzPTmvdwHa-cylISg" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Evan Ranft</a> talks about some of the gear that he regrets buying and why they it turns out weren&#8217;t smart investments. While he posted this in June 2020, some of the factors he described most likely still apply to photography gear purchases we could be making today or in the future. Hopefully, he said, we could apply his insights and shift our ideas into &#8220;something that makes a little bit more sense.&#8221;</p>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-54b9e97 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="54b9e97" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="raven-column-link elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-aebeace" data-raven-link="#bottom-partners" data-raven-link-target="_self" data-id="aebeace" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a01f0f8 elementor-widget elementor-widget-text-editor" data-id="a01f0f8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>By shopping with our partners and affiliates, you help keep content on Photofocus free. Click here to learn more.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-775644f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="775644f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d023b50" data-id="d023b50" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-de8a710 elementor-widget__width-auto elementor-widget elementor-widget-image" data-id="de8a710" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img src="https://secure.gravatar.com/avatar/037fbf29694b898784d2b6b3d3bb1ce2?s=96&amp;d=mm&amp;r=pg" title="" alt="" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-fc598ba elementor-widget__width-auto elementor-widget elementor-widget-wp-widget-simple_author_box_widget_lite" data-id="fc598ba" data-element_type="widget" data-widget_type="wp-widget-simple_author_box_widget_lite.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_simple_author_box_widget_lite"><div class="jupiterx-widget-content"><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://secure.gravatar.com/avatar/037fbf29694b898784d2b6b3d3bb1ce2?s=100&#038;d=mm&#038;r=pg" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></div><div class="saboxplugin-authorname"><a href="https://photofocus.com/author/joyasto/" class="vcard author" rel="author" itemprop="url" data-wpel-link="internal"><span class="fn" itemprop="name">Joy Celine Asto</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Joy is a film photographer, writer, and visual storyteller based in Manila, Philippines. She is drawn to conceptual portraits and surreal imagery, which she also strives to flesh out in her own work. Her photos have been featured on Flickr and several independent film photography blogs and magazines.</p>
</div></div><div class="saboxplugin-web "><a href="http://joycelineasto.com" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">joycelineasto.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="https://www.behance.net/joycelineasto" rel="nofollow external noopener noreferrer" class="saboxplugin-icon-color" data-wpel-link="external"><svg class="sab-behance" version="1.1" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".2" y=".3" width="500" height="500" fill="#1769ff" /><polygon class="st1" points="500.2 297.6 500.2 500.3 280.8 500.3 108.6 327.8 135.7 171.3 233 164.4 285 215.9 303.7 219.9 335 224 293.5 179.9 364.1 162.7" /><path class="st2" d="m222.7 233.1c15.6-7.5 23.8-18.8 23.8-36.4 0-34.7-25.9-43.2-55.7-43.2h-82.2v174.2h84.5c31.7 0 61.4-15.2 61.4-50.6 0-21.8-10.4-37.9-31.8-44zm-75.8-49.8h35.9c13.8 0 26.3 3.9 26.3 19.9 0 14.8-9.7 20.7-23.4 20.7h-38.8v-40.6zm41 114.9h-41v-48h41.7c16.9 0 27.5 7 27.5 24.9 0.1 17.6-12.7 23.1-28.2 23.1zm176.2-118.3h-70.7v-17.2h70.7v17.2zm27.7 86.6c0-37.3-21.8-68.4-61.4-68.4-38.4 0-64.6 28.9-64.6 66.8 0 39.3 24.7 66.2 64.6 66.2 30.1 0 49.7-13.6 59-42.4h-30.6c-3.3 10.8-16.9 16.5-27.4 16.5-20.3 0-31-11.9-31-32.1h91c0.3-2.1 0.4-4.3 0.4-6.6zm-91.3-15.3c1.1-16.6 12.1-26.9 28.8-26.9 17.4 0 26.2 10.2 27.6 26.9h-56.4z" /></svg></span></a><a target="_blank" href="https://www.instagram.com/thecaffeinated" rel="nofollow external noopener noreferrer" class="saboxplugin-icon-color" data-wpel-link="external"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".7" y="-.2" width="500" height="500" fill="#405de6" /><polygon class="st1" points="500.7 300.6 500.7 499.8 302.3 499.8 143 339.3 143 192.3 152.2 165.3 167 151.2 200 143.3 270 138.3 350.5 150" /><path class="st2" d="m250.7 188.2c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4c0-7.9 6.4-14.4 14.4-14.4 7.9 0.1 14.4 6.5 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.8 1.2-79.2 0-99zm-25.6 120.3c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55-4.8 70.8z" /></svg></span></a></div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-2f436fe elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2f436fe" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4f65b7b" data-id="4f65b7b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe909da elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="fe909da" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Related topics</h3> </div>
</div>
<div class="elementor-element elementor-element-85688a6 elementor-widget elementor-widget-raven-flex-spacer" data-id="85688a6" data-element_type="widget" data-widget_type="raven-flex-spacer.default">
<div class="elementor-widget-container">
<div class="raven-spacer">&nbsp;</div>
</div>
</div>
<div class="elementor-element elementor-element-bd88f2d elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="bd88f2d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">February 1, 2021</h3> </div>
</div>
<div class="elementor-element elementor-element-81d731c elementor-align-left elementor-mobile-align-left elementor-widget elementor-widget-post-info" data-id="81d731c" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-89d30d8 elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
<a href="https://photofocus.com/tag/photo-gear/" rel="tag" data-wpel-link="internal">photo gear</a><a href="https://photofocus.com/tag/photography-gear/" rel="tag" data-wpel-link="internal">Photography Gear</a> </span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-f5dad5d elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f5dad5d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-5203df7" data-id="5203df7" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-86fb101 elementor-widget elementor-widget-heading" data-id="86fb101" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">You might also like</h3> </div>
</div>
<div class="elementor-element elementor-element-000f7bd elementor-widget elementor-widget-menu-anchor" data-id="000f7bd" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="comments" class="elementor-menu-anchor"></div>
</div>
</div>
<div class="elementor-element elementor-element-688f26c elementor-widget elementor-widget-menu-anchor" data-id="688f26c" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="respond" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7a81411 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7a81411" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3d88fa4" data-id="3d88fa4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-52cba78 elementor-widget elementor-widget-heading" data-id="52cba78" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Leave a comment</h3> </div>
</div>
<div class="elementor-element elementor-element-5206827 elementor-widget elementor-widget-post-comments" data-id="5206827" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div> <div class="wpd-login">
</div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://photofocus.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="16d4c35394" /><input type="hidden" name="_wp_http_referer" value="/found/which-photography-gear-purchases-do-you-regret/?utm_source=dlvr.it&amp;utm_medium=facebook" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=pg" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>Connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=pg" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-f938a5a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f938a5a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6512c0" data-id="b6512c0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ea37dc9 elementor-widget elementor-widget-heading" data-id="ea37dc9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Thanks to our partners who make Photofocus possible</h3> </div>
</div>
<div class="elementor-element elementor-element-5be686b elementor-widget elementor-widget-wp-widget-text" data-id="5be686b" data-element_type="widget" data-widget_type="wp-widget-text.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_text"><div class="jupiterx-widget-content"> <div class="textwidget"><p><a href="https://us.excire.com/?ref=16" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Excire</strong></a> – Experience the best photo organizer for your photo library and discover your photos by color, subject — even people. Try the new Excire Foto application, or use Excire Search 2.0 as a plugin with Lightroom Classic.</p>
<p><a href="https://bhpho.to/2Nv1NL7" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>B&amp;H</strong></a> – B&amp;H is a world renowned supplier of all the gear photographers, videographers, and cinematographers need and want to create their very best work.</p>
<p><a href="http://macphun.evyy.net/c/318621/696904/3255" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Skylum</strong></a> – Your photos, more beautiful in minutes. Makers of Luminar and Aurora HDR, Skylum adapts to your style and skill level. Check out Luminar 4&#8217;s unique sky replacement and portrait editing tools, now available. Save 42% off the retail price and get the Photofocus bundle for free!</p>
<p><a href="https://photofocus.tips/XpozerPf" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Xpozer</strong></a> – Show off your photos and fill your walls with the Xpozer frame system. Xpozer makes it easy to switch out your photos in a matter of minutes! Check out the Xpozer Start-Pack, including a 16&#215;24&#8243; print and frame, plus $210 worth of bonuses, exclusive to Photofocus readers!</p>
<p><strong><a href="https://photofocus.tips/dnp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">DNP Printers</a></strong> &#8211; DNP provides a full line of printers and solutions for retailers, event photographers and photo booth operators.</p>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-5dee3ac elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="5dee3ac" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jet-sticky-column elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ea30f76" data-jet-settings="{&quot;id&quot;:&quot;ea30f76&quot;,&quot;sticky&quot;:true,&quot;topSpacing&quot;:225,&quot;bottomSpacing&quot;:50,&quot;stickyOn&quot;:[&quot;desktop&quot;]}" data-id="ea30f76" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-a338c99 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a338c99" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-675690d" data-id="675690d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bd6f562 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="bd6f562" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_advads_ad_widget"><div class="jupiterx-widget-content"><div class="photo-e8b2dbff84ad95319e23f949d8d75fb0" id="photo-e8b2dbff84ad95319e23f949d8d75fb0"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-aa1c32b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="aa1c32b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="jet-sticky-column elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-615a3b5" data-jet-settings="{&quot;id&quot;:&quot;615a3b5&quot;,&quot;sticky&quot;:true,&quot;topSpacing&quot;:255,&quot;bottomSpacing&quot;:50,&quot;stickyOn&quot;:[&quot;desktop&quot;]}" data-id="615a3b5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2f4fbd2 elementor-widget elementor-widget-heading" data-id="2f4fbd2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Want more updates?</h2> </div>
</div>
<div class="elementor-element elementor-element-5817bc6 elementor-widget elementor-widget-text-editor" data-id="5817bc6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Get the latest education, inspiration, reviews and news delivered each week to your inbox.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-a075850 elementor-widget elementor-widget-wp-widget-gform_widget" data-id="a075850" data-element_type="widget" data-widget_type="wp-widget-gform_widget.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_gform_widget"><div class="jupiterx-widget-content"><link rel='stylesheet' id='gforms_reset_css-css' href='https://photofocus.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://photofocus.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://photofocus.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://photofocus.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<div class='gf_browser_unknown gform_wrapper sidebar-form_wrapper' id='gform_wrapper_9'><form method='post' enctype='multipart/form-data' id='gform_9' class='sidebar-form' action='/found/which-photography-gear-purchases-do-you-regret/?utm_source=dlvr.it&#038;utm_medium=facebook'>
<div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_3' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible'><label class='gfield_label' for='input_9_3'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_3' id='input_9_3' type='text' value='' class='large' placeholder='Email' aria-required="true" aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Subscribe' onclick="if (!window.__cfRLUnblockHandlers) return false; if(window[&quot;gf_submitting_9&quot;]){return false;}  window[&quot;gf_submitting_9&quot;]=true;  " onkeypress="if (!window.__cfRLUnblockHandlers) return false; if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_9&quot;]){return false;} window[&quot;gf_submitting_9&quot;]=true;  jQuery(&quot;#gform_9&quot;).trigger(&quot;submit&quot;,[true]); }" data-cf-modified-7f5bca8cc4a31bae3979c452-="" />
<input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsImUzNmM3NTY4ZDQ0OWM0ZjQyYjE2MDk4YjMxZmQ4NzYxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type="7f5bca8cc4a31bae3979c452-text/javascript"> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="7f5bca8cc4a31bae3979c452-text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-462f1ce elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="462f1ce" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="jet-sticky-column elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-91ad0c1" data-jet-settings="{&quot;id&quot;:&quot;91ad0c1&quot;,&quot;sticky&quot;:true,&quot;topSpacing&quot;:255,&quot;bottomSpacing&quot;:50,&quot;stickyOn&quot;:[&quot;desktop&quot;]}" data-id="91ad0c1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4793c74 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="4793c74" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_advads_ad_widget"><div class="jupiterx-widget-content"><div class="photo-3e2631e8d83061b9fd60defd26a116b7" id="photo-3e2631e8d83061b9fd60defd26a116b7"></div></div></div> </div>
</div>
<div class="elementor-element elementor-element-b5c0854 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="b5c0854" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div class="jupiterx-widget widget_advads_ad_widget"><div class="jupiterx-widget-content"><div class="photo-d7df2e06a0506a33730251733499e659" id="photo-d7df2e06a0506a33730251733499e659"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div></div></div></div></main><footer class="jupiterx-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div data-elementor-type="footer" data-elementor-id="118956" class="elementor elementor-118956 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-3ebc39d0 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="3ebc39d0" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-1ab2ea3b" data-id="1ab2ea3b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2d067539 elementor-widget elementor-widget-image" data-id="2d067539" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="174" height="50" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?fit=174%2C50&amp;ssl=1" class="attachment-full size-full wp-image-118902" alt="" loading="lazy" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?w=174&amp;ssl=1 174w, https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?resize=150%2C43&amp;ssl=1 150w, https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?resize=125%2C36&amp;ssl=1 125w" sizes="(max-width: 174px) 100vw, 174px" data-mwl-img-id="118902" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-7d7015da elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-hidden-phone elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="7d7015da" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-7d7015da" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7d7015da" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-7bb73df8 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="7bb73df8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-7bb73df8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7bb73df8" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-67fc3f34 elementor-widget elementor-widget-text-editor" data-id="67fc3f34" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright 2021, ThinkTAP. All rights reserved.</p><p>Photofocus.com is a participant in the Amazon Services LLC Associates Program. As an Amazon Associate we earn from qualifying purchases.</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</footer><div class="jupiterx-corner-buttons" data-jupiterx-scroll="{&quot;offset&quot;:1000}"><button class="jupiterx-scroll-top jupiterx-icon-angle-up" data-jupiterx-scroll-target="0"></button></div></div><script type="7f5bca8cc4a31bae3979c452-text/javascript">
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><style type="text/css">.saboxplugin-wrap{ border-width:0px !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style> <script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<small
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
				</small>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
			:menu-options="menuOptions"
		></mobile-menu-list>
	</transition>

</li>
					</script> <script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
			:menu-options="menuOptions"
		></mobile-menu-item>
	</ul>
</div>
					</script> <script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsData.length-1)"
							>
							</div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
							:menu-options="menuOptions"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script><div id="jet-popup-109563" class="jet-popup jet-popup--front-mode jet-popup--hide-state jet-popup--animation-fade" data-settings="{&quot;id&quot;:109563,&quot;jet-popup-id&quot;:&quot;jet-popup-109563&quot;,&quot;type&quot;:&quot;default&quot;,&quot;animation&quot;:&quot;fade&quot;,&quot;open-trigger&quot;:&quot;page-load&quot;,&quot;page-load-delay&quot;:1,&quot;user-inactivity-time&quot;:3,&quot;scrolled-to&quot;:10,&quot;on-date&quot;:&quot;&quot;,&quot;on-time-start&quot;:&quot;&quot;,&quot;on-time-end&quot;:&quot;&quot;,&quot;custom-selector&quot;:&quot;.custom&quot;,&quot;prevent-scrolling&quot;:false,&quot;show-once&quot;:true,&quot;show-again-delay&quot;:604800000,&quot;use-ajax&quot;:false,&quot;force-ajax&quot;:false,&quot;close-on-overlay-click&quot;:true}">
<div class="jet-popup__inner">
<div class="jet-popup__container">
<div class="jet-popup__container-inner">
<div class="jet-popup__container-overlay"></div>
<div class="jet-popup__container-content"> <div data-elementor-type="jet-popup" data-elementor-id="109563" class="elementor elementor-109563" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-1329bc5 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1329bc5" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f5f6b94" data-id="f5f6b94" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8341d8c elementor-widget elementor-widget-heading" data-id="8341d8c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Enter to win a camera of your choice and get a free photo toolbox!</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-c7b00e4 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c7b00e4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e10879" data-id="6e10879" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e24a5a9 elementor-widget elementor-widget-text-editor" data-id="e24a5a9" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>It&#8217;s our birthday, and we want to celebrate with you! Check out our 21st birthday contest and enter to win a new camera, Drobo 8D, X-Rite calibration tools, Xpozer prints, Skylum software and more!</p><p>Later this month, we&#8217;re giving away a HUGE grand prize that includes a camera of your choice, Skylum software, a Drobo 8D, Xpozer prints and more!</p></div>
</div>
</div>
<div class="elementor-element elementor-element-9587c27 elementor-align-left elementor-widget elementor-widget-button" data-id="9587c27" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://photofocus.com/celebrate/" class="elementor-button-link elementor-button elementor-size-sm" role="button" data-wpel-link="internal">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">Learn more and enter to win!</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="jet-popup__close-button"><i class="fa fa-times" aria-hidden="true"></i></div> </div>
</div>
</div>
<div data-elementor-type="popup" data-elementor-id="118872" class="elementor elementor-118872 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;prevent_close_on_background_click&quot;:&quot;yes&quot;,&quot;timing&quot;:[]}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-43cb350 elementor-section-height-full elementor-section-items-top elementor-section-full_width elementor-section-height-default" data-id="43cb350" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a6ec540" data-id="a6ec540" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-ef5e73b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ef5e73b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-9384d5e" data-id="9384d5e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2fbf0ba elementor-widget elementor-widget-raven-site-logo" data-id="2fbf0ba" data-element_type="widget" data-widget_type="raven-site-logo.default">
<div class="elementor-widget-container">
<div class="raven-widget-wrapper">
<div class="raven-site-logo">
<a class="raven-site-logo-link" href="https://photofocus.com" data-wpel-link="internal">
<img src="https://photofocus.com/wp-content/uploads/2019/07/photofocus-white.png" alt="Photofocus" class="raven-site-logo-desktop raven-site-logo-tablet raven-site-logo-mobile" data-no-lazy="1" srcset="https://photofocus.com/wp-content/uploads/2019/07/photofocus-white.png 1x, https://photofocus.com/wp-content/uploads/2019/07/photofocus-white-1.png 2x" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-befa77b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="befa77b" data-element_type="section">
<div class="elementor-container elementor-column-gap-wider">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-10002c1" data-id="10002c1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-583d3fd elementor-widget elementor-widget-text-editor" data-id="583d3fd" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photofocus.com/category/photography/" data-wpel-link="internal">Photo</a></p><p><a href="https://photofocus.com/category/video/" data-wpel-link="internal">Video</a></p><p><a href="https://photofocus.com/category/software/" data-wpel-link="internal">Software</a></p><p><a href="https://photofocus.com/category/reviews/" data-wpel-link="internal">Reviews</a></p><p><a href="https://community.photofocus.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Community</a></p></div>
</div>
</div>
<div class="elementor-element elementor-element-1b0a71e elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="1b0a71e" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://photofocus.com" method="get">
<div class="elementor-search-form__container">
<div class="elementor-search-form__icon">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="elementor-screen-only">Search</span>
</div>
<input placeholder="Search by keyword" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
</div>
</form>
</div>
</div>
<div class="elementor-element elementor-element-81479a2 elementor-shape-square elementor-grid-tablet-5 elementor-grid-mobile-5 elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="81479a2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-square elementor-repeater-item-9277c71" href="https://www.facebook.com/groups/Photofocus2/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Facebook-square</span>
<i class="fab fa-facebook-square"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dbcf405" href="https://twitter.com/photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-flipboard elementor-repeater-item-379d861" href="https://flipboard.com/@Photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Flipboard</span>
<i class="fab fa-flipboard"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5eabc37" href="https://www.instagram.com/photofocus/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-2b220d4" href="https://www.flickr.com/groups/photofocus/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Flickr</span>
<i class="fab fa-flickr"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-500px elementor-repeater-item-939103d" href="https://500px.com/groups/photofocus" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">500px</span>
<i class="fab fa-500px"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-f8d2a04" href="https://www.youtube.com/c/PhotofocusTV" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-repeater-item-cbae282" href="https://photofocus.com/podcasts/" target="_blank" data-wpel-link="internal">
<span class="elementor-screen-only">Soundcloud</span>
<i class="fab fa-soundcloud"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-podcast elementor-repeater-item-daf6c24" href="https://podcasts.apple.com/us/podcast/photofocus-podcast/id512223214" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
<span class="elementor-screen-only">Podcast</span>
<i class="fas fa-podcast"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-repeater-item-33d3086" href="https://photofocus.com/contact-us/" target="_blank" data-wpel-link="internal">
<span class="elementor-screen-only">Envelope</span>
<i class="fas fa-envelope"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-93cbc6f" data-id="93cbc6f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4c301b6 elementor-widget elementor-widget-text-editor" data-id="4c301b6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photofocus.com/category/inspiration/" data-wpel-link="internal">Inspiration</a></p><p><a href="https://photofocus.com/category/drones/" data-wpel-link="internal">Drones</a></p><p><a href="https://photofocus.com/category/business/" data-wpel-link="internal">Business</a></p><p><a href="https://photofocus.com/podcasts/" data-wpel-link="internal">Podcasts</a></p><p><a href="https://photofocus.com/category/webinars/" data-wpel-link="internal">Webinars</a></p><p><a href="https://photofocus.com/category/news/" data-wpel-link="internal">News</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-659400c" data-id="659400c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bcb3650 elementor-widget elementor-widget-text-editor" data-id="bcb3650" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://photofocus.com/guide/" data-wpel-link="internal">Guides</a></p><p><a href="https://photofocus.com/category/opinion/" data-wpel-link="internal">Opinion</a></p><p><a href="https://photofocus.com/category/quick-tips/" data-wpel-link="internal">Quick Tips</a></p><p><a href="https://photofocus.com/category/deals/" data-wpel-link="internal">Deals</a></p><p><a href="https://photofocus.com/celebrate/" data-wpel-link="internal">Contest</a></p><p><a href="https://photofocus.com/blog/" data-wpel-link="internal">All stories</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-2ce889d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2ce889d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-17a890b" data-id="17a890b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f4c1358 elementor-widget elementor-widget-image" data-id="f4c1358" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="174" height="50" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?fit=174%2C50&amp;ssl=1" class="attachment-full size-full wp-image-118902" alt="" loading="lazy" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?w=174&amp;ssl=1 174w, https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?resize=150%2C43&amp;ssl=1 150w, https://i2.wp.com/photofocus.com/wp-content/uploads/2021/01/ThinkTapNav.png?resize=125%2C36&amp;ssl=1 125w" sizes="(max-width: 174px) 100vw, 174px" data-mwl-img-id="118902" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-adc91dc elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-hidden-phone elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="adc91dc" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-adc91dc" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-adc91dc" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-651787e elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-hidden-desktop elementor-hidden-tablet elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="651787e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-underline e--animation-fade"><ul id="menu-1-651787e" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-651787e" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118899"><a href="https://photofocus.com/about/" class="elementor-item" data-wpel-link="internal">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118900"><a href="https://photofocus.com/about/meet-our-team/" class="elementor-item" data-wpel-link="internal">Meet Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118908"><a href="https://photofocus.com/about/the-publisher/" class="elementor-item" data-wpel-link="internal">The Publisher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118896"><a href="https://photofocus.com/advertise/" class="elementor-item" data-wpel-link="internal">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118901"><a href="https://photofocus.com/advertise/marketing-kit/" class="elementor-item" data-wpel-link="internal">Marketing Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118897"><a href="https://photofocus.com/contact-us/" class="elementor-item" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118898"><a href="https://photofocus.com/legal/" class="elementor-item" data-wpel-link="internal">Legal</a></li>
</ul></nav>
</div>
</div>
<div class="elementor-element elementor-element-03adf57 elementor-widget elementor-widget-text-editor" data-id="03adf57" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Copyright 2021, ThinkTAP</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<style type="text/css">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</style><script type="text/html" id="tmpl-jet-ajax-search-results-item">
<div class="jet-ajax-search__results-item">
	<a class="jet-ajax-search__item-link" href="{{{data.link}}}" >
		{{{data.thumbnail}}}
		<div class="jet-ajax-search__item-content-wrapper">
			{{{data.before_title}}}
			<div class="jet-ajax-search__item-title">{{{data.title}}}</div>
			{{{data.after_title}}}
			{{{data.before_content}}}
			<div class="jet-ajax-search__item-content">{{{data.content}}}</div>
			{{{data.after_content}}}
			{{{data.rating}}}
			{{{data.price}}}
		</div>
	</a>
</div>
</script><link rel='stylesheet' id='cvwp-video-player-css' href='https://photofocus.com/wp-content/plugins/videographywp-pro/assets/front-end/css/video-player.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-109563-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-109563.css?ver=1611619423' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-118872-css' href='https://photofocus.com/wp-content/uploads/elementor/css/post-118872.css?ver=1611619423' type='text/css' media='all' />
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/photofocus.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_12935276962a43b341af42829f21fd8a","fragment_name":"wc_fragments_12935276962a43b341af42829f21fd8a","request_timeout":"5000"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"548367635781130","facebookUseOAuth2":"0","enableGoogleLogin":"1","googleClientID":"1056125231991-h0oijp34j5ia73a3ei7duju7rkl1q7i6.apps.googleusercontent.com","googleClientSecret":"lvayFmxC4RXbFxxovMaB4Waj","cookiehash":"4cfffdd64f2c5b980a4dbebe4890df02","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2147483648","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2048MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"b75c3501b4","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"119784","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/photofocus.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/photofocus.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"7f109a2a7d"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the first to comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/themes/jupiterx/lib/assets/dist/js/frontend.min.js?ver=1.22.0' id='jupiterx-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-menu-public-js-extra'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"version":"2.0.8","ajaxUrl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/photofocus.com\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/photofocus.com\/wp-json\/jet-menu-api\/v1\/get-menu-items","restNonce":"7f109a2a7d","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"selector","jetMenuMegaWidthSelector":".elementor-col-100","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-public-script.js?ver=2.0.8' id='jet-menu-public-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-menu-public-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/wc-external-variations/assets/js/wcev_main.js' id='wcev_main-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1' id='jquery-slick-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='cvwp-video-player-js-extra'>
/* <![CDATA[ */
var cvwp_video_options = {"embed":".cvwp-video-player"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/videographywp-pro/assets/front-end/js/video-player2.min.js?ver=5.6' id='cvwp-video-player-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-elements/assets/js/lib/resize-sensor/ResizeSensor.min.js?ver=1.7.0' id='jet-resize-sensor-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-tricks/assets/js/lib/sticky-sidebar/sticky-sidebar.min.js?ver=3.3.1' id='jet-sticky-sidebar-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.16' id='elementor-frontend-modules-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","nonce":"3f0ec548b0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/photofocus.com\/cart\/","checkout_page_url":"https:\/\/photofocus.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/photofocus.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.16' id='share-link-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1300,"xl":1440,"xxl":1600},"version":"3.0.16","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/photofocus.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"stretched_section_container":"container","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":119784,"title":"Which%20photography%20gear%20purchases%20do%20you%20regret%3F%20%7C%20Photofocus","excerpt":"","featuredImage":"https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?fit=840%2C473&ssl=1"}};
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.16' id='elementor-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/photofocus.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.5.3' id='jet-elements-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-menu/assets/public/js/jet-menu-widgets-scripts.js?ver=2.0.8' id='jet-menu-widgets-scripts-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-elements/assets/js/lib/anime-js/anime.min.js?ver=2.2.0' id='jet-anime-js-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-popup-frontend-js-extra'>
/* <![CDATA[ */
var jetPopupData = {"elements_data":{"sections":[],"columns":[],"widgets":[]},"version":"1.5.1","ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-popup/assets/js/jet-popup-frontend.js?ver=1.5.1' id='jet-popup-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-tabs-frontend-js-extra'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/photofocus.com\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.10' id='jet-tabs-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-tricks-frontend-js-extra'>
/* <![CDATA[ */
var JetTricksSettings = {"elements_data":{"sections":{"2e148cc":{"view_more":false,"particles":"false","particles_json":null},"ac75777":{"view_more":false,"particles":"false","particles_json":null},"9c62731":{"view_more":false,"particles":"false","particles_json":null},"b0c69c7":{"view_more":false,"particles":"false","particles_json":null},"32828d6":{"view_more":false,"particles":"false","particles_json":null},"76a8e682":{"view_more":false,"particles":"false","particles_json":null},"54b9e97":{"view_more":false,"particles":"false","particles_json":null},"775644f":{"view_more":false,"particles":"false","particles_json":null},"2f436fe":{"view_more":false,"particles":"false","particles_json":null},"f5dad5d":{"view_more":false,"particles":"false","particles_json":null},"7a81411":{"view_more":false,"particles":"false","particles_json":null},"f938a5a":{"view_more":false,"particles":"false","particles_json":null},"a338c99":{"view_more":false,"particles":"false","particles_json":null},"aa1c32b":{"view_more":false,"particles":"false","particles_json":null},"462f1ce":{"view_more":false,"particles":"false","particles_json":null},"3ebc39d0":{"view_more":false,"particles":"false","particles_json":null},"1329bc5":{"view_more":false,"particles":"false","particles_json":null},"c7b00e4":{"view_more":false,"particles":"false","particles_json":null},"43cb350":{"view_more":false,"particles":"false","particles_json":null},"ef5e73b":{"view_more":false,"particles":"false","particles_json":null},"befa77b":{"view_more":false,"particles":"false","particles_json":null},"2ce889d":{"view_more":false,"particles":"false","particles_json":null}},"columns":{"58aad64e":{"id":"58aad64e","sticky":true,"topSpacing":225,"bottomSpacing":50,"stickyOn":["desktop"]},"ea30f76":{"id":"ea30f76","sticky":true,"topSpacing":225,"bottomSpacing":50,"stickyOn":["desktop"]},"615a3b5":{"id":"615a3b5","sticky":true,"topSpacing":255,"bottomSpacing":50,"stickyOn":["desktop"]},"91ad0c1":{"id":"91ad0c1","sticky":true,"topSpacing":255,"bottomSpacing":50,"stickyOn":["desktop"]}},"widgets":{"6e820b4b":[],"3630000":[],"756789ec":[],"ff015ed":[],"1e5acac6":[],"48b8503":[],"8d348b0":[],"10661e3":[],"259d7706":[],"e12c31b":[],"a10bdca":[],"f4b3281":[],"993239d":[],"6fddff9":[],"907baf5":[],"56ec2ea8":[],"6fac9f2":[],"909d8d4":[],"2390442":[],"6d451f6":[],"71987136":[],"a01f0f8":[],"de8a710":[],"fc598ba":[],"fe909da":[],"85688a6":[],"bd88f2d":[],"81d731c":[],"86fb101":[],"6cddda5":[],"000f7bd":[],"688f26c":[],"52cba78":[],"5206827":[],"ea37dc9":[],"5be686b":[],"5dee3ac":[],"bd6f562":[],"2f4fbd2":[],"5817bc6":[],"a075850":[],"4793c74":[],"b5c0854":[],"2d067539":[],"7d7015da":[],"7bb73df8":[],"67fc3f34":[],"8341d8c":[],"e24a5a9":[],"9587c27":[],"2fbf0ba":[],"583d3fd":[],"1b0a71e":[],"81479a2":[],"4c301b6":[],"bcb3650":[],"f4c1358":[],"adc91dc":[],"651787e":[],"03adf57":[]}}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.3.3' id='jet-tricks-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-woo-builder-js-extra'>
/* <![CDATA[ */
var jetWooBuilderData = {"ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","products":"{\"page\":0,\"name\":\"which-photography-gear-purchases-do-you-regret\",\"category_name\":\"found\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-woo-builder/assets/js/jet-woo-builder.min.js?ver=1.7.4' id='jet-woo-builder-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://c0.wp.com/c/5.6/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jupiterx-core-raven-frontend-js-extra'>
/* <![CDATA[ */
var ravenFormsTranslations = {"validation":{"required":"Please fill in this field","invalidEmail":"The value is not a valid email address","invalidPhone":"The value should only consist numbers and phone characters (-, +, (), etc)","invalidNumber":"The value is not a valid number","invalidMaxValue":"Value must be less than or equal to MAX_VALUE","invalidMinValue":"Value must be greater than or equal to MIN_VALUE"}};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/js/frontend.min.js?ver=5.6' id='jupiterx-core-raven-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.12' id='jet-blog-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-search-js-extra'>
/* <![CDATA[ */
var jetSearchSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","action":"jet_ajax_search","nonce":"72e5ad1c81"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-search/assets/js/jet-search.js?ver=2.1.9' id='jet-search-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" id='jet-engine-frontend-js-extra'>
/* <![CDATA[ */
var JetEngineSettings = {"ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","mapPopupTimeout":"400"};
/* ]]> */
</script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=2.6.2' id='jet-engine-frontend-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript" src='https://photofocus.com/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.js?ver=4.1.4' id='flatpickr-js'></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>
<script data-wpfc-render="false" type="7f5bca8cc4a31bae3979c452-text/javascript">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</script><script type="7f5bca8cc4a31bae3979c452-application/javascript">
var mwl_data = {"119785":{"success":true,"file":"https:\/\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg","file_srcset":"https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?w=1280&ssl=1 1280w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?resize=640%2C360&ssl=1 640w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?resize=150%2C84&ssl=1 150w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?resize=500%2C281&ssl=1 500w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/GEAR-I-REGRET-bad-investments.jpg?resize=600%2C338&ssl=1 600w","file_sizes":"(max-width: 1280px) 100vw, 1280px","dimension":{"width":1280,"height":720},"data":{"id":119785,"title":"GEAR I REGRET (bad investments) - youtube","caption":"","description":"","gps":"N\/A","copyright":"N\/A","camera":"N\/A","date":"January 1, 1970 - 12:00 am","lens":"N\/A","aperture":"N\/A","focal_length":"N\/A","iso":"N\/A","shutter_speed":"N\/A"}},"118902":{"success":true,"file":"https:\/\/photofocus.com\/wp-content\/uploads\/2021\/01\/ThinkTapNav.png","file_srcset":"https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/ThinkTapNav.png?w=174&ssl=1 174w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/ThinkTapNav.png?resize=150%2C43&ssl=1 150w, https:\/\/i2.wp.com\/photofocus.com\/wp-content\/uploads\/2021\/01\/ThinkTapNav.png?resize=125%2C36&ssl=1 125w","file_sizes":"(max-width: 174px) 100vw, 174px","dimension":{"width":174,"height":50},"data":{"id":118902,"title":"ThinkTapNav","caption":"","description":"","gps":"N\/A","copyright":"N\/A","camera":"N\/A","date":"January 1, 1970 - 12:00 am","lens":"N\/A","aperture":"N\/A","focal_length":"N\/A","iso":"N\/A","shutter_speed":"N\/A"}}};
</script>
<script src='https://stats.wp.com/e-202105.js' defer type="7f5bca8cc4a31bae3979c452-text/javascript"></script>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'104539061',post:'119784',tz:'-5',srv:'photofocus.com'} ]);
	_stq.push([ 'clickTrackerInit', '104539061', '119784' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(238,238,238,1);"><div class="cookie-notice-container" style="color: #333333;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="OK">OK</a><a href="https://photofocus.com/legal/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy" data-wpel-link="internal">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK" data-wpel-link="internal"></a></div>
</div>
<script type="7f5bca8cc4a31bae3979c452-text/javascript">
var postBadge = document.getElementsByClassName('jet-title-fields__item-value');

for (var i = 0; i < postBadge.length; i++) {
  	if (postBadge[i].innerHTML === '') {
    	postBadge[i].style.display = 'none';
    }
}
</script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="7f5bca8cc4a31bae3979c452-|49" defer=""></script></body></html>