<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Photofocus | The End of the Year is Here, Remember to Register Your Photos</title> <meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="google-site-verification" content="rCKT4N2079Goc3OvE6PUsENOq1OUZAUlGBF2sfowZ8o" />
<script src="/cdn-cgi/apps/head/ykUZWz0GzZ3zSEIyd3Cpqoqdotk.js"></script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Feed" href="https://photofocus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; Comments Feed" href="https://photofocus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Photofocus &raquo; The End of the Year is Here, Remember to Register Your Photos Comments Feed" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/feed/" />
<link rel="canonical" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/" />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47871119-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47871119-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/photofocus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ggskin-style-css' href='https://photofocus.com/wp-content/plugins/ggpkg-import/include/ggskin.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jobair-ticker-css-css' href='https://photofocus.com/wp-content/plugins/verge-ticker/css/jquery.smarticker.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css' href='https://photofocus.com/wp-content/themes/photofocus/style.css?ver=1488773666' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css' href='https://photofocus.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=2.9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://photofocus.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Fire+Sans%7COpen+Sans&#038;ver=1488773666' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://photofocus.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='envira-videos-style-css' href='https://photofocus.com/wp-content/plugins/envira-videos/assets/css/envira-videos.css?ver=1.2.5' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='rw_toprated-css' href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2017M12D29&#038;ver=2.9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css' href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2017M12D29&#038;ver=2.9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://photofocus.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css' href='https://photofocus.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://photofocus.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://photofocus.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='https://photofocus.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://photofocus.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://photofocus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://photofocus.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://photofocus.com/wp-content/plugins/9s-genesis-tabs-extended/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/verge-ticker/js/jquery.smarticker.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/photofocus/assets/js/development.js?ver=1488773666'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://photofocus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://photofocus.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://photofocus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F&#038;format=xml" />

<meta property="article:author" content="https://www.facebook.com/mrvanelli" />

<link rel='stylesheet' id='frontend.css-css' href='https://photofocus.com/wp-content/plugins/starbox-pro//themes/fancy/css/frontend.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/starbox-pro//themes/fancy/js/frontend.js?ver=1.2.9'></script>
<link rel='stylesheet' id='hidedefault.css-css' href='https://photofocus.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.2.9' type='text/css' media='all' />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 69671 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-69671 { width:300px; min-width:300px; }


/** UberMenu Sticky CSS **/
.ubermenu.ubermenu-sticky, .ubermenu-responsive-toggle.ubermenu-sticky{ z-index:1000; margin-top:0; }.ubermenu-sticky.ubermenu-sticky-full-width{ left:0; width:100%; max-width:100%; }
.ubermenu-sticky-full-width.ubermenu-sticky .ubermenu-nav{ padding-left:1px; }
@media screen and (max-width: 959px){ 
  .ubermenu-responsive-toggle.ubermenu-sticky{ height:43px; left:0; width:100% !important; } 
  .ubermenu.ubermenu-responsive.ubermenu-sticky{ margin-top:43px; left:0; width:100% !important; } 
  /* Mobile Sticky */
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky { min-height:400px; max-height:600px; overflow-y:auto !important; -webkit-overflow-scrolling:touch; }
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky > .ubermenu-nav{ height:100%; }
  .ubermenu.ubermenu-is-mobile.ubermenu-sticky .ubermenu-active > .ubermenu-submenu-drop{ max-height:none; }
}
/* Special Classes */ .ubermenu .ubermenu-item.um-sticky-only{ display:none !important; } .ubermenu.ubermenu-sticky .ubermenu-item-level-0.um-sticky-only{ display:inline-block !important; } .ubermenu.ubermenu-sticky .ubermenu-submenu .ubermenu-item.um-sticky-only{ display:block !important; } .ubermenu .ubermenu-item-level-0.um-unsticky-only{ display:inline-block !important; } .ubermenu .ubermenu-submenu .ubermenu-item.um-unsticky-only{ display:block !important; } .ubermenu.ubermenu-sticky .ubermenu-item.um-unsticky-only{ display:none !important; }
@media screen and (min-width:783px){ .admin-bar .ubermenu.ubermenu-sticky, .admin-bar .ubermenu-responsive-toggle.ubermenu-sticky{ margin-top:32px; } }
@media screen and (min-width:783px) and (max-width:){ .admin-bar .ubermenu.ubermenu-sticky{ margin-top:78px; } }
@media screen and (min-width:600px) and (max-width:782px){ .admin-bar .ubermenu.ubermenu-sticky, .admin-bar .ubermenu-responsive-toggle.ubermenu-sticky{ margin-top:46px; } .admin-bar .ubermenu.ubermenu-sticky{ margin-top:89px; } }

/* Status: Loaded from Transient */

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<div id="ttdUniversalPixelTagbcbf7d15136d43708b1c4aa931607c90" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
					universalPixelApi.init("ax523nj", ["g2pwfdt"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTagbcbf7d15136d43708b1c4aa931607c90");
				}
		})(this);
	</script>
</div>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1336609136431330'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1336609136431330&ev=PageView&noscript=1"/></noscript><style type="text/css">.site-title a { background: url(https://photofocus.com/wp-content/uploads/2017/06/cropped-photofocus_sm_w_retina_TT.png) no-repeat !important; }</style>
<meta name="description" content="Registering your images with The United States Copyright Office isn&#039;t as hard or as expensive as you may think. Here&#039;s how and why you should register your photos. I thought my images were already protected? The moment you capture an image, you automatically own the copyright of the image. If someone violates that right by&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Photofocus | The End of the Year is Here, Remember to Register Your Photos" />
<meta property="og:url" content="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/" />
<meta property="og:description" content="Registering your images with The United States Copyright Office isn&#8217;t as hard or as expensive as you may think. Here&#8217;s how and why you should register your photos. I thought my images w…" />
<meta property="article:published_time" content="2017-12-29T14:00:17+00:00" />
<meta property="article:modified_time" content="2017-12-26T19:48:26+00:00" />
<meta property="article:author" content="https://www.facebook.com/KevinAmesPhotography/" />
<meta property="og:site_name" content="Photofocus" />
<meta property="og:image" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@photofocus2" />
<meta name="twitter:text:title" content="The End of the Year is Here, Remember to Register Your Photos" />
<meta name="twitter:image" content="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@vanelli" />
<link rel="icon" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/cropped-PFIcon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/cropped-PFIcon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/cropped-PFIcon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/cropped-PFIcon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				#footer p {
	display: none;
}

.block-author-link {
	display: block;
}

.display-posts-listing .listing-item {
	clear: both;
}

.display-posts-listing img {
	float: left;
	margin: 0 10px 10px 0;
}

.tab-likes a span:before {
	content: "Like & ";
}

@media screen and (-webkit-min-device-pixel-ratio: 0) {
.sd-content ul li a.sd-button:before {
	top: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-82432 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage">
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut" data-wpel-link="internal" rel="noopener noreferrer"> Skip to footer</a></li></ul><div id="top-bar" class="top-bar"><div class="top-bar-left widget-area"><section id="text-23" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><style>.smarticker1 ul {display: none;}</style>
<script type="text/javascript">
			jQuery(document).ready(function(){			
				jQuery(".smarticker1").smarticker({	
				theme: 1,
				speed: 1500,
				title: "REVIEWS: ",
				rounded: false,
				animation: "fade"
				});
			});
			</script>
<div class="smarticker1">
<ul>
<li><a href="https://photofocus.com/2017/12/18/angler-silverbox-18-softbox-review/" data-wpel-link="internal" rel="noopener noreferrer">Angler Silverbox 18&#8243; Softbox Review</a></li>
<li><a href="https://photofocus.com/2017/12/15/the-history-of-the-alpha-channel-2/" data-wpel-link="internal" rel="noopener noreferrer">My (Un)Typical Review Of The Platypod Max</a></li>
<li><a href="https://photofocus.com/2017/11/25/lightroom-brushes-and-presets-by-sleeklens/" data-wpel-link="internal" rel="noopener noreferrer">Lightroom Brushes and Presets by Sleeklens</a></li>
<li><a href="https://photofocus.com/2017/11/20/the-oben-ctm-2500-carbon-fiber-monopod/" data-wpel-link="internal" rel="noopener noreferrer">The Oben CTM-2500 Carbon Fiber Monopod</a></li>
<li><a href="https://photofocus.com/2017/11/19/frequency-separation-for-the-next-generation/" data-wpel-link="internal" rel="noopener noreferrer">Frequency Separation for the Next Generation</a></li>
</ul></div>
</div>
</div></section>
</div><div class="top-bar-right"><div class="social-media-icons alignright"><ul><li class="social-icon"><a href="/contact-us/" title="Contact Us" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><i class="fa fa-envelope"></i></a></li><li class="social-icon"><a href="https://twitter.com/photofocus" title="Twitter" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-twitter"></i></a></li><li class="social-icon"><a href="https://www.facebook.com/groups/Photofocus2/" title="Facebook" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-facebook"></i></a></li><li class="social-icon"><a href="https://plus.google.com/communities/117523094348733460840" title="Google+" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-google-plus"></i></a></li><li class="social-icon"><a href="https://www.youtube.com/channel/UClK5kS3Tu3MoR1ppGdL-JBw" title="Youtube" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-youtube"></i></a></li><li class="social-icon"><a href="https://vimeo.com/photofocus/videos" title="Vimeo" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-vimeo"></i></a></li><li class="social-icon"><a href="https://www.instagram.com/photofocus/" title="Instagram" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-instagram"></i></a></li><li class="social-icon"><a href="https://www.flickr.com/groups/photofocus/" title="Flickr" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-flickr"></i></a></li><li class="social-icon"><a href="https://500px.com/groups/photofocus" title="500px" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-500px"></i></a></li><li class="social-icon"><a href="/podcasts" title="Podcasts" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><i class="fa fa-soundcloud"></i></a></li><li class="social-icon"><a href="http://feeds.feedburner.com/PhotofocusBlog" title="RSS" target="_blank" data-wpel-link="external" rel="external"><i class="fa fa-rss"></i></a></li></ul></div></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://photofocus.com/" data-wpel-link="internal" rel="noopener noreferrer">Photofocus</a></p><p class="site-description" itemprop="description">education and inspiration for visual storytellers</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="adsanity-single-28" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-75735" class="ad-728x90 ">
<a href="http://bit.ly/luminardeal2" data-wpel-link="external" target="_blank" rel="external"><img src="//a.impactradius-go.com/display-ad/3255-423419" border="0" alt="" width="728" height="90" /></a><img height="0" width="0" src="//macphun.evyy.net/i/318621/423419/3255" style="position:absolute;visibility:hidden;" border="0" /></div></div></section>
</div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-160116679-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-160116679-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-160116679 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-160116679-primary" class="ubermenu-nav"><li id="menu-item-67824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-67824 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/blog/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-27656" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-27656 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Photo</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27656 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27660" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27660 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/shooting-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Shooting</span></a></li><li id="menu-item-27657" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27657 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/gear-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-27658" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27658 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/photography/lighting-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lighting</span></a></li><li id="menu-item-27659" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27659 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/reviews/reviews-photography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Photography</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27647" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-27647 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-27647 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27651" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27651 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/shooting-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Shooting</span></a></li><li id="menu-item-27648" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27648 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/gear-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-27649" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27649 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/cinematography/lighting-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lighting</span></a></li><li id="menu-item-27650" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27650 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/reviews/reviews-cinematography/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Cinematography</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-61342" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-61342 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Learn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-61342 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-80346" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-80346 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/maximize-lightroom/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Maximize Lightroom</span></a></li><li id="menu-item-31262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31262 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/hdr-learning-center/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">HDR</span></a></li><li id="menu-item-57624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/video/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a></li><li id="menu-item-37251" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-37251 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/lightroom-learning-center/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Lightroom</span></a></li><li id="menu-item-61329" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-61329 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/learning-centers/understanding-photoshop/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Photoshop</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-73574" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-73574 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/guides/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Gear Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-73574 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-73579" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-73579 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/guides/scott-bournes-bird-photography-gear-guide/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Bird Photography</span></a></li><li id="menu-item-73575" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-73575 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/guides/gopro/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">The Ultimate GoPro Kit</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27646" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27646 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/business/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-27653" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27653 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/inspiration/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Inspiration</span></a></li><li id="menu-item-27654" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27654 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/news/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-69323" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-69323 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/podcasts/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Podcasts</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-69323 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li id="menu-item-27662" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27662 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/podcasts/audio-podcast/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Audio Podcasts</span></a></li><li id="menu-item-27663" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27663 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/podcasts/video-podcast/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Video Podcasts</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-27665" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-27665 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/category/software/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Software</span></a></li><li id="menu-item-67758" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-67758 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://photofocus.com/contests/" tabindex="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span class="ubermenu-target-title ubermenu-target-text">Contests</span></a></li><li id="menu-item-67707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-67707 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right"><div class="ubermenu-content-block ubermenu-custom-content "> 
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="https://photofocus.com/">
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
</form>
</div>

</div></li></ul></nav>

</div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-82432 post type-post status-publish format-standard has-post-thumbnail category-photography tag-copyright tag-free-lightroom-preset tag-library-of-congress tag-lightroom tag-lightroom-copyright tag-photography tag-register-photos entry" itemscope itemtype="https://schema.org/CreativeWork"><a href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/" title="The End of the Year is Here, Remember to Register Your Photos" data-wpel-link="internal" rel="noopener noreferrer"><img width="1920" height="1080" src="https://photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg" class="post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=125%2C70&amp;ssl=1 125w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=720%2C405&amp;ssl=1 720w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?resize=84%2C48&amp;ssl=1 84w, https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="82433" data-permalink="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/end-of-the-year-featured/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="End of the Year-featured" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg?fit=740%2C416&amp;ssl=1" /></a><header class="entry-header"><h1 class="entry-title" itemprop="headline">The End of the Year is Here, Remember to Register Your Photos</h1>
<style type="text/css">
.get_avatar{display:inline-block}.get_avatar img.avatar.photo{display:block}.get_avatar.circle img.avatar.photo{border-radius:50%;-moz-border-radius:50%;-webkit-border-radius:50%}.get_avatar.rounded img.avatar.photo{border-radius:5%;-moz-border-radius:5%;-webkit-border-radius:5%}
</style>
<p class="entry-meta"><span class="get_avatar " style=""><img alt='' src='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://photofocus.com/author/mrvanelli/" class="entry-author-link" itemprop="url" rel="author noopener noreferrer" data-wpel-link="internal"><span class="entry-author-name" itemprop="name">Vanelli</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2017-12-29T06:00:17+00:00">12/29/2017</time><span class="alignright "> <span class="entry-comments-link"><a href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/#respond" data-wpel-link="internal" rel="noopener noreferrer"> 0</a></span></span></p></header><div class="entry-content" itemprop="text"><p>Registering your images with The United States Copyright Office isn&#8217;t as hard or as expensive as you may think. Here&#8217;s how and why you should register your photos.</p>
<h2>I thought my images were already protected?</h2>
<p>The moment you capture an image, you automatically own the copyright of the image. If someone violates that right by using your image without your consent, you can take legal action. However, you need to register your image before a judge will hear the case. Let me stop for a moment and say I&#8217;m not a Lawyer, I am a photographer. I received this information over the years from reliable sources, Jack Reznicki and Ed Greenburg. Ed is an Intellectual Property Lawyer and Jack is a commercial photographer and one of the most sought-after educators. You can find more information on their blog, <a href="http://thecopyrightzone.com/" data-wpel-link="external" target="_blank" rel="external">The Copyright Zone</a>. For years they have been educating photographers, including myself on copyright issues.</p>
<h2>When should I register my images?</h2>
<p>There is a small fee of $55.00 to register up to a 500 MB per ZIP file of images. Multiple zip files may be uploaded at the same time. Depending on the types of images you take and how many will determines how often you should batch register your images. If you are part of the media and the images are time sensitive, you should register them immediately. It&#8217;s best to register your work before you publish it.</p>
<p>Published images, especially a collection are a little harder to register, but shouldn&#8217;t make a difference or deter anyone.</p>
<p>While there is a 500mb limit, you shouldn&#8217;t send large files. A small JPEG, 600-800px on the longest side, 72ppi, a JPEG compression of 5 or 6, and then in a zipped folder. So you can get 10,000 images that way.</p>
<h2>Lightroom export preset</h2>
<p>You can create your own or use this FREE <a href="http://vanelli.tips/LCPrest" data-wpel-link="external" target="_blank" rel="external">Library of Congress Lightroom Preset</a> to export your images at 600px on the long side.</p>
<h2>Once installed follow these simple steps:</h2>
<ul>
<li>Select your images from inside Lightroom.</li>
<li>Right-click on a selected image.</li>
<li>Click export and select Library of Congress.</li>
<li>Choose a folder to save the images. I created a folder called 2017Q4-Prepare for-Registration</li>
</ul>
<p>The selected images are exported to our <b><i>Prepare for Registration</i></b> folder with the proper requirements we need. Use your favorite zip program to compress your images. I use WinZip. On a Mac, highlight the folder in the Finder then right click and choose &#8220;compress folder name&#8221; to create a zip file.</p>
<h2>3 Steps to Registration</h2>
<p>The United States Copyright Office is part of the Library of Congress. You need to complete 3 simple steps to register your photos.</p>
<ol>
<li>
<div><a href="https://eco.copyright.gov/eService_enu/start.swe?SWECmd=Start&amp;SWEHo=eco.copyright.gov" target="_blank" rel="noopener external" data-wpel-link="external">The form filled out</a></div>
</li>
<li>
<div>Payment</div>
</li>
<li>
<div>Image deposit</div>
</li>
</ol>
<h2>Open a new Case</h2>
<p>Log in to your account and create a new case. You&#8217;ll have 12 sections to complete. Each section only takes a few minutes. Below is an example of my recent submission. As I mentioned earlier, Im not a lawyer. This example works for me; a photographer living in Florida. It&#8217;s best to consult a lawyer in your state and follow <a href="http://thecopyrightzone.com/" target="_blank" rel="noopener external" data-wpel-link="external">The Copyright Zone</a> with Jack and Ed.</p>
<h3>Type of Work: Work of Visual Art</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/type-of-work/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53959" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Type of work" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Type of work" alt="Type of work" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Titles:</h3>
<ul>
<li>Type: Title of work being registered.</li>
<li>Title of this work: 2017 Q4 The Assassin</li>
</ul>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 186px;" data-original-width="740" data-original-height="186"> <div class="gallery-group images-1" style="width: 370px; height: 186px;" data-original-width="370" data-original-height="186"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/type-of-work/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="366"> <meta itemprop="height" content="182"> <img data-attachment-id="53959" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Type of work" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work.jpg?w=366&#038;h=182&#038;crop&#038;ssl=1" width="366" height="182" data-original-width="366" data-original-height="182" itemprop="http://schema.org/image" title="Type of work" alt="Type of work" style="width: 366px; height: 182px;" /> </a> </div> </div>  <div class="gallery-group images-1" style="width: 370px; height: 186px;" data-original-width="370" data-original-height="186"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/type-of-work-part-2/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="366"> <meta itemprop="height" content="182"> <img data-attachment-id="53967" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/type-of-work-part-2.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Type of Work Part 2" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work-part-2.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work-part-2.jpg?fit=740%2C369&#038;ssl=1" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/type-of-work-part-2.jpg?w=366&#038;h=182&#038;crop&#038;ssl=1" width="366" height="182" data-original-width="366" data-original-height="182" itemprop="http://schema.org/image" title="Type of Work Part 2" alt="Type of Work Part 2" style="width: 366px; height: 182px;" /> </a> </div> </div>  </div>  </div>
<h3>Publication/Completion: No</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/published/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53956" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/published.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Published" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/published.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/published.jpg?fit=740%2C369&#038;ssl=1" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/published.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Published" alt="Published" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Authors: Add me</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/author/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53949" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/author.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Author" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/author.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/author.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/author.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Author" alt="Author" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Claimants: Add me</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 418px;" data-original-width="740" data-original-height="418"> <div class="gallery-group images-1" style="width: 740px; height: 418px;" data-original-width="740" data-original-height="418"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/claimants/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="414"> <img data-attachment-id="53951" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/claimants.jpg" data-orig-size="1366,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claimants" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/claimants.jpg?fit=640%2C360&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/claimants.jpg?fit=740%2C416&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/claimants.jpg?w=736&#038;h=414&#038;crop&#038;ssl=1" width="736" height="414" data-original-width="736" data-original-height="414" itemprop="http://schema.org/image" title="Claimants" alt="Claimants" style="width: 736px; height: 414px;" /> </a> </div> </div>  </div>  </div>
<h3>Limitation of Claim: Click continue</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/limitation-of-claim/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53953" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/limitation-of-claim.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Limitation of Claim" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/limitation-of-claim.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/limitation-of-claim.jpg?fit=740%2C369&#038;ssl=1" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/limitation-of-claim.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Limitation of Claim" alt="Limitation of Claim" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Rights &amp; Permissions: Add me</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/rights-and-permission/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53958" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/rights-and-permission.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rights and Permission" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/rights-and-permission.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/rights-and-permission.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/rights-and-permission.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Rights and Permission" alt="Rights and Permission" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Correspondent: Add me</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/correspondent/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53960" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/correspondent.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="correspondent" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/correspondent.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/correspondent.jpg?fit=740%2C369&#038;ssl=1" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/correspondent.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="correspondent" alt="correspondent" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Mail Certificate: Add me</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/mail-certificate/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53954" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/mail-certificate.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mail Certificate" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/mail-certificate.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/mail-certificate.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/mail-certificate.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Mail Certificate" alt="Mail Certificate" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Special Handling: Skip</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/special-handling/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53961" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/special-handling.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Special Handling" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/special-handling.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/special-handling.jpg?fit=740%2C369&#038;ssl=1" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2015/04/special-handling.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Special Handling" alt="Special Handling" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/certification/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53950" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/certification.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Certification" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/certification.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/certification.jpg?fit=740%2C369&#038;ssl=1" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2015/04/certification.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Certification" alt="Certification" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h3>Review Submission: Make sure everything is correct</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="740" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/&quot;,&quot;likes_blog_id&quot;:104539061}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="gallery-group images-1" style="width: 740px; height: 371px;" data-original-width="740" data-original-height="371"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://photofocus.com/2015/04/07/first-quarter-is-over-have-you-registered-your-photos/review-submission-2/" border="0" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"> <meta itemprop="width" content="736"> <meta itemprop="height" content="367"> <img data-attachment-id="53964" data-orig-file="https://photofocus.com/wp-content/uploads/2015/04/review-submission1.jpg" data-orig-size="1366,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Review Submission" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/review-submission1.jpg?fit=640%2C319&#038;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/review-submission1.jpg?fit=740%2C369&#038;ssl=1" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2015/04/review-submission1.jpg?w=736&#038;h=367&#038;crop&#038;ssl=1" width="736" height="367" data-original-width="736" data-original-height="367" itemprop="http://schema.org/image" title="Review Submission" alt="Review Submission" style="width: 736px; height: 367px;" /> </a> </div> </div>  </div>  </div>
<h2>Payment and Upload your Zip file</h2>
<p>After you review your submission, the final step is to enter your payment information and upload your zip file. Your images are now in the final stage of being registered.</p>
<h2>Extra Resources</h2>
<ul>
<li><a href="http://amzn.to/1P0HPUd" target="_blank" rel="noopener external" data-wpel-link="external">The Copyright Zone: A Legal Guide For Photographers and Artists In The Digital Age</a></li>
<li><a href="http://bit.ly/InstallLRPreset" target="_blank" rel="noopener external" data-wpel-link="external">It&#8217;s Fast and Easy to Install Lightroom Presets</a></li>
<li><a href="http://bit.ly/vCopyright" target="_blank" rel="noopener external" data-wpel-link="external">Have You Created Your 2015 Metadata Copyright Preset?</a></li>
<li><a href="http://thecopyrightzone.com/" target="_blank" rel="noopener external" data-wpel-link="external">The Copyright Zone</a></li>
<li><a href="https://eco.copyright.gov/eService_enu/start.swe?SWECmd=Start&amp;SWEHo=eco.copyright.gov" target="_blank" rel="noopener external" data-wpel-link="external">United States Copyright Office</a></li>
</ul>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about" data-wpel-link="internal" rel="noopener noreferrer">About</a></li> <li class="abh_posts"><a href="#abh_posts" data-wpel-link="internal" rel="noopener noreferrer">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://photofocus.com/author/mrvanelli/" class="url" title="Vanelli" data-wpel-link="internal" rel="noopener noreferrer"><img alt='' src='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=80&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=160&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> <div style="width:85px; margin: 0 0 0 auto;"><a href="https://www.facebook.com/mrvanelli" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://twitter.com/vanelli" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.linkedin.com/in/vanelli" title="LinkedIn" class="abh_linkedin" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.instagram.com/robertvanelli/" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.youtube.com/user/rvanelli/videos" title="YouTube" class="abh_youtube" target="_blank" rel="nofollow external" data-wpel-link="external"></a></div></div><div class="abh_text"><h3 class="fn name"><a href="https://photofocus.com/author/mrvanelli/" class="url" data-wpel-link="internal" rel="noopener noreferrer">Vanelli</a></h3><div class="abh_job"></div><div class="description note abh_description">Robert Vanelli (Vanelli to his friends) is a working photographer, educator and author living in Florida. After a successful career as a three-time, Triple Crown Karate champion, Vanelli turned his attention to teaching the visual arts. As an experienced educator, Vanelli has created several photography and digital workflow programs including Click for Kids.<br /><br />Currently he is teaching workshops, writing for Photofocus and creating tutorials for various plug-in companies and for the Vanelli and Friends series. <br /><br />You can find out more about Vanelli at <a href="http://www.vanelliandfriends.com" data-wpel-link="external" target="_blank" rel="external">www.VanelliandFriends.com<br /></a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://photofocus.com/author/mrvanelli/" class="url" title="Vanelli" data-wpel-link="internal" rel="noopener noreferrer"><img alt='' src='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=80&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ba2ab2f536acd70ffbc968ed6d23df23?s=160&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> <div style="width:85px; margin: 0 0 0 auto;"><a href="https://www.facebook.com/mrvanelli" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://twitter.com/vanelli" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.linkedin.com/in/vanelli" title="LinkedIn" class="abh_linkedin" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.instagram.com/robertvanelli/" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow external" data-wpel-link="external"></a><a href="https://www.youtube.com/user/rvanelli/videos" title="YouTube" class="abh_youtube" target="_blank" rel="nofollow external" data-wpel-link="external"></a></div></div><div class="abh_text"><h4>Latest posts by Vanelli <span class="abh_allposts">(<a href="https://photofocus.com/author/mrvanelli/" data-wpel-link="internal" rel="noopener noreferrer">see all</a>)</span></h4><div class="abh_description note"><ul> <li> <a href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/" data-wpel-link="internal" rel="noopener noreferrer">The End of the Year is Here, Remember to Register Your Photos</a><span> - December 29, 2017</span> </li> <li> <a href="https://photofocus.com/2017/12/26/the-secret-for-posing-a-team-photo/" data-wpel-link="internal" rel="noopener noreferrer">The Secret for Posing a Team Photo</a><span> - December 26, 2017</span> </li> <li> <a href="https://photofocus.com/2017/12/19/tips-for-getting-to-know-your-subject-before-taking-their-portrait/" data-wpel-link="internal" rel="noopener noreferrer">Tips for Getting to Know your Subject Before taking their Portrait</a><span> - December 19, 2017</span> </li></ul></div></div> </section></div> </div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Categories: <a href="https://photofocus.com/category/photography/" rel="category tag noopener noreferrer" data-wpel-link="internal">Photography</a></span> <span class="entry-tags">Tags: <a href="https://photofocus.com/tag/copyright/" rel="tag noopener noreferrer" data-wpel-link="internal">Copyright</a> <a href="https://photofocus.com/tag/free-lightroom-preset/" rel="tag noopener noreferrer" data-wpel-link="internal">Free Lightroom Preset</a> <a href="https://photofocus.com/tag/library-of-congress/" rel="tag noopener noreferrer" data-wpel-link="internal">Library of Congress</a> <a href="https://photofocus.com/tag/lightroom/" rel="tag noopener noreferrer" data-wpel-link="internal">Lightroom</a> <a href="https://photofocus.com/tag/lightroom-copyright/" rel="tag noopener noreferrer" data-wpel-link="internal">Lightroom Copyright</a> <a href="https://photofocus.com/tag/photography/" rel="tag noopener noreferrer" data-wpel-link="internal">photography</a> <a href="https://photofocus.com/tag/register-photos/" rel="tag noopener noreferrer" data-wpel-link="internal">Register Photos</a></span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82432" class="share-facebook sd-button share-icon" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82432" class="share-twitter sd-button share-icon" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82432" class="share-linkedin sd-button share-icon" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://photofocus.com/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><table class="rw-rating-table rw-ltr rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-ui-container rw-class-blog-post rw-urid-824330" data-img="https://photofocus.com/wp-content/uploads/2017/12/End-of-the-Year-featured.jpg"></div></td></tr></table> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You May Also Like:</em></h3>
</div> <div class="after-entry widget-area"><section id="adsanity-single-5" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-67370" class="ad-88x31 ">
<p><strong>Please Support Our Partners:</strong></p>
<p><a href="http://www.datacolor.com/winter-savings-2017-nsa/?afftid=7011M00000137qr" target="_blank" data-wpel-link="external" rel="external"><strong>Datacolor Spyder</strong></a> – There is no better time to enhance your capabilities in color management and create outstanding images. Calibrating your display is the first step to ensuring your prints accurately match what you see on your screen.</p>
<p><a href="http://bit.ly/luminardeal2" target="_blank" data-wpel-link="external" rel="external"><strong>Luminar</strong></a> – Meet the world’s first photo editor that adapts to your style & skill level. Luminar is the supercharged photo software that makes complex editing easy & enjoyable.</p>
<p><a href="https://www.mpb.com/en-us/?utm_source=photofocus&amp;utm_medium=banner&amp;utm_content=728x90" target="_blank" data-wpel-link="external" rel="external"><strong>MPB.com</strong></a> – We buy, sell and trade used camera equipment with custom-designed technology, built to solve the challenges of peer to peer transactions. Our rapidly growing marketplace is available in the UK, US and EU countries. Build a camera setup that's right for you with MPB.</p>
<p><a href="bit.ly/ppupf" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>Platypod</strong></a> – Platypod Pro LLC makes the world's most compact mini tripod bases for photographers. Inspired by the duck-billed platypus, an animal with flat and broad feet, we designed our camera supports to be ideal for low-angle shots and situations where traditional tripods are cumbersome or impractical.</p>
<p><a href="https://athentech.evyy.net/c/361102/357164/4470" target="_blank" data-wpel-link="external" rel="external"><strong>Perfectly Clear Complete</strong></a> – Built for precision. Made for beauty. Perfectly Clear has mastered the science of intelligent image correction - creating superior quality photos in record time, so you can get back to doing what you really love...in no time. Special Photofocus deal <a href="https://athentech.evyy.net/c/361102/357164/4470" target="_blank" data-wpel-link="external" rel="external">here</a>.</p>
<p><a href="http://photofocus.com/hdr-learning-center/" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"><strong>HDR Learning Center</strong></a> – Check out new ways to use High Dynamic Range photography to make compelling images. Free tutorials and posts to get results. Produced in partnership with <a href="http://www.hdrsoft.com/" target="_blank" data-wpel-link="external" rel="external">HDRsoft</a>.</p>
<p><a href="https://www.myportfolio.com" target="_blank" data-wpel-link="external" rel="external"><strong>Adobe Portfolio</strong></a> – Beautifully Simple Creative Portfolio Websites are a snap to build. Try Adobe Portfolio, a tool to build your own personalized website in minutes, available to Creative Cloud subscribers today <a href="https://www.myportfolio.com" target="_blank" data-wpel-link="external" rel="external">https://www.myportfolio.com</a>.</p>
<p><a href="http://ow.ly/4ndbnH" target="_blank" data-wpel-link="external" rel="external"><strong>ThinkTAP</strong></a> – New online education for photographers by working professionals. Be one of the first 50 people to buy our new time-lapse training for only $99 (that’s 60% off); <a href="http://ow.ly/4ndbnH" target="_blank" data-wpel-link="external" rel="external">use the code TL50</a>.</p></div></div></section>
</div></footer></article><h2 class="screen-reader-text">Reader Interactions</h2> <div class="comment-policy-box">
<p class="comment-policy"><strong>Comment Policy:</strong> Vigorous discussion is welcome. Please use your real names and respect one another.</p>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share Your Thoughts <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&#038;postid=82432&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Share+Your+Thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=b7fc1fce4728594b404b75571ff14261e335352c#parent=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adsanity-random-3" class="widget adsanity-random"><div class="widget-wrap"><div id="ad-67361" class="ad-300x250 column-1">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/hdrsoft-300x250/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?resize=259%2C216&amp;ssl=1 259w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="71072" data-permalink="https://photofocus.com/ads/hdrsoft-300x250/hdr_square2-2/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HDR_Square2" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=259%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div><div class="clear clearfix clearboth"></div></div></section>
<section id="adsanity-single-31" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-81751" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/datacolor-winter-b-300x250/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/DC17_Winter-Savings-Sale-Banners300x250.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="81752" data-permalink="https://photofocus.com/ads/datacolor-winter-b-300x250/dc17_winter-savings-sale-banners300x250/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/DC17_Winter-Savings-Sale-Banners300x250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DC17_Winter Savings Sale Banners300x250" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/DC17_Winter-Savings-Sale-Banners300x250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/DC17_Winter-Savings-Sale-Banners300x250.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-35" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-82389" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/trulife-medium/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/12/ArtisanHD-300x250_TL.png?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="82393" data-permalink="https://photofocus.com/ads/trulife-banner/artisanhd-300x250_tl/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/12/ArtisanHD-300x250_TL.png?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ArtisanHD-300x250_TL" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/12/ArtisanHD-300x250_TL.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/12/ArtisanHD-300x250_TL.png?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-34" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-81858" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/81858/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x250-na-1.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="81859" data-permalink="https://photofocus.com/ads/81858/169787468-stk-2017-cont-video-bnr-300x250-na-1/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x250-na-1.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="169787468-STK-2017-Cont-video-bnr-300&#215;250-na-1" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x250-na-1.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x250-na-1.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-21" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-71605" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/platypod-pro/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/300x250.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="80800" data-permalink="https://photofocus.com/ads/mbp-300x600/300x250-3/" data-orig-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/300x250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;250" data-image-description="" data-medium-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/300x250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/photofocus.com/wp-content/uploads/2017/11/300x250.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-29" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-80806" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/mbp-300x250/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/11/mu300x250nikon.gif?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="80804" data-permalink="https://photofocus.com/ads/mbp-300x600/mu300x250nikon/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/11/mu300x250nikon.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mu300x250nikon" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/11/mu300x250nikon.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2017/11/mu300x250nikon.gif?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe src="https://madmimi.com/signups/212223/iframe" scrolling="no" frameborder="0" style="max-width:100%; width: 100%; height: 464px;"></iframe></div>
</div></section>
<section id="adsanity-single-27" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-78381" class="ad-300x250 ">
<a href="//athentech.evyy.net/c/361102/427797/4470" data-wpel-link="external" target="_blank" rel="external"><img src="//a.impactradius-go.com/display-ad/4470-385220" border="0" alt="" width="300" height="250" /></a><img height="0" width="0" src="//athentech.evyy.net/i/361102/385220/4470" style="position:absolute;visibility:hidden;" border="0" /></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our eBooks</h3>
<div class="textwidget"><ul>
<li>Develop Great Images in Adobe Photoshop Lightroom (<a href="http://www.scribd.com/doc/231595682/Develop-Great-Images-in-Adobe-Photoshop-Lightroom" target="_blank" data-wpel-link="external" rel="external">Scribd</a> | <a href="https://itunes.apple.com/us/book/develop-great-images-in-lightroom/id892895727?ls=1&amp;mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>The Basic Beginner’s Guide to Photography Light &amp; Exposure (<a href="https://itunes.apple.com/us/book/basic-beginners-guide-to-photography/id591660755?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>Secrets of HDR <a href="https://itunes.apple.com/us/book/secrets-of-hdr/id591622836?mt=11" target="_blank" data-wpel-link="external" rel="external">(iBooks)</a></li>
<li>72 Essays on Photography (<a href="https://itunes.apple.com/us/book/72-essays-on-photography/id816021495?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a> | <a href="http://www.amazon.com/72-Essays-Photography-Scott-Bourne-ebook/dp/B00IAPM9V0" target="_blank" data-wpel-link="external" rel="external">Amazon</a>)</li>
</ul></div>
</div></section>
<section id="adsanity-single-10" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-70545" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/bh-300x250/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?resize=259%2C216&amp;ssl=1 259w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="70543" data-permalink="https://photofocus.com/ads/bh-728x90/ad_bhphotovideo_300x250-01/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad_bhphotovideo_300x250-01" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?fit=259%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/06/ad_bhphotovideo_300x250-01.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-7" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-72253" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/plotagraph-rectangle/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?resize=259%2C216&amp;ssl=1 259w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="72254" data-permalink="https://photofocus.com/ads/plotagraph-rectangle/plotagraphpro_ad_300x250/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="plotagraphpro_ad_300x250" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?fit=259%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/09/PlotagraphPro_Ad_300x250.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-group-7" class="widget adsanity-group"><div class="widget-wrap"><div id="ad-67364" class="ad-125x125 column-1">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/connect-feedly/" target="_blank" data-wpel-link="internal"><img width="125" height="125" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="67366" data-permalink="https://photofocus.com/ads/connect-feedly/feedly-125x125/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feedly-125&#215;125" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/feedly-125x125.png?fit=125%2C125&amp;ssl=1" /></a>
</div><div id="ad-67367" class="ad-125x125 column-2">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/connect-alltop/" target="_blank" data-wpel-link="internal"><img width="125" height="125" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 125px) 100vw, 125px" data-attachment-id="67365" data-permalink="https://photofocus.com/ads/connect-feedly/alltop-125x125/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" data-orig-size="125,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alltop-125&#215;125" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2016/03/alltop-125x125.png?fit=125%2C125&amp;ssl=1" /></a>
</div><div class="clear clearfix clearboth"></div></div></section>
<section id="adsanity-single-19" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-67361" class="ad-300x250 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/hdrsoft-300x250/" target="_blank" data-wpel-link="internal"><img width="300" height="250" src="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?resize=259%2C216&amp;ssl=1 259w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="71072" data-permalink="https://photofocus.com/ads/hdrsoft-300x250/hdr_square2-2/" data-orig-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HDR_Square2" data-image-description="" data-medium-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=259%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/photofocus.com/wp-content/uploads/2016/03/HDR_Square2-1.jpg?fit=300%2C250&amp;ssl=1" /></a>
</div></div></section>
<section id="adsanity-single-20" class="widget adsanity-single"><div class="widget-wrap"><div id="ad-81904" class="ad-300x600 ">
<a rel="nofollow noopener noreferrer" href="https://photofocus.com/ads/adobe-stock-300x600/" target="_blank" data-wpel-link="internal"><img width="300" height="600" src="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?fit=300%2C600&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?resize=250%2C500&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81905" data-permalink="https://photofocus.com/ads/adobe-stock-300x600/169787468-stk-2017-cont-video-bnr-300x600-na/" data-orig-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="169787468-STK-2017-Cont-video-bnr-300&#215;600-na" data-image-description="" data-medium-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?fit=250%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/photofocus.com/wp-content/uploads/2017/11/169787468-STK-2017-Cont-video-bnr-300x600-na.jpg?fit=300%2C600&amp;ssl=1" /></a>
</div></div></section>
</aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-17" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-content/uploads/2016/02/photofocus_sm_w.png" width="300" alt="Photofocus">
<p>Regardless of the type of photography you focus on, Photofocus is here as a helpful and educational resource for the aspiring and professional photographer. Our goal is to assist in your success as an artist.</p>
<a href="/advertise/" id="advertiseLink" class="button block" data-wpel-link="internal" rel="noopener noreferrer">Advertise on Photofocus</a></div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-19" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><iframe style="height: 300px;" width="100%" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/47005584&amp;color=000000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe></div>
</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-22" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our eBooks</h3>
<div class="textwidget"><ul>
<li>Develop Great Images in Adobe Photoshop Lightroom (<a href="http://www.scribd.com/doc/231595682/Develop-Great-Images-in-Adobe-Photoshop-Lightroom" target="_blank" data-wpel-link="external" rel="external">Scribd</a> | <a href="https://itunes.apple.com/us/book/develop-great-images-in-lightroom/id892895727?ls=1&amp;mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>The Basic Beginner’s Guide to Photography Light &amp; Exposure (<a href="https://itunes.apple.com/us/book/basic-beginners-guide-to-photography/id591660755?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a>)</li>
<li>Secrets of HDR <a href="https://itunes.apple.com/us/book/secrets-of-hdr/id591622836?mt=11" target="_blank" data-wpel-link="external" rel="external">(iBooks)</a></li>
<li>72 Essays on Photography (<a href="https://itunes.apple.com/us/book/72-essays-on-photography/id816021495?mt=11" target="_blank" data-wpel-link="external" rel="external">iBooks</a> | <a href="http://www.amazon.com/72-Essays-Photography-Scott-Bourne-ebook/dp/B00IAPM9V0" target="_blank" data-wpel-link="external" rel="external">Amazon</a>)</li>
</ul></div>
</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-21" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us On Twitter</h3>
<div class="textwidget"><a href="http://twitter.com/photofocus" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @photofocus</a><br />
<a href="http://twitter.com/scottbourne" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @scottbourne</a><br />
<a href="http://twitter.com/rhedpixel" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @rhedpixel</a><br />
<a href="http://twitter.com/rodharlan" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @rodharlan</a><br />
<a href="http://twitter.com/davecross" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @davecross</a><br />
<a href="http://twitter.com/lightroomers" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @lightroomers</a><br />
<a href="http://twitter.com/JoeMcNallyPhoto" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @JoeMcNallyPhoto</a><br />
<a href="http://twitter.com/Matthew_JordanS" class="twitter-follow-button" data-show-count="true" data-wpel-link="external" target="_blank" rel="external">Follow @Matthew_JordanS</a><br /></div>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="footer-left"><span class="copyright">&copy; 2017 <a href="http://photofocus.com" data-wpel-link="internal" rel="noopener noreferrer">Photofocus</a> &middot; All Rights Reserved.</span></div><div class="footer-right"><nav class="nav-footer"><div class="footer_menu"><ul id="menu-footer-ubermenu" class="menu genesis-nav-menu menu-footer js-superfish"><li id="menu-item-68307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68307"><a href="https://photofocus.com/about/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">About</span></a></li>
<li id="menu-item-68308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68308"><a href="https://photofocus.com/advertise/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
<li id="menu-item-68310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68310"><a href="https://photofocus.com/advertise/marketing-kit/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Marketing Kit</span></a></li>
</ul>
</li>
<li id="menu-item-68316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68316"><a href="https://photofocus.com/authors-experts/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Colophon</span></a>
<ul class="sub-menu">
<li id="menu-item-68314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68314"><a href="https://photofocus.com/authors-experts/the-publisher/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">The Publisher</span></a></li>
<li id="menu-item-68315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68315"><a href="https://photofocus.com/authors-experts/the-founder/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">The Founder</span></a></li>
</ul>
</li>
<li id="menu-item-68748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68748"><a href="https://photofocus.com/contact-us/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-68312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68312"><a href="https://photofocus.com/legal/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Legal</span></a>
<ul class="sub-menu">
<li id="menu-item-68746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68746"><a href="https://photofocus.com/contests/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-68309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68309"><a href="https://photofocus.com/legal/ftc-disclosures/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">FTC Disclosures</span></a></li>
<li id="menu-item-68744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68744"><a href="https://photofocus.com/legal/review-guidelines/" itemprop="url" data-wpel-link="internal" rel="noopener noreferrer"><span itemprop="name">Review Guidelines</span></a></li>
</ul>
</li>
</ul></div></nav></div></div></footer></div> 
<div class="rw-js-container">
<script type="text/javascript">
							var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "084d426cd94c34646156534f47985aa2", huid: "278847",
									source: "wordpress",
									options: {
																	},
								identifyBy: "laccount"
							});
														var options = {"rclass":"blog-post","theme":"star_oxygen1","isDummy":false,"type":"star","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"advanced":{"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"font":{"hover":{"color":"#000"},"bold":false,"italic":false,"color":"#000000","size":"12px","type":"inherit"},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"16px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"uarid":0,"lng":"en","url":"","img":"","title":"","size":"small","style":"oxygen1","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};
														
							RW.initClass("blog-post", options);
							RW.initRating("824330", {title: "The End of the Year is Here, Remember to Register Your Photos", url: "https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2017M12D29?wp=2.9.0.1";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}
						</script>
</div>


<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-47871119-1']);
_gaq.push(['_trackPageview']);

				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<div style="display:none">
<div class="grofile-hash-map-ba2ab2f536acd70ffbc968ed6d23df23">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/photofocus.com\/2017\/12\/29\/the-end-of-the-year-is-here-remember-to-register-your-photos\/":82432};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/12/29/the-end-of-the-year-is-here-remember-to-register-your-photos/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://photofocus.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow noopener noreferrer" href="#cancel" class="sharing_cancel" data-wpel-link="internal">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://photofocus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slickquiz_css-css' href='https://photofocus.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css' href='https://photofocus.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.3","configurations":["main"],"ajax_url":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/photofocus.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"off","center_inner_width":"","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":0,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/photofocus.com\/wp-admin\/admin-ajax.php","nonce":"d2b00f2d6a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/photofocus.com\/wp-login.php?redirect_to=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://photofocus.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://photofocus.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&postid=82432&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=b7fc1fce4728594b404b75571ff14261e335352c#parent=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104539061&postid=82432&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Share+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=b7fc1fce4728594b404b75571ff14261e335352c#parent=https%3A%2F%2Fphotofocus.com%2F2017%2F12%2F29%2Fthe-end-of-the-year-is-here-remember-to-register-your-photos%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'104539061',post:'82432',tz:'-8',srv:'photofocus.com'} ]);
	_stq.push([ 'clickTrackerInit', '104539061', '82432' ]);
</script>
</body></html>
